#fedora-meeting-1: fpc
Meeting started by geppetto at 16:00:58 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:00:58)
- Schedule (geppetto, 16:06:44)
- https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/GYPAAFI5USF4RULRGGZYHQTVKCHJFKXI/
(geppetto,
16:06:51)
- #754 Should py3-foo obsolete py2-foo (when py2-foo is removed)? (geppetto, 16:07:02)
- http://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life
(mhroncok,
16:18:53)
- http://fedoraproject.org/wiki/Packaging:Guidelines#Renaming.2FReplacing_Existing_Packages
(mhroncok,
16:34:27)
- ACTION: People to add
new proposals to the ticket, mainly on if we should ban it or allow
it (and how/when). (geppetto,
16:45:19)
- #743 Add link to C/C++ build flag docs. in redhat-rpm-config (geppetto, 16:45:41)
- Open Floor (geppetto, 16:51:56)
- #710 Ruby packaging guidelines update (geppetto, 16:57:43)
- ACTION: ignatenkobrain will review guidelines and write
summary in the ticket. (geppetto,
17:01:31)
- Open Floor (geppetto, 17:02:04)
- ACTION: mhroncok will
review guidelines and write summary in the ticket as well
(mhroncok,
17:02:04)
Meeting ended at 17:12:01 UTC
(full logs).
Action items
- People to add new proposals to the ticket, mainly on if we should ban it or allow it (and how/when).
- ignatenkobrain will review guidelines and write summary in the ticket.
- mhroncok will review guidelines and write summary in the ticket as well
Action items, by person
- ignatenkobrain
- ignatenkobrain will review guidelines and write summary in the ticket.
- mhroncok
- mhroncok will review guidelines and write summary in the ticket as well
People present (lines said)
- geppetto (83)
- tibbs (74)
- mhroncok (60)
- ignatenkobrain_ (48)
- zodbot (25)
- decathorpe (18)
- mbooth (8)
- redi (5)
- ignatenkobrain (1)
Generated by MeetBot 0.1.4.