#fedora-meeting-1: fpc
Meeting started by geppetto at 16:00:02 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:00:02)
- Schedule (geppetto, 16:05:37)
- https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/UATLIX2DFWOOQY2SDEAWENND3W6UGSLE/
(geppetto,
16:05:40)
- #761 Modernize R guidelines (geppetto, 16:05:54)
- ACTION: tibbs
vollunteers to build a bunch of R packages with and without %build
to see if there's a difference. (geppetto,
16:18:58)
- #754 Should py3-foo obsolete py2-foo (when py2-foo is removed)? (geppetto, 16:19:12)
- #743 Add link to C/C++ build flag docs. in redhat-rpm-config (geppetto, 16:21:05)
- Open Floor (geppetto, 16:25:11)
- #710 Ruby packaging guidelines update (geppetto, 16:28:53)
- ACTION: VOTE: Ruby
packaging guidelines update (+1:6, 0:0, -1:0) (geppetto,
16:48:19)
- Open Floor (geppetto, 16:48:30)
- https://src.fedoraproject.org/rpms/redhat-rpm-config/blob/master/f/macros#_161
(Pharaoh_Atem,
16:51:11)
- tibbs confirms %build needed for debuginfo
generation (geppetto,
16:55:21)
Meeting ended at 17:02:18 UTC
(full logs).
Action items
- tibbs vollunteers to build a bunch of R packages with and without %build to see if there's a difference.
- VOTE: Ruby packaging guidelines update (+1:6, 0:0, -1:0)
Action items, by person
- tibbs
- tibbs vollunteers to build a bunch of R packages with and without %build to see if there's a difference.
People present (lines said)
- tibbs (61)
- geppetto (55)
- decathorpe (31)
- Pharaoh_Atem (18)
- zodbot (15)
- ignatenkobrain (14)
- redi (11)
- mboddu (4)
- mbooth (3)
- jkurik (2)
- ignatenkobrain_ (2)
- nirik (1)
- limburgher (1)
Generated by MeetBot 0.1.4.