#fedora-meeting-1: fpc
Meeting started by geppetto at 16:00:11 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:00:11)
- Schedule (geppetto, 16:05:21)
- https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/RQ3PUFXH7TJV7MO4TVV5MVGGBPPGVLNN/
(geppetto,
16:05:24)
- #772 Manual Python byte compilation change (geppetto, 16:06:58)
- https://fedoraproject.org/wiki/Changes/Move_usr_bin_python_into_separate_package
(mhroncok,
16:15:10)
- ACTION: Manual Python
byte compilation change (+1:5, 0:0, -1:0) (geppetto,
16:35:19)
- #691 noarch *sub*packages with arch-specific dependencies (geppetto, 16:36:29)
- Open Floor (geppetto, 16:38:45)
Meeting ended at 16:45:47 UTC
(full logs).
Action items
- Manual Python byte compilation change (+1:5, 0:0, -1:0)
People present (lines said)
- geppetto (63)
- tibbs (51)
- mhroncok (45)
- zodbot (15)
- decathorpe (6)
- limburgher (5)
- mhroncok_phone (3)
- mhroncok1 (2)
- pviktori (1)
Generated by MeetBot 0.1.4.