#fedora-meeting-1: fpc
Meeting started by geppetto at 16:00:21 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:00:21)
- Schedule (geppetto, 16:06:27)
- https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/S4HDZPSDOLHCMWXLQF2OXE27KLYTPPG3/
(geppetto,
16:06:32)
- #876 Mass Python 2 Package Removal - policies and exceptions (geppetto, 16:06:44)
- ACTION: Exceptions
from full package reviews (+1:5, 0:0, -1:0) (geppetto,
16:10:14)
- ACTION: conditionalization of python2 (if used) SHOULD be
done with %if %{with python2} (+1:6, 0:0, -1:0) (geppetto,
16:39:06)
- https://giphy.com/gifs/form-z9AUvhAEiXOqA
(mhroncok,
16:44:11)
- #878 Package Naming Guildelines for lua packages (geppetto, 16:50:07)
- https://src.fedoraproject.org/rpms/python-u-msgpack-python
(mhroncok,
16:55:58)
- https://src.fedoraproject.org/rpms/python-into-dbus-python
(mhroncok,
16:56:03)
- ACTION: Pkg Naming
guildelines (for lua), with tibbs change (+1:6, 0:0, -1:0)
(geppetto,
16:56:54)
- Open floor (geppetto, 16:57:05)
- https://src.fedoraproject.org/rpms/perl-rpm-build-perl
(mhroncok,
16:58:10)
Meeting ended at 16:59:39 UTC
(full logs).
Action items
- Exceptions from full package reviews (+1:5, 0:0, -1:0)
- conditionalization of python2 (if used) SHOULD be done with %if %{with python2} (+1:6, 0:0, -1:0)
- Pkg Naming guildelines (for lua), with tibbs change (+1:6, 0:0, -1:0)
Action items, by person
- tibbs
- Pkg Naming guildelines (for lua), with tibbs change (+1:6, 0:0, -1:0)
- UNASSIGNED
- Exceptions from full package reviews (+1:5, 0:0, -1:0)
- conditionalization of python2 (if used) SHOULD be done with %if %{with python2} (+1:6, 0:0, -1:0)
People present (lines said)
- mhroncok (64)
- geppetto (57)
- tibbs (39)
- decathorpe (26)
- redi (16)
- zodbot (14)
- limburgher (13)
- andi89gi (7)
Generated by MeetBot 0.1.4.