#fedora-meeting-1: fpc
Meeting started by geppetto at 16:00:56 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:00:56)
- Schedule (geppetto, 16:09:14)
- https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/5TS5QLTP5QDZ35OVTKSUAULKOKHUMRSD/
(geppetto,
16:09:18)
- PR#890 Stop using %systemd_requires for packages which only install unit files (geppetto, 16:10:25)
- https://pagure.io/packaging-committee/pull-request/890
(geppetto,
16:10:41)
- ACTION: PR#890 Stop
using %systemd_requires for packages which only install unit files
(+1:5, 0:0, -1:0) (geppetto,
16:23:52)
- #886 Enable BRP for detecting RPATH (geppetto, 16:24:31)
- ACTION: Enable BRP
for detecting RPATH (+1:6, 0:0, -1:0) (geppetto,
16:39:17)
- #887 Review Process Exemption: colcon - collective construction (geppetto, 16:39:31)
- ACTION: Review
Process Exemption: colcon (+1:5, 0:0, -1:0) (geppetto,
16:45:27)
- Open Floor (geppetto, 16:45:39)
Meeting ended at 16:49:55 UTC
(full logs).
Action items
- PR#890 Stop using %systemd_requires for packages which only install unit files (+1:5, 0:0, -1:0)
- Enable BRP for detecting RPATH (+1:6, 0:0, -1:0)
- Review Process Exemption: colcon (+1:5, 0:0, -1:0)
People present (lines said)
- geppetto (46)
- tibbs (36)
- mhroncok (20)
- zodbot (12)
- decathorpe (11)
- zbyszek (10)
- redi (9)
Generated by MeetBot 0.1.4.