#fedora-meeting-1: fpc
Meeting started by geppetto at 16:00:06 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:00:06)
- Open Floor (geppetto, 16:08:14)
- #982 Font packaging stopped working in rawhide/F33 (geppetto, 16:16:39)
- ACTION: nim to
provide SRPM that worked before and does not work with new
RPM. (geppetto,
16:48:13)
- ACTION: nim to revert
usage of %new_package because that is breaking fonts packages for
future patch breakage (geppetto,
16:48:48)
- ACTION: FPC will
review provided SRPM and figure out how to proceed from there,
pushing back on rpm maintainers etc. if needed (geppetto,
16:49:18)
- ACTION: ignatenkobrain to clean up the tickets around this
and keep just one place for discussion (ignatenkobrain,
16:57:47)
Meeting ended at 17:36:08 UTC
(full logs).
Action items
- nim to provide SRPM that worked before and does not work with new RPM.
- nim to revert usage of %new_package because that is breaking fonts packages for future patch breakage
- FPC will review provided SRPM and figure out how to proceed from there, pushing back on rpm maintainers etc. if needed
- ignatenkobrain to clean up the tickets around this and keep just one place for discussion
Action items, by person
- ignatenkobrain
- ignatenkobrain to clean up the tickets around this and keep just one place for discussion
- nim
- nim to provide SRPM that worked before and does not work with new RPM.
- nim to revert usage of %new_package because that is breaking fonts packages for future patch breakage
People present (lines said)
- nim_ (104)
- geppetto (90)
- ignatenkobrain (50)
- mhroncok (42)
- decathorpe (20)
- zodbot (14)
- tibbs (10)
- limburgher (6)
- nim (4)
- petersen (1)
Generated by MeetBot 0.1.4.