#fedora-meeting-1: fpc
Meeting started by geppetto at 16:01:18 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:01:19)
- Schedule (geppetto, 16:08:25)
- https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/47AODIXTYLCTQPUTH6IB6GWIPN3DLUNN/
(geppetto,
16:08:29)
- #1007 Golang pkg review exception to update a lot of packages (geppetto, 16:08:42)
- ACTION: tibbs to Make
sure fedora-legal are ok with this (geppetto,
16:20:17)
- #pr-988 Don't obsolete debuginfo packages (geppetto, 16:26:11)
- https://pagure.io/packaging-committee/pull-request/988
(geppetto,
16:26:11)
- ACTION: Don't
obsolete debuginfo packages (+1:5, 0:0, -1:0) (geppetto,
16:32:29)
- #pr-1006 Update CMake guidelines (geppetto, 16:32:45)
- https://pagure.io/packaging-committee/pull-request/1006
(geppetto,
16:32:45)
- ACTION: Update CMake
guidelines (+1:5, 0:0, -1:0) (geppetto,
16:40:48)
- #pr-938 Add Package Review Process page. (geppetto, 16:41:23)
- https://pagure.io/packaging-committee/pull-request/938
(geppetto,
16:41:23)
- No need for FPC to own this document, can leave
it being commnuity maintained. Feel free to do any changes
directly (geppetto,
16:56:22)
- Open Floor (geppetto, 16:58:44)
Meeting ended at 17:06:02 UTC
(full logs).
Action items
- tibbs to Make sure fedora-legal are ok with this
- Don't obsolete debuginfo packages (+1:5, 0:0, -1:0)
- Update CMake guidelines (+1:5, 0:0, -1:0)
Action items, by person
- tibbs
- tibbs to Make sure fedora-legal are ok with this
- UNASSIGNED
- Don't obsolete debuginfo packages (+1:5, 0:0, -1:0)
- Update CMake guidelines (+1:5, 0:0, -1:0)
People present (lines said)
- geppetto (51)
- tibbs (37)
- mhroncok (33)
- King_InuYasha (25)
- decathorpe (22)
- zodbot (15)
- ignatenkobrain (14)
- eclipseo (13)
- limburgher (10)
- bcotton (3)
- mboddu (1)
- dgilmore (1)
Generated by MeetBot 0.1.4.