#fedora-meeting-1: fpc
Meeting started by geppetto at 16:00:29 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:00:29)
- Schedule (geppetto, 16:05:11)
- https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/YJ3JFWRT5B2AVP7LAHU2GVENA56TXSPJ/
(geppetto,
16:05:14)
- https://pagure.io/packaging-committee/issue/907
also looks like it might be done? (geppetto,
16:15:39)
- Open Floor (geppetto, 16:22:26)
- ACTION: decathorpe
Look through all the non-meeting tickets to see if any are stuck and
need to be discussed. (geppetto,
16:24:33)
Meeting ended at 16:30:08 UTC
(full logs).
Action items
- decathorpe Look through all the non-meeting tickets to see if any are stuck and need to be discussed.
Action items, by person
- decathorpe
- decathorpe Look through all the non-meeting tickets to see if any are stuck and need to be discussed.
People present (lines said)
- geppetto (34)
- zodbot (16)
- mhroncok (12)
- tibbs (11)
- decathorpe (5)
- King_InuYasha (3)
- limburgher (3)
- carlwgeorge (1)
Generated by MeetBot 0.1.4.