#fedora-meeting-1: fpc

Meeting started by geppetto at 16:08:28 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:08:28)
    1. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/ZUEQMBY4TW62FXNZXGJXHNEF2RICYCOC/ (mhroncok, 16:14:49)

  2. Schedule (geppetto, 16:16:40)
    1. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/ZUEQMBY4TW62FXNZXGJXHNEF2RICYCOC/ (geppetto, 16:16:49)

  3. #pr-1071 Overhaul the RPATH section of the guidelines. (geppetto, 16:17:52)
    1. https://pagure.io/packaging-committee/pull-request/1071 (geppetto, 16:18:04)
    2. Object vs. Binary change seems bad. (geppetto, 16:26:56)

  4. #pr-1072 Python Packaging Guidelines overhaul (geppetto, 16:27:04)
    1. https://pagure.io/packaging-committee/pull-request/1072 (geppetto, 16:27:10)
    2. ACTION: Python Packaging Guidelines overhaul (+1:6, 0:0, -1:0) (geppetto, 16:40:48)
    3. Don't merge until Petr cleans the commits and adds %py3_check_import info (geppetto, 16:46:54)

  5. Open floor (geppetto, 16:50:15)


Meeting ended at 17:00:56 UTC (full logs).

Action items

  1. Python Packaging Guidelines overhaul (+1:6, 0:0, -1:0)


People present (lines said)

  1. mhroncok (51)
  2. geppetto (46)
  3. Eighth_Doctor (31)
  4. carlwgeorge (16)
  5. zodbot (14)
  6. limburgher (11)
  7. decathorpe (6)


Generated by MeetBot 0.1.4.