16:00:34 <geppetto> #startmeeting fpc
16:00:34 <zodbot> Meeting started Thu Jul 21 16:00:34 2022 UTC.
16:00:34 <zodbot> This meeting is logged and archived in a public location.
16:00:34 <zodbot> The chair is geppetto. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:00:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:34 <zodbot> The meeting name has been set to 'fpc'
16:00:34 <geppetto> #meetingname fpc
16:00:34 <zodbot> The meeting name has been set to 'fpc'
16:00:34 <geppetto> #topic Roll Call
16:01:05 <decathorpe> hello, I'm here o/
16:01:14 <jonathanspw> howdy
16:01:27 <geppetto> #chair decathorpe
16:01:27 <zodbot> Current chairs: decathorpe geppetto
16:01:37 <GwynCieslasheher> .hello2
16:01:38 <zodbot> GwynCieslasheher: Sorry, but user 'GwynCieslasheher' does not exist
16:01:43 <geppetto> #chair GwynCieslasheher
16:01:43 <zodbot> Current chairs: GwynCieslasheher decathorpe geppetto
16:01:47 <GwynCieslasheher> But I do!
16:01:58 <GwynCieslasheher> You fail one Turing test...
16:02:12 <GwynCieslasheher> ...and it follows you forever.
16:02:40 <decathorpe> I think there's overeager HTML escaping going on somewhere in zodbot ....
16:03:13 <GwynCieslasheher> Sounds like it.
16:03:34 <decathorpe> &apos;
16:08:58 <tibbs> Hey, folks.
16:09:08 <tibbs> Sorry, got called away just at the wrong time.
16:09:16 <geppetto> #chair tibbs
16:09:16 <zodbot> Current chairs: GwynCieslasheher decathorpe geppetto tibbs
16:09:44 <geppetto> No problem, still only four of us … and no new tickets
16:10:04 <geppetto> #topic Open Floor
16:10:06 <GwynCieslasheher> Anything we need to do on 1142?
16:10:12 <geppetto> Anyone have anything to discuss?
16:10:20 <decathorpe> there's one new ticket, but I might have filed it after you collected items for the schedule.
16:10:25 <tibbs> Yeah, though we will need to deal with the packaging guidelines changes for the SPDX stuff.
16:11:03 <tibbs> They're asking us to get the PR merged next week, but I'm not sure if we think it's ready.
16:11:17 <tibbs> It's https://pagure.io/packaging-committee/pull-request/1142
16:12:16 <tibbs> Actually given that it still has "LINK" instead of actual links, it does need to be updated.
16:12:49 <geppetto> "Can someone merge this PR on Tuesday evening or Wednesday morning (US time)? - but not before then, as I have a few more things to update! "
16:13:00 <decathorpe> 😅
16:13:06 <geppetto> That's next week, btw
16:13:20 <GwynCieslasheher> I mean, if the updates are made....probably. :)
16:13:27 <decathorpe> *if*
16:13:28 <tibbs> I can't remember if we have really discussed it at all.
16:13:30 <geppetto> And I guess as long as legal/fesco has signed off on it … I don't care
16:13:51 <tibbs> I'm generally for anything that shifts licensing stuff out of the guidelines.
16:14:02 <decathorpe> yup, moving all the legal stuff to actual docs maintained by legal is a good thing in my book
16:14:15 <tibbs> So the large amount of red in the diff is a good thing.
16:14:29 <geppetto> #topic #1142 Update Packing Guidelines for Licensing to enable SPDX identifiers
16:14:43 <geppetto> So … who wants to volunteer to hit the green button next week?
16:14:58 <tibbs> I will watch the PR and merge it when it's done.
16:15:11 <geppetto> #action tibbs Will merge it next week.
16:15:34 <geppetto> #topic  #1190 drop requirement for filing bugs that block the i686 ExcludeArch tracking bug
16:15:38 <geppetto> .fpc 1190
16:15:39 <zodbot> geppetto: Issue #1190: drop requirement for filing bugs that block the i686 ExcludeArch tracking bug - packaging-committee - Pagure.io - https://pagure.io/packaging-committee/issue/1190
16:15:51 <geppetto> decathorpe: So this is you
16:16:00 <decathorpe> I can file a PR for this, but I just wanted to file a ticket so I don't forget about it
16:16:37 <decathorpe> I only wonder who maintains the ExcludeArch tracker bugs?
16:16:43 <geppetto> Yeh, seems like a simple "just do it"
16:17:15 <geppetto> I guess rel-eng is the final authority
16:17:26 <tibbs> Those tracker bugs date from the early days and are probably not maintained by anyone at this point.
16:17:35 <decathorpe> Fair point.
16:17:41 <decathorpe> I'll ask around
16:18:20 <geppetto> #action decathorpe Will just do it :)
16:18:28 <geppetto> #topic Open Floor
16:19:34 <decathorpe> That was all from my side
16:20:54 <GwynCieslasheher> Nothing for me.
16:21:07 <tibbs> Yeah I'm done.
16:22:48 <geppetto> #endmeeting