15:09:07 <jsmith> #startmeeting FUDCon Milan Planning Meeting
15:09:07 <zodbot> Meeting started Fri Sep 23 15:09:07 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:09:18 <jsmith> #chair fcrippa rbergeron tatica
15:09:18 <zodbot> Current chairs: fcrippa jsmith rbergeron tatica
15:09:28 <tatica> o/ morning
15:09:30 <jsmith> #meetingname fudcon-milan
15:09:30 <zodbot> The meeting name has been set to 'fudcon-milan'
15:09:35 <jsmith> #topic Roll Call
15:09:43 * fcrippa is here
15:10:04 <jsmith> Buon giorno
15:10:06 * jsmith is here
15:10:11 <fcrippa> :-)
15:10:53 <jsmith> OK, let's get started!
15:11:12 <jsmith> #topic Status Updates: Booklet
15:11:27 <jsmith> fcrippa: Did you get the welcome letter?  I've looked over the rest of the booklet, and it looks good
15:14:55 * jsmith wonders if we lost fcrippa
15:15:15 * fcrippa back
15:15:17 <fcrippa> sorry again
15:15:20 <fcrippa> tough day
15:15:24 <fcrippa> I got the letter
15:15:48 <fcrippa> I can send you the final booklet for monday morning
15:16:14 <fcrippa> for the same day we can publish the pdf on the wiki
15:18:26 <jsmith> Sorry, having network problems
15:18:28 <jsmith> fcrippa: Did you get the welcome letter?  I've looked over the rest of the booklet, and it looks good
15:18:34 <fcrippa> yep
15:18:45 <fcrippa> I got the letter and the final pdf should be ready for monday morning
15:19:12 <fcrippa> (can you see my message?)
15:19:21 <Southern_Gentlem> fcrippa,  yes
15:19:39 <jsmith> OK... I'll need it as early on Monday as possible to get it printed before I leave on Tuesday
15:19:57 <jsmith> If you can, please send both the PDF and the sources, in case I need to make changes
15:20:02 <fcrippa> ok, let's say that
15:20:06 <fcrippa> monday at latest
15:20:14 <fcrippa> probably I can send you the booklet tomorrow
15:20:28 <fcrippa> noi problem
15:20:32 <jsmith> OK, sounds good
15:20:33 <fcrippa> wich format do you need?
15:20:50 <jsmith> I also need to know how many copies to print, and how you want them bound (staples?)
15:20:59 <jsmith> Whichever they were designed in...
15:21:13 <fcrippa> ok
15:21:34 <fcrippa> (I have no idea but usually samuele is able to save in sag, xml, pdf, and other weird formats)
15:21:47 <fcrippa> staples is ok for me
15:22:14 <fcrippa> we have ~150 attendees on the wiki right now
15:22:36 <jsmith> OK, I'll print somewhere between 150 and 180 copies
15:22:42 <fcrippa> so let's say at least 150
15:22:45 <fcrippa> yep, sounds good
15:22:45 <jsmith> with a staple in the upper-left-hand corner
15:23:24 <fcrippa> tatica: are you ok with the staples?
15:23:37 <fcrippa> (I'm fine with all the solution you prefer)
15:24:19 <tatica> links?
15:24:35 <jsmith> tatica: I'll send you the latest draft via email
15:24:39 <tatica> oka
15:24:55 <Southern_Gentlem> ?
15:25:00 <jsmith> => Southern_Gentlem
15:25:35 <Southern_Gentlem> if the pdf is going to be online, and 95% of the attendees are carrying computers why print?
15:26:27 <jsmith> Southern_Gentlem: Because we all know how wireless is at conferences.  Plus, sometimes it's nice to ditch the laptop at the hotel but still carry the booklet to FUDPub, etc.
15:26:54 <tatica> oh, the booklet
15:27:02 <tatica> I already check that one out, seems fine to me
15:27:13 <tatica> a different design, but might work
15:27:20 <tatica> fcrippa, already have the size for prints?
15:27:22 <jsmith> One staple in the upper-left-hand corner?  Two staples along the top?
15:27:32 <tatica> will be letter size? or smaller?
15:27:48 <jsmith> tatica: Right now it's A4 sized
15:27:53 <tatica> I will reply to the staple after I know the size :P
15:28:05 <tatica> hmm... seems too big for me
15:28:06 <jsmith> fcrippa: Can Samuele do it in US Letter size instead of A4?
15:28:10 <tatica> but I would say 2
15:28:22 <tatica> 1.- is a bit stonger for manipulation
15:28:42 <tatica> 2.- staples always get damaged or break one of the papers, so use it as reinforcement
15:29:46 <fcrippa> jsmith: no prob
15:30:24 <fcrippa> #action samuele to complete the booklet (welcome letter) and change format to leter
15:32:20 <jsmith> #topic Status Updates: Visas for international travelers
15:32:32 <jsmith> I just got an email from Truong -- he has received his visa
15:32:33 <fcrippa> here we could have a problem
15:32:37 <jsmith> And Constantin Drabo has his as well
15:32:41 <fcrippa> that's good
15:32:50 <fcrippa> but for Gent we're still waiting
15:32:51 <jsmith> The only outstanding one is Gent Thaçi as far as I know
15:33:06 <fcrippa> and I've called every single phone number I've found on Internet
15:33:13 <jsmith> He said that his school professor intervened on his behalf, and he's hopeful he can get the visa in time.
15:33:25 <fcrippa> multiple times a day, and no rsponse
15:33:28 <fcrippa> yes, i saw his mail
15:33:33 <fcrippa> I hope so
15:33:48 <jsmith> I tried calling the Italian embassy in Kosovo as well, with similar results :-(
15:34:08 <jsmith> #topic Status Updates: Wiki updates
15:34:35 <jsmith> I've had several people complain that there's still not enough detailed information on the wiki
15:34:39 <jsmith> Specifically:
15:34:54 <jsmith> 1) The time for the social event on Friday night doesn't match the time on the booklet
15:35:17 <jsmith> 2) People don't know which building at the University to go to on Saturday and Sunday
15:35:43 <fcrippa> I can work on 1)
15:35:52 <fcrippa> for #2 there's not building
15:36:11 <fcrippa> we've printed some "fedora arrows" to indicate the path from the mail entrance
15:36:25 <jsmith> OK, sounds good
15:39:37 <jsmith> #topic Status Updates: T-shirts
15:40:06 <jsmith> #info jsmith tried to pay for the shirts online, but the payment failed for some reason
15:40:21 <jsmith> I contacted the credit card company, but they didn't reject the payment, so I'm not sure what's going on there
15:41:01 <fcrippa> no problem
15:41:07 <fcrippa> the tshirt company called me today
15:41:25 <fcrippa> tshirts are ready and they were waiting the payment for the shipment
15:41:33 <fcrippa> so I paid
15:41:43 <fcrippa> and we're going to do the same we do for the catering
15:42:04 <jsmith> OK, sounds great.  Keep the receipts, and I'll make sure you get reimbursed
15:42:07 <fcrippa> (thisrts should be delivered on uesday)
15:42:13 <fcrippa> yes, no prob
15:42:37 <fcrippa> I won't lose any recceipts
15:42:39 <fcrippa> ;-)
15:43:02 <jsmith> #topic Status Updates: FUDPub
15:43:09 <jsmith> Any questions/concerns regarding FUDPub?
15:43:48 <tatica> noup
15:44:19 <fcrippa> no
15:44:29 <fcrippa> just one question
15:44:31 <fcrippa> for the catering
15:44:32 <jsmith> Sure...
15:44:42 <fcrippa> we ordered 150 'food bags'
15:44:46 <fcrippa> (for saturday)
15:45:14 <fcrippa> even if we have 150 attendees on the wiki I doubt all of them will be at the event
15:45:32 <fcrippa> are you ok with this number? or do you prefer a little more or a little less?
15:46:27 <jsmith> Usually we have about as many people show up as register
15:46:39 <jsmith> (some register but don't show up, and some show up without registering)
15:46:47 <jsmith> You might get a few less (maybe 130?)
15:47:52 <fcrippa> ok
15:48:22 <fcrippa> do you have other questions/actions?
15:48:29 <jsmith> Nope...
15:48:40 <jsmith> #topic Any other questions/concerns?
15:49:04 <fcrippa> maybe we could have a quick chat the day before you take off to Italy to do the final check
15:49:26 <jsmith> fcrippa: OK, I'm leaving on Tuesday... let's touch base on Monday
15:49:32 <jsmith> (or early my time Tuesday morning)
15:49:33 <fcrippa> perfect
15:49:51 <fcrippa> and then see you in MIlan for the final things
15:49:54 <fcrippa> :-)
15:51:43 <fcrippa> (last thing: no news from the 'strike'. It shouldn't be there...)
15:52:06 <fcrippa> subway and busses should be available as usual
15:52:44 <jsmith> Awesome :-)
15:53:23 <jsmith> Oh, one other question... if I want to buy a prepaid sim card for my mobile phone, is there a preferred company to use?
15:53:45 <fcrippa> in MIlan everything works perfectly
15:53:55 <fcrippa> Tim and Vodafone are probably the best
15:54:09 <jsmith> OK.
15:55:53 <fcrippa> ok, guys, if it's everything, see you next week in Milan!
15:55:56 <jsmith> fcrippa: One last thing... I've updated the hotel reservations page this morning..
15:56:16 <jsmith> fcrippa: Can you make sure the hotel has the latest copy, and notes that some people are arriving early or leaving late?
15:56:34 <jsmith> fcrippa: I've put a note next to all the reservations that are arriving early, leaving early, or leaving late
15:56:37 <fcrippa> yep, no problem
15:56:49 <jsmith> Perfect, we'll see you next week!
15:56:56 <jsmith> #endmeeting