21:01:25 <stickster> #startmeeting
21:01:25 <zodbot> Meeting started Thu Nov 19 21:01:25 2009 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:01:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:01:35 * SMParrish_mobile here
21:01:44 <stickster> #topic roll call
21:02:31 <SMParrish_mobile> I know ctyler was here earlier  not sure about mchua
21:02:40 * ctyler here
21:04:40 <ctyler> hello?
21:04:54 <stickster> Hi ctyler
21:05:01 <stickster> Sorry, I am in crisis mode right now
21:05:11 <ctyler> np
21:05:31 <ctyler> want to do this later then?
21:05:36 <stickster> No, it's not getting better.
21:05:47 <stickster> Let's hit my major concerns right now, and then open the floor
21:05:53 <ctyler> k
21:05:58 <stickster> #topic T-shirts
21:06:13 <stickster> ctyler: Did the final design get to the printers at this point?
21:07:03 <ctyler> Just heard from Entripy 30 minutes, they can print using a different process. Working out details, looks like we will place the order start of next week.
21:07:35 <ctyler> mintutes ago*
21:07:50 <SMParrish_mobile> They can get them done in the time allotted?
21:08:17 <ctyler> yes, they have a standard turnaround of 7 bus. days
21:08:23 <stickster> ctyler: That's fantastic.
21:08:47 <stickster> ctyler: Is there any price change we need to worry about, beyond the $1800 or so we mentioned earlier for long-sleeves?
21:09:04 <stickster> #info ctyler is working out details with Entripy, and order will be placed start of next week
21:09:38 <ctyler> I don't think so, will get that in writing in next day or so. If anything it might be a slightly higher setup fee.
21:10:57 <stickster> OK, I'll look to the list for an update?
21:11:09 <ctyler> Will do.
21:11:25 <stickster> #action ctyler will check price with Entripy, and place order next week
21:11:31 <stickster> You'll need mchua to pay, I assume
21:11:44 <ctyler> Anyone with an RH card will do :-)
21:11:54 <stickster> #action mchua will give payment info to Entripy once notified by ctyler
21:12:14 <stickster> Anything else on this?
21:12:18 <stickster> If not...
21:12:31 <ctyler> we're good
21:12:32 <stickster> #topic Room share
21:12:57 <stickster> #info Room sharing seems to be set up OK. FUDCon wiki pages have full info.
21:13:12 <stickster> #link https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#Room_sharing
21:13:32 <stickster> If you or someone you know was left out, please alert the fudcon-planning list!
21:13:53 <stickster> #info related issue -- crash space for people in Boston
21:13:57 <ctyler> Probably need a reminder post sometime early next week
21:14:01 <mchua> Aah! Sorry, I'm here, CST != EST
21:14:07 * mchua reads up
21:14:14 <stickster> #info stickster is canvassing again in Red Hat Westford
21:14:59 <SMParrish_mobile> looking at the roomshare list looks like several groups have not booked rooms.  need to remind them to do that
21:15:06 <mchua> stickster, dump stuff my way; I've got bandwidth.
21:15:24 <mchua> stickster: can I take the room-share and FUDBus crash space off your shoulders?
21:15:30 <stickster> mchua: That would be great
21:16:34 <stickster> I would like to ensure that we identify and accommodate anyone looking for crash space on Thursday and/or Tuesday nights
21:16:52 <stickster> Some people are coming in to Boston from other places, and need crash space the night before/after the bus rides
21:17:13 <ctyler> How many?
21:17:31 <stickster> I don't think it's many
21:17:46 <stickster> mchua: Can you try to come up with a number based on either a canvassing or from the pre-reg?
21:18:09 <ctyler> Or maybe the bus list
21:18:17 <stickster> Oh, duh.
21:18:20 <stickster> Thank you Chris. :-)
21:18:21 <mchua> Yep, I was going to go from the bus list.
21:18:37 <mchua> #action mchua to check which bus riders need crash space, get them said crash space
21:18:52 <stickster> #chair mchua
21:18:52 <zodbot> Current chairs: mchua stickster
21:18:55 <stickster> #link https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#People_riding_the_bus
21:19:01 <mchua> thanks.
21:19:01 <stickster> #chair ctyler
21:19:01 <zodbot> Current chairs: ctyler mchua stickster
21:19:25 <stickster> mchua: I may be forgetting something else that was on my mind this morning, but if so I'll get it to the list.
21:19:38 <mchua> #action mchua look at roomshare list, make sure all pairs have rooms, that rooms are booked, and that it's clear what the reimbursement situation is for each room.
21:19:53 <stickster> mchua: I think most of that is done, hopefully
21:20:02 <mchua> #action mchua take another pass through FUDCon accounting (incl. waiting for Tshirt expenses from ctyler)
21:20:05 <stickster> I sent out some mail about it over my time in Australia and it appears to have borne fruit
21:20:29 <stickster> mchua: If you find places where we could easily even out the expenditures in Q4, please let me know
21:20:39 <stickster> i.e. ensure that Fedora Engineering spends appropriately close to its budget
21:20:39 * mchua nods
21:20:58 <mchua> stickster: will you/Spot be able to approve any last minute Q3 expenses from the FE budget today/tomorrow?
21:21:06 <mchua> iirc this is the last week to do Q3 stuffs
21:21:16 <mchua> and I need to get all the CommArch ones in to Max before tonight
21:23:45 <mchua> Other things I can think of that we need to cover:
21:23:48 <mchua> * user track topics - what's the schedule and who's teaching what?
21:23:49 <stickster> mchua: I don't think we have any FE budget left for Q3
21:24:01 <mchua> stickster: ok, so that's a nonissue then. :)
21:24:05 <stickster> We took care of several travel costs as agreed though
21:24:14 <stickster> Those have all been submitted already
21:24:25 * stickster is up to date on everything but his AUS expense report
21:24:39 <mchua> Cool, so I'll take care of the CommArch Q3 stuff with Max later today and then do accounting for the rest and holler status to the list.
21:24:44 <stickster> Great
21:24:47 <mchua> stickster: it's nothing that should need your attention before next week's meeting
21:24:47 * stickster has to fade back now
21:25:02 <stickster> #info stickster will email the list if any other issues occur
21:25:02 <SMParrish_mobile> I revised and reduced the tracks down to 1 for users and 1 for contribs.  did everyone see that and agree with it
21:25:11 <stickster> Ah, topic change, good move
21:25:28 <ctyler> #topic User Tracks
21:25:33 <SMParrish_mobile> lol  $ always gives me a headache )
21:26:18 <ctyler> SMParrish_mobile: sounds great. Anything else we need to do with that?
21:26:33 <stickster> SMParrish_mobile: Those tracks look GREAT.
21:26:37 <stickster> +1 from me
21:26:45 <stickster> I'm sorry it took me a while to say so :-)
21:26:48 * stickster really fades now
21:26:57 <SMParrish_mobile> I was going to post it to the wiki with the note that topics may change (depends on interest)
21:27:01 * mchua pops up
21:27:05 <stickster> +1
21:27:23 <ctyler> Btw, as far as users registering, it seems that anonymous edits on the FUDCon:Toronto_2009 edit page leads to infinite loop of math captchas
21:27:37 <ctyler> ^ That has an effect on getting casual users signed up
21:27:59 <mchua> SMParrish_mobile: Sweet - once that's done, we just need to make sure people are signed up and prepared to teach said sessions? Or what else needs to happen between now and FUDCon to make sure user tracks == Total Win?
21:28:03 * ctyler is wiped out, sorry for the excesive typos
21:28:37 <mchua> #action mchua check out infinite math captcha loops for casual users (no FAS account) trying to edit the FUDCon:Toronto_2009 page with their registration
21:28:50 <ctyler> Thanks mchua
21:28:55 <SMParrish_mobile> I will send a note out to those who signed up to teach to make sure they are still attending and that they are prepared to present
21:29:12 <mchua> ctyler: worst case scenario we add a "hey, you need a FAS account" to the registration instructions
21:29:25 <ctyler> indeed
21:29:42 <mchua> SMParrish_mobile: rockin'. so you've got User Tracks all covered, basically, and the rest of us will relax and be on standby on the mailing list for any help needed? ;
21:29:55 <mchua> er, that was supposed to be a ;)
21:30:05 <SMParrish_mobile> yes you can action me on it.
21:30:25 * ctyler thinks that was a reverse-cheshire-cat, eyes without the smile
21:30:33 <mchua> #action SMParrish_mobile taking care of User Tracks - for next week, sending notes to those signed up to teach to make sure they're still teaching / prepared
21:30:40 <mchua> SMParrish_mobile: thank you. you rock.
21:30:57 <mchua> actually, it's probably time for one of these also
21:31:05 <mchua> #action mchua blog FUDCon status update and call for help on some of these tasks
21:31:06 <SMParrish_mobile> Thanks, glad to help
21:31:10 <mchua> thar we goez.
21:31:15 <ctyler> +1 on SMParrish_mobile rocking
21:31:24 <ctyler> #topic Lunch on Saturday
21:31:36 <mchua> nom! what about it?
21:31:55 <ctyler> I've checked out some possibilities for lunch. Turns out that feeding 130 people bag lunches for $1000 is not as easy as it might first appear.
21:32:14 <stickster> How close can we get?
21:32:47 <stickster> We should have some $100s of wiggle room restored IIRC
21:32:48 <ctyler> Most of the quotes I've seen are $8-11 plus tax, but I found someone -- former executive chef at a country club, who now runs her own catering business -- who's quoted $6.80
21:33:04 <ctyler> which is just under $1000 after tax
21:33:16 <ctyler> Menu suggested is:
21:33:20 <ctyler> assorted deli sandwiches(112 people)
21:33:20 <ctyler> grilled vegetable wraps  (17 vegetarian lunches & 1 Vegan lunch)
21:33:20 <ctyler> Vegetable sticks
21:33:20 <ctyler> Large cookie
21:33:20 <ctyler> Small bag of chips
21:33:20 <ctyler> Bottle of water
21:33:28 <mchua> That sounds good to me.
21:33:33 <ctyler> as bag lunch
21:33:34 <stickster> mchua: When you check the numbers, see if the fact that ke4qqq is no longer coming helps
21:33:41 <stickster> I think it got us back about $300
21:33:44 <mchua> If it's (1) reasonably within budget and (2) has veggie options, we should be fine
21:33:55 <mchua> stickster: Yep, that's on my accounting list
21:33:58 <stickster> disco!
21:34:01 <stickster> ctyler: Sounds good
21:34:09 <ctyler> I'll forward to the list, but I think that option looks good.
21:34:14 <mchua> I'd say doooo it
21:34:21 <SMParrish_mobile> looks good to me
21:34:50 <mchua> what else do we need to take care of?
21:34:57 * mchua looks at https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_Planning_meetings#this_week.27s_agenda
21:34:58 <ctyler> #action ctyler to forward menu/quotation for lunch to list
21:35:10 <ctyler> #topic Networking
21:35:50 <SMParrish_mobile> lol that was my going to be my next question
21:35:52 <ctyler> I have a bit of a concern about the wireless getting crushed, especially on Monday. I'm working with ITT to get additional wired ports for the hackfest rooms, esp. for high-bandwidth stuff
21:36:19 <ctyler> They've asked how many ports we want, I suggested 12 for each room would be good
21:36:39 <ctyler> we don't need everyone on wired, just those pulling in (or pushing) lots of stuff
21:36:43 <ctyler> video upload, for example
21:36:52 <ctyler> Sound OK?
21:37:22 <ctyler> also, there is a local Fedora mirror, which is syncing up F12 presently (in addition to F10/F11)
21:37:28 <SMParrish_mobile> yes, also need to make sure the wireless is open
21:37:56 <ctyler> SMParrish_mobile: it will be web-auth with no encryption. I've requested 300 passwords IIRC
21:38:15 <SMParrish_mobile> sounds good to me then
21:38:39 <ctyler> There is a weired IPv6 issue with http://fedoraproject.org but I hope to have that sorted in the next few days
21:38:56 * SMParrish_mobile thinks we should place each persons wireless password on the back of their name badge ahead of time
21:39:13 <mchua> ctyler, is that what you did for FSOSS?
21:39:20 <ctyler> ye
21:39:21 <ctyler> yes
21:39:35 <ctyler> mchua: are you doing name badges or want them printed here?
21:39:52 <ctyler> I probably won't have the passwords much in advance of the event
21:40:13 <mchua> ctyler: if you can print them, that'd be awesome; if not, I was planning on making a Staples run the night before
21:40:21 <ctyler> but can probably send you the file on Wed or Thu of that week, or print stickers here and then we can just put 'em on
21:40:30 <SMParrish_mobile> if you have them on Friday I can add them to the name badges that evening
21:40:55 <mchua> ctyler: oh, my solution was "Large Box Of Generic Nametag Stickers" + Markers on a table
21:41:08 * stickster did all of this for the last FUDCon and is so, so grateful to everyone for helping with it this time
21:41:26 * stickster puts head down again
21:41:46 <mchua> ctyler: I'm happy to have that as a fallback, but I'm driving from DC to Boston the day before the FUDBus leaves, so if we want prettier stuff we'll need to find Somebody Else to do it
21:42:07 <mchua> ctyler: if it's too much of a hassle to print them at Seneca I can try and ask someone at Westford to stand by the printer, or maybe someone in the RH Toronto office
21:42:07 <SMParrish_mobile> mchua: printed name badges for those pre-registered are nice and are also an easy way to know who registered by just looking.
21:43:22 <ctyler> Ok, why don't I run them here on the Friday
21:44:01 <mchua> ctyler: Thanks!
21:44:39 <SMParrish_mobile> ctyler: stickster or someone should have the template from the last FUDCon badges
21:45:04 <ctyler> SMParrish_mobile: sounds good
21:45:15 * mchua looks quickly for those badge templates, likely in design space
21:45:18 <ctyler> #action ctyler to run FUDCon badges w/ wireless info
21:45:24 <mchua> other topics?
21:45:30 <mchua> #action mchua Toronto area groups that will be visiting FUDCon (incl. JBoss devs, local hackerspaces, LUGs, etc)
21:45:55 <mchua> (figured I should just do that followup anyway, hopefully that'll get wrapped up via email real quick)
21:46:11 <ctyler> I'm starting another push to get Seneca Fedora-users and -curious out.
21:46:48 <SMParrish_mobile> ctyler: anything you need an extra set of hands for on Friday let me know,  I can take an earlier flight in that day
21:47:27 <ctyler> mchua, stickster: has anyone booked the hack room at the hotel? they said it would need to be booked directly with the hotel
21:47:45 <mchua> ctyler, stickster: I have not, but can do that if it still needs to be done.
21:47:45 <ctyler> Also, they offered one other king suite at the basic room rate, someone should take them up on that.
21:48:55 * mchua isn't sure what "the hack room at the hotel" is, honestly
21:49:09 <mchua> is that the Massive Suite?
21:49:18 <mchua> (a king suite?)
21:49:25 <mchua> if they're offering two, does that mean we are getting two hack rooms?
21:49:28 <SMParrish_mobile> room where ppl can get together and hack on things at the hotel
21:50:23 <ctyler> yes, they offered a free king suite, plus one at regular rate ($105 instead of $130 or whatever a king suite usually is) -- so we should offer that to one of the couples coming, perhaps
21:51:38 * ctyler thinks the hotel called it a "hospitality suite"
21:51:56 <ctyler> which I immediately thought of as hackfest room
21:52:28 <ctyler> SMParrish_mobile: thanks for the offer for Friday. to be honest, though, I don't think there's anything to be done except for badge-printing, which is easy
21:52:28 <mchua> #action mchua check status of hackfest room at hotel, 2nd king suite at regular rate, book/fill if not already booked/filled
21:53:15 <SMParrish_mobile> ctyler: sounds good
21:53:38 <ctyler> mchua: stickster had suggested conf call with hotel to ensure that we're on same page (late arrival, etc). should we set that up for next week?
21:54:25 <mchua> ctyler: who should be on the call?
21:54:58 * mchua kinda sucketh at phone calls, but can do this if needed, esp. if it takes a load off stickster
21:55:47 <mchua> (it just means I'll have to prep before the call to make sure I know what we're talking about, and be on IRC backchannel in case we have random new topics that come up)
21:55:53 <ctyler> not sure. I'd be glad to just contact them and reconfirm things
21:56:11 <mchua> ctyler: ok - if you want me on that call, just let me know
21:56:37 <mchua> ctyler: I'll send a list of things we Should Probably Check With The Hotel to list later tonight after I make a pass through roommates and see what hotel-related stuff remains
21:56:59 <stickster> mchua: I can do that call -- if it's Tuesday that would be helpful
21:57:07 <stickster> Or Monday if necessary
21:57:23 * stickster forecasts unavailability  tomorrorw
21:58:09 <ctyler> Tuesday <10:30 or >3:20 is fine, but I'd be glad to take it off your plate if you're firefighting, Paul
21:59:41 <stickster> ctyler: Let me know the time and I will do my beset to be there
21:59:44 <stickster> *best, even :-)
21:59:53 <mchua> stickster: do you need to be there? or would a followup email to the agenda list I'll start drafting on-list for that call suffice?
22:00:31 * mchua hath network lag; didn't see last messages before sending this one
22:00:50 <mchua> well, I'll just say "I'm not planning on being on the call, but can be if needed, just ping"
22:00:53 <mchua> and set this:
22:01:10 <mchua> #action mchua draft "to talk with hotel about" agenda to list as a reminder for ctyler to schedule confcall with hotel, stickster to make if possible
22:01:20 <mchua> what else do we need?
22:01:47 <SMParrish_mobile> Since next Thursday is a holiday here in the US do we want to meet next Wednesday instead?
22:02:01 <ctyler> Wednesday wfm
22:02:17 <mchua> For things that don't need physical access to stuff (Toronto, printers, etc) I can take on a lot between now and FUDCon; my bandwidth's clear, Thanksgiving isn't a big holiday at my house, so feel free to pile stuff on me or holler to the list and I'll pick up
22:02:21 <mchua> Wednesday wfm
22:04:20 <SMParrish_mobile> That's all I had on my list
22:04:47 <ctyler> Sounds good. Next Wed at 4 EST then?
22:04:50 <mchua> +1
22:04:51 <mchua> stickster: ^^
22:04:58 <mchua> i have nothing further on my list
22:05:21 <ctyler> I need to recheck the vegetarian stuff with D&B, will do early next week.
22:05:31 * ctyler list is emptied
22:05:34 <mchua> #action ctyler recheck veggie stuff with d&b
22:05:43 <mchua> #info next week's meeting same place same time different day (Wednesday)
22:05:51 <mchua> #action mchua tell list about next week's new meeting time
22:05:53 <mchua> I think we are done
22:05:56 <ctyler> Sold!
22:05:58 <ctyler> 5
22:06:00 <ctyler> 4
22:06:01 <ctyler> 3
22:06:03 <ctyler> 2
22:06:04 <ctyler> 1
22:06:06 <mchua> 0.5
22:06:08 <ctyler> #endmeeting