21:03:26 <ctyler> #startmeeting
21:03:26 <zodbot> Meeting started Wed Nov 25 21:03:26 2009 UTC.  The chair is ctyler. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:03:48 <SMParrish_mobile> she said she'd be around
21:03:48 <ctyler> #chair mchua_afk SMParrish_mobile biertie
21:03:48 <zodbot> Current chairs: SMParrish_mobile biertie ctyler mchua_afk
21:04:13 <ctyler> Ok, there are few things from the hotel here
21:04:59 <ctyler> One is that they are providing a hospitality suite (read: hack room) for three nights for free. That could be Fri-Sun, or Sat-Mon, or we could buy an extra night.
21:05:32 <biertie> I vote sat-mon
21:05:36 <ctyler> What do you think? I'm suspecting that Friday night, with most people getting in very late, will be a wash
21:05:44 <ctyler> yeah, I think Sat-Mon too
21:05:51 <SMParrish_mobile> I agree Sat-mon would be the best
21:05:55 <mchua> Hey, sorry I'm a bit late.
21:05:57 <biertie> friday is the day everybody is landing, so I think they will *sleep eary
21:06:01 * mchua reads up
21:06:03 <ctyler> hi mchua
21:06:03 <biertie> or *check out city by nigh
21:06:05 <biertie> y
21:06:07 <biertie> t
21:06:14 <mchua> Sat-Mon +1
21:06:33 <SMParrish_mobile> will only certain people have key to it or will the normal room keys also be coded to open it as well?
21:06:54 <ctyler> ok, they've also offered what they first described as a "stand-up appetizer reception" for a half hour or so. today they asked when we wanted to do that, or whether we'd prefer cold appetizers sent to the hospitality suite.
21:07:03 <ctyler> I vote food in suite
21:07:35 <SMParrish_mobile> +1 to that, munchies + hacking = WIN
21:07:49 <mchua> Incentivize people to hack ++
21:07:53 <ctyler> SMParrish_mobile: not sure, I think there will probably be a couple keys, but there will be people hanging out there most of time (in evenings)
21:08:14 <ctyler> ok, since we have FUDPub on Sat and skating on Sun, how about we get the food sent up on Monday night?
21:08:16 <biertie> food + hacking +1 ;-)
21:08:20 <mchua> Sounds good!
21:08:25 <biertie> but how many people will be in the hotel?
21:08:28 <SMParrish_mobile> ctyler: Great just need to make sure people can get in when they want
21:08:57 <ctyler> biertie: most, because the bus leaves Tue am
21:09:19 <ctyler> also, they offered to remove the bed, giving us an extra room in the suite, I think we should do that too
21:09:27 <biertie> so, allot ;-)
21:09:35 <biertie> we can't fit 50 people in one room, I think
21:09:41 <ctyler> no, for sure
21:09:49 <SMParrish_mobile> I would say remove the bed and add a few tables if psbl
21:09:59 <ctyler> but there's also peoples individual rooms, plus the lobby has good wifi
21:10:16 <biertie> I am talking about the food ctyler :-)
21:10:17 <SMParrish_mobile> they must be really happy with the number of rooms we booked
21:10:55 <ctyler> I think it's not peak time for them, they've offered to give us as many additional rooms as we can take at the discount rate
21:11:12 <ctyler> what time should we tell them for mon night?
21:11:29 <ctyler> hackfests wrap up 6ish, people will need to eat, say 8? 9?
21:11:32 <mchua> For arrival of food? After dinner... 9?
21:11:41 <SMParrish_mobile> 8 or 9 sounds good
21:11:41 <ctyler> k, sounds good
21:12:01 <biertie> it's a shame I will be up in the sky by that time :(
21:12:18 <ctyler> #action ctyler to mail HGI about hospitality room arrangements
21:12:31 <SMParrish_mobile> ctyler: what do we know about the breakfast they offer, and are there any other restaurants close by
21:13:03 * SMParrish_mobile hasn't eaten today and has food on the brain
21:13:16 <ctyler> SMParrish_mobile: I think it's a pretty decent breakfast, from the looks of the place, but I haven't eaten there. There are restaurants nearby but not too many breakfast options.
21:13:59 <biertie> it's 6$ for a breakfast, right?
21:14:01 <ctyler> There is breakfast at campus, at least on Monday (at least coffee+muffins Sat,Sun - not sure about other options on the weekend)
21:14:17 <ctyler> Yeah, $6 for breakfast voucher, probably the best bet.
21:14:23 <ctyler> mchua, did you send CC info to HGI for those extra reservations?
21:14:56 <biertie> I don't know
21:15:02 <biertie> but that sounds pretty cheat ;-)
21:15:20 <biertie> + we can stay there at such a discount rate, I think it's nice for the hotel to eat there too then :)
21:15:26 <ctyler> I think reg price for their breakfast buffet is $15.99 or something.
21:16:05 <biertie> cool!
21:16:41 <ctyler> #action mchua and ctyler to work out payment arrangements for RH-covered rooms with HGI
21:17:25 <ctyler> ok, quick update on a couple other things:
21:17:36 <mchua> ctyler: thanks for taking care of all these hotel details, btw!
21:17:49 <ctyler> - the t-shirts order is in at Entripy, and they have a sample of the Boston 2009 shirt for comparison
21:18:18 <biertie> ctyler: is it the first design now?
21:18:30 <ctyler> biertie: yes
21:18:36 <mchua> I think I have that invoice from you in my inbox; I'll take care of it + food immediately after this meeting.
21:18:38 <biertie> cool
21:18:42 * mchua brb, one sec
21:18:43 * biertie is so exited ;-)
21:18:55 <ctyler> shirts will be picked up Friday morning (Dec 4)
21:19:31 <ctyler> - I think the captcha-loop-o-doom has been narrowed down to non-https connections (thanks mchua and others!), but I'm still getting alternate-form regs (4 so far)
21:19:48 <ctyler> - added Printed Materials section to Logistics page ... anything else we need printed?
21:20:12 <ctyler> so far we have:
21:20:13 <ctyler> - I think the captcha-loop-o-doom has been narrowed down to non-https connections (thanks mchua and others!)
21:20:28 <ctyler> *  Name badges, with wireless login info on the back
21:20:28 <ctyler> * Directional signage
21:20:28 <ctyler> * Room signage (room names)
21:20:28 <ctyler> * Campus maps, showing location of food, FUDcon rooms, parking, and transit stops
21:20:28 <ctyler> * Podium signs (we found it useful at FSOSS to put signs with the event name on the podium or on the wall behind the podium, so that when people take pictures of the speakers the signs are included)
21:20:30 <ctyler> * Do we need any signs for the hotel? e.g., for hack room?
21:21:03 <ctyler> (sorry for repeat on captcha-loop line, keyboard slip there)
21:21:43 * mchua back, reading up
21:22:13 <mchua> Yep, Toshio said mmcgrath is likely to be able to fix the captcha loop of doom really, really fast
21:22:21 <mchua> so hopefully that will be done today
21:22:31 <mchua> (and now we know, for the next time around)
21:23:03 <mchua> ctyler: do you need designs for any of the above?
21:23:17 <biertie> we in europe have very very nice fedora banners
21:24:02 <ctyler> mchua: I thought the FUDCon Toronto graphic is probably enough for the nametags (with names) and signs (with arrows)
21:24:21 <biertie> http://4.bp.blogspot.com/_gQ4q3hjYrFQ/SrtMjhzoVJI/AAAAAAAAAiQ/DihBrQUi_8Y/s400/dscf0267.jpg < like these
21:24:34 <biertie> so we had the first room and such, and such a roll up banner
21:24:38 <biertie> pretty awesome :)
21:24:39 <mchua> pretty!
21:24:54 <ctyler> very nice. are there any of those in NA?
21:25:41 <mchua> I would imagine so, lemme see if anyone in the ambassadors channel knows...
21:26:35 <ctyler> any other printing you want done here?
21:27:53 <ctyler> mchua: I can print badges, but do you have the holder-things? or do you want me to pick some up?
21:27:55 <mchua> Not that I know of.
21:28:27 <mchua> ctyler: I can stop by Staples and bring holder-thingies in... 250 should be enough?
21:28:55 <ctyler> I think so, and it's a good problem to have if it's not!
21:29:15 <mchua> Ok, inode0 and VileGent report that jds2001 will be bringing Shiny NA Fedora Banners to FUDCon, so we are all set there
21:29:25 <ctyler> we should agree on the badge size :-)
21:29:26 <mchua> #action mchua pick up ~250 namebadge things and bring to FUDCon
21:29:34 * mchua goes "wait, there are different sizes?"
21:29:37 <ctyler> banners, cool!
21:29:37 * mchua looks at staples website
21:30:40 <ctyler> also, we're at 157 people right now, and I'm pushing for more Seneca students. we're approaching the limit of the largest room, so I'm going to make arrangements to video-link the two largest rooms just in case
21:31:24 <biertie> ctyler: that sounds pretty *awesome*
21:31:40 <ctyler> at least for the opening comments, pitches, and State of Fedora Address
21:31:47 <biertie> I don't think we had so much people in emea, while we were doing this toghetter with linuxtag (wich is a very big event)
21:31:50 <mchua> #info 157 attendees registered right now, approaching largest room limit... ctyler video linking the 2 largest rooms just in case, for Friday
21:33:41 <ctyler> I've found a problem with networking: F10-F12 attempt to contact sites for which DNS has an AAAA record via IPv6, even if IPv6 is disabled in NM. This fails on our network, but it takes a while, leading to >1 minute load times for pages from Fedora wiki.
21:34:18 <biertie> ctyler: I had that problem with F11 :o
21:34:18 <ctyler> Looks like there's a Firefox setting that works around this, though... need to test this week.
21:35:09 <ctyler> we have 12+ wired ports being set up by ITT for each of the larger rooms on the hackfest days to hopefully reduce the chance of network meltdown
21:35:30 <ctyler> so high-bandwidth stuff like video uploading can be done there
21:36:36 <ctyler> anything else?
21:36:54 <ctyler> SMParrish_mobile: the user tracks look great, thanks for posting on wiki
21:37:02 <mchua> A stack of extra blank pages with the FUDCon logo + markers + masking tape up at a central station somewhere should let us broadcast any infrastructure tweaks we need ("Use Wired To Upload Video Plz") ("Food Now Over Here, This Side Is Vegetarian")
21:37:14 <mchua> Yes, the user tracks are awesome, thanks SMParrish_mobile!
21:37:27 <SMParrish_mobile> ctyler: np   did you want me to lvm talk on there
21:37:37 <mchua> ctyler: you'll be doing the hotel pinging then?
21:37:45 <ctyler> SMParrish_mobile: sure, let's do that
21:37:53 <mchua> ctyler: the other thing on the list from last week was veggie stuff with D&B
21:38:06 <SMParrish_mobile> ctyler: thanks will take care of it
21:38:19 <ctyler> mchua: I'll chat with you on the CC stuff then mail them
21:38:31 <mchua> right after this I'm going to do the tshirt and sat food invoices and then (I *think*) finish the accounting for... that might actually be everything we need to do pre-event
21:38:44 <ctyler> right, have a D&B call on my to-do list for Friday
21:38:44 <mchua> ctyler: Ok
21:38:47 <mchua> yay!
21:39:08 <ctyler> #action ctyler to call d&b for final arrangements check on Friday
21:39:26 <ctyler> anything else?
21:40:05 <mchua> Nothing from me.
21:40:12 <SMParrish_mobile> I'm good
21:40:34 <ctyler> ok, looks like we're good
21:40:36 <ctyler> 5
21:40:38 <ctyler> 4
21:40:40 <ctyler> 3
21:40:44 <ctyler> 2
21:40:48 <ctyler> 1
21:40:52 <mchua> 0.5
21:40:52 <ctyler> #endmeeting