21:02:10 <stickster> #startmeeting
21:02:10 <zodbot> Meeting started Wed Dec  2 21:02:10 2009 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:02:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:02:19 <stickster> #chair mchua
21:02:19 <zodbot> Current chairs: mchua stickster
21:02:22 <stickster> #chair ctyler
21:02:22 <zodbot> Current chairs: ctyler mchua stickster
21:02:24 * SMParrish_mobile here and ready for action 8-)
21:02:27 <stickster> #topic Roll call!
21:02:30 * stickster 
21:02:36 * SMParrish_mobile 
21:02:44 * ctyler here
21:03:14 <stickster> OK, and I know mchua is around, probably just finishing up some number crunching.
21:03:43 * mchua here
21:03:51 * stickster just updated the agenda
21:03:58 <stickster> #link https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_Planning_meetings#this_week.27s_agenda
21:04:10 <stickster> Feel free to append as needed
21:04:45 <stickster> I don't see any action items from the last meeting
21:04:52 <stickster> #link http://meetbot.fedoraproject.org/fudcon-planning/2009-11-27/fudcon-planning.2009-11-27-20.27.html
21:05:05 <stickster> Our ticket listing is here:
21:05:12 <stickster> #link https://fedorahosted.org/marketing-team/report/9
21:05:40 <stickster> Wow, that's not very much left -- which is clear evidence that you guys ROCK!!!
21:05:57 <stickster> mchua: I had budget stuff up first, but I suspect that may take the longest
21:06:05 <stickster> Should we delay that to the end?
21:06:17 <mchua> Yes, please, esp. if lodging arrangments are changing, that will affect the budget.
21:06:23 <stickster> OK
21:06:38 <stickster> Let's start with hotel status.
21:06:43 <stickster> #topic hotel status update
21:07:14 <mchua> Updates I know about:
21:07:14 <mchua> * Aaron Seigo not coming, so Rex Dieter's room has an empty bed
21:07:14 <mchua> * Martin Duffy not coming, so Mo Duffy's room has an empty bed
21:07:50 <stickster> mchua: I don't know if we have any more females looking for roommates at this point
21:07:52 <ctyler> And we have a few people who are booked single and open to sharing.
21:08:16 <stickster> ctyler: And the question about Brian Pepple attending is still open, correct?
21:08:17 <mchua> stickster: I'm fine with rooming with a guy if Mo and Diana want to pair instead.
21:08:22 <mchua> For the record, in case we have odd numbers.
21:08:46 <ctyler> stickster: yes, he's checking to see if he can clear his weekend.
21:09:03 <stickster> OK, so that might be an extra person to fill Aaron's bed
21:09:08 <stickster> Wait, that sounded so wrong.
21:09:13 <ctyler> Yeah.
21:09:17 <SMParrish_mobile> lol
21:09:21 <stickster> That might be a person to fill the vacancy left by Aaron.
21:09:26 <stickster> *whew*
21:09:29 <ctyler> +1
21:09:40 <mchua> I'm really only worrying about the rooms we're sponsoring, and whether we can save $400 by filling an extra room
21:09:41 * stickster triggers the first Fedora Scandal Alert
21:10:13 <mchua> so if we get people who want to pay for half a room to split a room with Rex, and Mo, we're good.
21:10:52 <stickster> mchua: Let's see what happens with Brian -- ctyler, was Brian going to give us an answer by a certain time, like tonight?
21:11:20 <ctyler> yes, he said this evening, and I said that if he got back to me by 4 EST it would be great (haven't heard yet)
21:11:27 <stickster> OK.
21:11:57 <stickster> So that leaves Mo's 1/2 room -- but IIRC that was not paid for by us, right? So we're looking to see if we have a dangling sponsored person to put in there?
21:13:40 <mchua> Can we use the freed-up room funds for Aaron to pay for Mo's room instead? She was on the original "pay for these rooms" list before making other arrangements (that ended up not working out) iirc.
21:13:52 <stickster> mchua: Actually...
21:13:56 <stickster> We may have an easier solution.
21:14:17 <stickster> Hey mizmo!
21:14:24 <mizmo> hii
21:14:26 <stickster> I was just talking to mizmo and invited her over here
21:14:38 <stickster> She was wondering whether she could ditch her room and sleep on a floor (what a trooper)
21:14:53 * loupgaroublond is finally here
21:14:59 <stickster> Is it possible we could put her together with mchua and dianam?
21:15:16 <stickster> Maybe we can get a cot added to that room. :-)
21:15:31 <SMParrish_mobile> thats what i was thinking most hotels have them
21:15:53 * stickster apologizes if he is treading old ground
21:16:12 <stickster> mchua: What do you think?
21:16:27 <stickster> mizmo: I guess it might also depend on Diana too
21:16:42 * stickster doesn't want to pile people into a room without knowing it's OK for everyone
21:17:04 <mchua> thhat was actually one of the original ideas Mo and I discussed, but when I went to confirm everything with Jo Ann the other day she found we had booked 2 extra rooms in the block for... no apparent reason (with nobody staying in them) so I took an extra room for Mo figuring it'd be easier to ask for a triple and cancel an extra than the reverse.
21:17:19 <mizmo> Diana said she didnt mind to be in a 3-person room
21:17:25 <mchua> Nor do I.
21:17:41 <mchua> So let's ask for that but our fallback is that we do have the room.
21:18:01 <ctyler> well, don't cancel late and end up paying.
21:18:06 <mchua> Right.
21:18:26 <mchua> #action move Mo into Diana + Mel's room, cancel extra room (now-empty)
21:18:37 <stickster> OK, great.
21:19:21 <stickster> Does anyone know of any other single-occupancy folks who would rather have a roommate?
21:19:35 <ctyler> for Rex's room, if Brian's not coming, I think Luya was open to sharing
21:19:36 <stickster> Because if so, we could use one of them as a backup to room with Rex if it turns out that Brian can't come.
21:20:25 <stickster> ctyler: That sounds good.
21:20:43 <mchua> Dan Walsh was also looking for a roommate.
21:20:48 <mchua> i think we'll find someone regardless
21:20:50 <mizmo> Dan Walsh is rooming with dmalcolm
21:20:50 <stickster> mchua: Dan found one, as of this morning
21:20:53 <mchua> oh, ok
21:20:53 <stickster> mizmo: Right
21:21:12 <mchua> And that frees up $200 of funding, and adds another person to my "make sure they pay for half the room" list
21:21:33 <stickster> mchua: Acceptable to use Luya for backup for Brian then?
21:21:36 <mchua> (which would then be 6 people to find on Tuesday morning)
21:21:37 * mchua nods
21:22:06 <stickster> mchua: OK, you and I will rendezvous in the morning to make those arrangements based on what we hear from Brian by tonight/early a.m. tomorrow.
21:22:17 <mchua> Sounds good, and then call the hotel tomorrow too?
21:22:21 <stickster> #action mchua and stickster to finalize arrangements between Brian Pepple/Luya T.
21:22:26 <mchua> And then all FUDCon lodging will be frozen?
21:22:28 <stickster> mchua: Correct.
21:22:38 <mchua> YAY
21:22:44 <loupgaroublond> at this time of year? i was hoping for a heated room ;)
21:22:45 * mchua *really* looking forward to the hotel stuff being a wrap
21:22:51 <stickster> Yes yes yes.
21:23:03 <stickster> mchua: You are a marvel for pulling it all off.
21:23:04 <ctyler> Don't use words like frozen if Seth is within earshot.
21:23:05 <mchua> loupgaroublond: it's all part of the Toronto experience ;)
21:23:15 <overholt> it's quite warm for this time of year
21:23:27 <ctyler> Fabulous work mchua!
21:23:31 <stickster> mchua: OK, what else do we have to discuss from the hotel POV?
21:23:39 <mchua> Nothing from me.
21:23:41 <stickster> OK.
21:23:47 <ctyler> The hackfest room
21:23:52 <stickster> ctyler: Thanks
21:23:53 <ctyler> ...is Saturday to Monday nights
21:24:04 <mchua> Oh, how is access to that room granted?
21:24:04 <ctyler> with appetizers being delivered on Monday.
21:24:08 <overholt> loupgaroublond: it's currently 8 Celsius which is supposedly ~46 Fahrenheit
21:24:12 <stickster> ctyler: I noticed that you arranged a little food on Monday evening, that was unexpected and cool
21:24:24 <mchua> Do we need someone there to open the door at any given time? (I, uh, will probably be there.)
21:24:28 <SMParrish_mobile> ctyler: were they able to add some extra tables & chairs
21:24:28 <ctyler> According to unexpected mail that arrived in my inbox, the hack room is in my name.
21:24:32 <loupgaroublond> overholt, i know metric, it's been 1 C here lately
21:24:44 <overholt> loupgaroublond: so really it's like a tropical vacation for you ;)
21:24:56 <ctyler> I believe they're taking out the bed and adding extra chairs, and maybe some tables. The suite number is on the wiki.
21:25:06 <loupgaroublond> totally, i may even be at a lower latitude, i should check
21:25:15 <ctyler> stickster: The Monday food is what the offered reception morphed into.
21:25:15 <stickster> ctyler: Good enough. I'll check in with them on Friday when I arrive, should be early evening at latest.
21:25:43 * stickster flight gets in ~15:45, probably at hotel by 17:00.
21:25:49 <stickster> or so.
21:25:59 <stickster> #info stickster arriving at hotel 1700-1730 local time
21:26:01 <SMParrish_mobile> mchua: stickster when you call the hotel check and see if they can card the roomkeys for the hackfest room as well as the regular room
21:26:06 * mchua arriving via FUDBus ~10:30pm, first action will be to find stickster
21:26:06 <loupgaroublond> how long is the trip between the hotel and the airport?
21:26:23 <stickster> SMParrish_mobile: Good idea.
21:26:31 <mchua> loupgaroublond: 30-60m depending on traffic, is my estimate from when I was last in Toronto
21:26:37 <ctyler> loupgaroublond: 20 min by car, 90 min by bus
21:26:45 <stickster> #action mchua & stickster - check with hotel to see if room keys can be carded for access to the hack suite in addition to a regular room
21:26:59 <stickster> "carded"? sorry.
21:26:59 <loupgaroublond> 4-5pm, is that rush hour on fridays?
21:27:08 <overholt> oh yeah
21:27:22 <SMParrish_mobile> Myself, gdk, and dgilmore should be at the hotel around 1530
21:27:22 <stickster> Let's move on, we have much to do
21:27:30 <heffer> loupgaroublond, the only time it's not rush hour in toronto is from 1am to 5am
21:27:40 <ctyler> heffer: optimist!
21:27:52 <stickster> #info SMParrish, gregdek, dgilmore arriving hotel ~1530
21:28:06 <stickster> OK, next topic up is tracks and presets.
21:28:25 <stickster> #topic talk tracks, presets
21:28:25 <ctyler> We should remind people to get breakfast vouchers at check-in to save $.
21:28:29 <stickster> SMParrish_mobile: Did we get instructors for the final two talks on the list?
21:28:37 <stickster> ctyler: Can you blog that this evening?
21:28:56 <ctyler> ok
21:29:07 <SMParrish_mobile> stickster: yes we did, every session now has an instructor   https://fedoraproject.org/wiki/FUDCon:Toronto_2009#Tracks_.28Proposed.29
21:29:22 <stickster> #action ctyler Blog about breakfast vouchers at check-in
21:29:30 <SMParrish_mobile> we might have to fiddle with the order a bit but it looks solid
21:29:44 <stickster> #info All user track sessions have instructors, YAY!
21:29:50 <ctyler> Should we pick the rooms for the user tracks, or adjust those according to barcamp-interest?
21:30:03 <mchua> SMParrish_mobile: when can I get the schedule to announce to YYZ groups?
21:30:35 <stickster> ctyler: I assume you're talking about keeping them in one room the whole time, right?
21:30:54 <mchua> ctyler: do all presentation rooms have projectors and a white/chalk board, btw?
21:30:57 <ctyler> I assumed that was the plan (?)
21:31:04 <stickster> SMParrish_mobile: mchua: Oh yes, we definitely want to get that schedule out there!
21:31:15 <SMParrish_mobile> mchua: you should be good to now.  The topics wont change just which session it might be taught in.  I would like them kept in the same room if psbl but might need to move them around a bit depending on interest
21:31:18 <stickster> ctyler: Yes, I thought that as well.
21:31:26 <ctyler> mchua: yes, all rooms have a projector and whiteboard. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#Venue
21:31:31 <stickster> ctyler: I would say we should simply plop them down in the classrooms.
21:32:00 <ctyler> stickster: the rooms are different sizes, from 30 up to 160.
21:32:07 <SMParrish_mobile> ctyler: I saw we have 2 backup classrooms if needed correct?
21:32:21 <ctyler> yes
21:32:24 <ctyler> and 2 more beyond that if we want
21:32:27 <mchua> SMParrish_mobile: Okay, so "times subject to change" but topic list is stable.
21:32:32 <mchua> ctyler: thanks
21:32:47 <stickster> OK
21:32:53 <stickster> let me draw a picture about rooms
21:33:06 <stickster> Spreading out to even more rooms to add more talks overall is not necessarily a winning move
21:33:21 <stickster> Because typically what happens is that you make it harder for people to make it to everything they want
21:33:33 <stickster> This only concerns the *non-preset* talks, of course.
21:33:36 <loupgaroublond> hence, fedora live, but still, too many rooms is too much
21:33:39 <ctyler> stickster: right, but there may be breakout situations -- a discussion that wants to continue after a talk. or a broken projector. hence the backup rooms.
21:33:44 <stickster> ctyler: Totally.
21:33:48 <stickster> loupgaroublond: right
21:33:49 <stickster> So
21:33:54 <stickster> What I would suggest
21:34:04 <stickster> Is that we put the user track classes in a ~30-40 person room
21:34:11 <SMParrish_mobile> stickster: and I wanted to make sure the presets eating up 2 rooms didn't shortchange us on other presentations
21:34:12 <stickster> Sorry, *each* of the user tracks
21:34:47 <stickster> If we get more than 30-40 people in a user track class, we'll improvise, but that will be a good and unexpected problem to have
21:35:04 <stickster> We can alter that on the fly on Saturday morning first thing, based on the largest user track population expected.
21:35:08 <stickster> Sound good?
21:35:14 <SMParrish_mobile> sounds good to me
21:35:23 <ctyler> +1
21:35:41 <stickster> #info Schedule user track classes for two (2) 30-40 person rooms, change if needed on Saturday morning based on largest expected attendance
21:36:09 <stickster> So the idea is that even the pre-sets will be available for people to mark a tally -- we just know that the user track classes, plus a handful of talks from the Red Hat folks coming from the Toronto office, will be held *somewhere*
21:36:25 <stickster> That brings me to the other point I made earlier on the list
21:36:31 <ctyler> sounds good for room selection
21:36:58 <stickster> Which is that we can pre-set the three highest-tallied sessions of the ones Andrew listed, and guarantee them space
21:37:14 <stickster> Chances are those tallies would have put them on the schedule anyway thanks to the normal BarCamp style
21:37:22 <ctyler> right
21:37:24 <stickster> So it's not like we're going to have to *force* them in over any objections.
21:37:29 <stickster> They're all great talks
21:37:45 <stickster> And I suspect that they might all get in purely on their own attractions
21:38:10 <stickster> #info  Pre-set the three highest-tallied sessions of the ones Andrew listed, and guarantee them space; the others to compete normally.
21:38:17 <stickster> sorry, that should have been "agreed"
21:38:22 <SMParrish_mobile> when making up the grid saturday morning I'll be sure to note which are RH YYZ presentations for ranking purposes
21:38:23 * stickster will get the hang of this some year.
21:38:38 <stickster> Cool
21:38:53 * ctyler does back-of-placemat math: we have 52 talks proposed, minus roughly 12 for user tracks, so that's 40 talks for 36 slots
21:39:07 <stickster> Competition won't be overwhelming
21:39:14 <stickster> It's a pretty comfortable setup.
21:39:16 <loupgaroublond> talks get merged too
21:39:19 <SMParrish_mobile> ctyler: and that does not include any proposed that morning
21:39:25 <ctyler> plus spur-of-the-moment, minus dropouts and merges
21:39:26 <ctyler> right
21:39:29 <stickster> ctyler: Wait, isn't it 30 slots? 5 hours * 6 rooms?
21:39:46 <stickster> Oh wait, it's 11-12, then 1-6, isn't it?
21:39:50 * stickster puts in his other brain.
21:40:01 <ctyler> Ah yes
21:40:07 <ctyler> Hmm
21:40:18 <ctyler> State of Fedora is in there too
21:40:24 <stickster> Sorry, no
21:40:27 <stickster> It's 1-5
21:40:35 <stickster> So 5 hours * 6 rooms = 30 slots.
21:40:46 <stickster> #info 5 hours * 6 rooms = 30 slots, ~40 talks
21:41:20 <stickster> That's still an acceptable level of competition. Six rooms tends to be close to a maximum for people not to complain about missing things they wanted to see
21:41:24 <loupgaroublond> my two eurocents, competition is going to push people to merge rather than forcing people to drop
21:41:32 <ctyler> sure
21:41:34 <stickster> loupgaroublond: That tends to happen as well.
21:41:35 <stickster> Yup
21:41:38 <stickster> OK, so:
21:41:56 <stickster> #agreed Acceptable level of talk co-opetition
21:42:18 <loupgaroublond> and my second bit of 2 eurocents is that if we merge talks it keeps people from branching into too many ideas, and we see synergy of ideas than sprawling
21:42:28 <stickster> OK, any more questions about talks or presets?'
21:42:32 <stickster> If not, let's move on
21:42:52 <mchua> (sorry, wifi copped out, on mobile broadband, reading backlog)
21:42:59 <stickster> O noez!
21:43:10 <ctyler> ?
21:43:18 <stickster> Just sad for mchua :-(
21:43:39 <SMParrish_mobile> keeping down the number of rooms will also help with IRC and Audio/Video coverage
21:43:41 <stickster> mchua: Let us know when you're ready and we'll move on. I want to make sure you're satisfied with agreed stuff
21:44:22 * mchua done, agreed, good stuff
21:44:25 <stickster> coolio
21:44:27 <stickster> #topic Lunches
21:44:38 <stickster> ctyler: I think we're all set for Saturday at this point, correct?
21:44:59 <ctyler> Yes, we have 114 regular and 16 vegan lunches coming.
21:45:06 <mchua> ctyler: is the delivery coordinated (does the caterer know where to go and how to call someone when she arrives)?
21:45:13 <ctyler> yes
21:45:15 <mchua> payment is all taken care of, I hand over a check on Saturday.
21:45:21 <ctyler> perfect
21:45:36 <stickster> And the idea is that on Sunday those of us who are organizing will run the game plan for a mass order of some sort, probably pizza
21:45:41 <mchua> Ok, cool. then ctyler and I will just find each other on Sat and hand off the check, yay
21:45:55 <stickster> #info Sunday pizza will be self-funded by attendees
21:45:55 <SMParrish_mobile> and did we decide to put something on the badges to identify who gets the lunches on sat?
21:46:14 <heffer> I'm bringing about 2 kg of German sweets to share :D
21:46:23 <mchua> same signifier as tshirts, right? color on badge?
21:46:28 <ctyler> Proposed badges are at http://people.fedoraproject.org/~ctyler/over130.pdf and http://people.fedoraproject.org/~ctyler/under130.pdf
21:46:35 * mchua has some dried mangoes from the Philippines as well
21:46:51 <ctyler> mchua: careful with fruit and the border folks
21:46:54 <stickster> ctyler: That is awesome!
21:47:43 <heffer> the allowance for chocolate is at 20 kg for personal use atm :D
21:47:43 <stickster> mchua: heffer: Yup, food stuffs may be difficult, make sure you guys check the appropriate Canadian authorities website
21:47:46 <stickster> haha
21:47:50 <stickster> Good enough
21:47:58 <stickster> Note that Monday lunch is basically "up in the air"
21:48:05 <heffer> you can check here: http://airs-sari.inspection.gc.ca/Airs_External/Default.aspx
21:48:17 <stickster> We can run it like Sunday, or let people wander within reason.
21:48:18 <ctyler> stickster: there's a cafeteria in each of the 2 buildings, we're set.
21:48:29 <ctyler> and a food court a few minutes walk away.
21:48:32 <stickster> ctyler: Oh, right, that was one of the great side effects of a Monday hackfest day.
21:48:35 <stickster> Thanks for reminding me!
21:48:45 * stickster so out of touch with "school in session" schedules
21:48:49 <loupgaroublond> hehe :) and if people want pizza again they can order it themselves
21:48:51 <stickster> OK, let's move on then.
21:49:02 <ctyler> The Tim Horton's in each building will be open Sat/Sun as well, for coffee addicts.
21:49:07 <stickster> Either we do budget now, or AOB
21:49:14 <stickster> "AOB" = all other business
21:49:22 <ctyler> AOB :-)
21:49:33 <stickster> #info Monday lunch is easy-peasy thanks to cafeteria and food court
21:49:38 <stickster> #topic AOB
21:49:52 <stickster> mchua: Any problem with staying here for a few extra minutes with budget stuffs if required?
21:51:21 <ctyler> Tomorrow evening is printing time for me, I'm going to town with a ledger-sized Lexmark colour laser. Hoping to run the stuff listed at https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#Printed_Material
21:51:23 * stickster thinks mchua may have dropped again
21:51:29 <SMParrish_mobile> ctyler: is it just me or on the badges for anyone with a "u" in the tagline it appears to be missing.
21:51:37 <mchua> not at all
21:51:58 <ctyler> SMParrish_mobile: it's just you
21:51:58 <stickster> SMParrish_mobile: Maybe he was spelling "color" in the US fashion for our sake ;-)
21:52:21 <stickster> flavor, savor, ardor....
21:52:29 <SMParrish_mobile> Ok time to get the old eyes checked
21:52:38 <stickster> ctyler: OK, that sounds good
21:52:45 <SMParrish_mobile> Just saw mchua without the u
21:52:50 <stickster> If there are any problems, is there a print shop near the hotel that we'd be able to use?
21:53:20 <ctyler> I can run anything needed, I live 4 minutes east.
21:53:26 <mchua> stickster: I can stick around, mobile broadband just has latency of suck.stickster: I can stick around, mobile broadband just has latency of suck.
21:53:27 <stickster> Aha! You are The Man.
21:53:40 <stickster> mchua: Great.
21:54:04 <stickster> OK, so printing is under control.
21:54:05 <ctyler> And there's a business services place at the hotel they said we could use for printing.
21:54:12 <stickster> Have T-shirts already arrived?
21:54:25 <ctyler> Picking them up Friday morning.
21:54:49 <stickster> ctyler: Any way we can get you help with that?
21:55:17 * stickster gives overholt and all those no-car-havin' good-fer-nuthin' scallywags the stinkeye
21:55:22 <ctyler> I'm heading downtown with the family because it's a PA day and they haven't seen me for a bit/won't see me this weekend. The shirts are a short loop out of the way.
21:55:50 <ctyler> So, no problem.
21:55:52 <stickster> ctyler: *sigh* Brilliant. I'm running out of ways to say "Thanks."
21:55:57 * overholt can carry stuff :)
21:56:04 <stickster> overholt: hee hee
21:56:12 <overholt> stickster: my bike can hold a lot
21:56:13 <stickster> Everyone heard that
21:56:15 <overholt> :)
21:56:25 <stickster> OK, moving right along.
21:56:28 <stickster> Any other AOB?
21:56:37 <ctyler> My biggest secret concern is network meltdown, but not much we can do there.
21:56:50 <SMParrish_mobile> For setup Sat am what time do you want us there
21:56:53 <ctyler> Except get the heavy-bandwidth hacking onto the wired network.
21:56:58 <stickster> #topic setup
21:57:00 <loupgaroublond> stickster, remind me to tell you about the bakfiets at fudcon (the box bike)
21:57:03 <loupgaroublond> ;)
21:57:06 <stickster> ctyler: Agreed
21:57:18 <stickster> #agreed Encourage people to use wired where possible
21:57:30 <loupgaroublond> will there be wired ports readily available?
21:57:47 <stickster> ctyler: Do you know if the wireless will reject people's attempt to share wired connections via their wifi adapters?
21:58:04 <ctyler> loupgaroublond: 12+ ports in each of the larger hackfest rooms
21:58:23 <loupgaroublond> stickster, does that really reduce congestion?
21:58:26 <stickster> That was a problem at UTOSC; they had these Cisco APs that saw any unregistered peer sites as attackers, and would DoS them so it flooded the wireless, making the network useless to everyone if anyone did that
21:58:29 <heffer> so should people bring small switches (like 5 or 8 port)?
21:58:37 <mchua> In case I drop again: We're currently at $119.40 of buffer in the budget, but if we get someone to room with Rex and pay for half, that puts us up to $319.40, if Mo triples with me and Diana that puts us up to $719.40 minus however much they charge for a cot. The other remaining thing afaik is badge holders which I'm getting tonight but I think those will be about $60.
21:58:40 <stickster> heffer: Always a good idea
21:58:43 <mchua> Hotel taxes should eat most of that buffer, though. Calculating 15% of $5800 as written, $5600 minus half the Rex/Aaron room, $5200 minus Mo's room... that's... $870, $840, and $780 respectively. So it looks like we'll be going somewhere between $100-$300 over our original budget.
21:58:48 * mchua hunting for faster connection for budget-wrap-up later
21:58:52 <ctyler> stickster: 802.11b/g only has 11 channels, all of which overlap except for the end ones. Don't think it would help much.
21:59:16 <stickster> mchua: That overage is well within the Spevack Tolerance Zone.
21:59:20 <ctyler> But the network won't fight you.
21:59:21 <stickster> :-)
21:59:28 <stickster> ctyler: *nod
21:59:43 <stickster> OK, so I think it's time we get to budget
21:59:50 <ctyler> STZ, I like the acronym.
21:59:53 <stickster> Before we tempt the mobro deities to knock mchua off again
22:00:00 <stickster> #topic budget stuff
22:00:03 <loupgaroublond> ctyler, the wireless routers are broadcasting on all channels?
22:00:17 <ctyler> loupgaroublond: no
22:00:48 <stickster> #info Current buffer = $119.40; if we get Brian or Luya to room with Rex and pick up half, that's $319.40; Mo tripling with Mel+Diana makes $719.40 minus cot charge.
22:01:02 <stickster> #info Hotel taxes: 15% of $5800 as written, $5600 minus half the Rex/Aaron room, $5200 minus Mo's room... that's... $870, $840, and $780 respectively. So it looks like we'll be going somewhere between $100-$300 over our original budget.
22:01:30 <mchua> It's about $500 more over than I wanted to be (when dealing with finances I usually try to squeak in under by a reasonable margin) but yeah, I'm not unhappy.
22:02:28 <stickster> mchua: I agree completely. I think we ended up being a bit more generous with sponsorship than usual... and having a few European travelers on our dime probably contributed as well.
22:02:41 <stickster> I think the key will be for us to make sure that we generate good value out of those expenditures.
22:03:04 <stickster> If we go over Max's budget, I want to be able to at least point to a big list of accomplishments as a result.
22:04:17 <SMParrish_mobile> When you think about it, the fact the we can put on this type of event under 20k is pretty amazing
22:04:22 <stickster> Constantly.
22:04:47 <stickster> mchua: I'd like to put our heads together on Friday night and compare numbers, before we get embroiled in any other comm-arch stuff
22:05:20 <stickster> mchua: Unless you have a spreadsheet available now where we can do a new check on FE vs. CA expenditure
22:05:30 <stickster> I want to make sure that the FE budget pulls our fair share of the load
22:05:58 <stickster> mchua: Feel free to reupload to the wiki page
22:05:59 <stickster> #link https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget
22:06:58 <stickster> mchua: I just realized there's one more thing for us to do with the hotel tomorrow
22:07:19 <stickster> #action mchua & stickster - Make reservation for bus driver, 2 nights only, Dec. 4 and Dec. 7
22:07:28 <mchua> Dear connectivity, why do you hate me? Today is a bad day for this.
22:07:28 <mchua> Actually, it was the hotel reservations, we had most of the travelers down for 3 nights on our budget but when we were doing the final bookings found out that everyone needed 4 instead (we have no 3 night reservations now).
22:07:32 <mchua> I think we've learned a lot from planning this FUDCon in ubercollaborative fashion (which translates as "whoa, more people to coordinate between") and can finish up a system at a FAD that'll make it easier for us to be completely on the ball next round.
22:07:39 <mchua> stickster: oh, that should be no problem if we have the extra room from Mo
22:07:46 <ctyler> yeah, having a well-rested driver is important!
22:07:50 <stickster> mchua: AHA, brilliant!
22:08:13 <stickster> #action mchua & stickster - correction: Transfer Mo's room to use for driver!
22:08:28 <stickster> mizmo: Look at that, you saved us!
22:08:34 <mchua> stickster: But... as far as this FUDCon goes, what do we need to do to wrap up budget? What I have:
22:08:37 <mchua> * figure out final final uberfinal hotel bill
22:08:40 <mchua> * pay remaining invoices (Saturday food - already budgeted and coordinated - and sponsorships with fixed costs that have not yet been incurred, like Pascal's rental car, etc)
22:08:42 <mizmo> heh
22:08:44 <mchua> * split between F-Eng and CommArch
22:08:52 <mchua> stickster: and then file expenses, and that's it afaik
22:09:28 <stickster> mchua: Well... that's pretty much it, yes. :-)
22:09:48 <stickster> Your spreadsheet tells the story.
22:09:49 <mchua> stickster: we can do most of that tomorrow actually, and the remainder on Tuesday morning
22:09:55 <stickster> mchua: Doesn't FE pick up the T-shirt tab?
22:10:06 <stickster> At least in the ODS it looks to be so
22:13:18 <mchua> uhypothetically yes, but you were on vacation and we needed to pay for it so I put it on my card. Anyway, I figured we could balance it on Tuesday morning. brb
22:13:22 <stickster> The spreadsheet's pretty clear about where everything's going to be paid. We'll ask to see each of the people on our "halfsies" list -- people who are paying their 1/2 of a room with another sponsored person -- just to clarify everything with them on Saturday, before everyone scoots out to BarCamp.
22:13:41 <stickster> mchua: we can do that. If nothing else I can pick up ~$1600 of rooms instead.
22:14:45 <stickster> #action stickster Saturday morning between 10:45-11:00, brief the "halfsies" folks to make sure everyone understands how we'll handle paying for those rooms, and there are no surprises
22:15:23 <stickster> #action stickster Send another email around to internal F-Eng folks to remind them about tight budget and that we aren't picking up extra stuff
22:16:18 <stickster> I think we're in pretty good shape.
22:16:32 <ctyler> Sounds good.
22:16:36 <stickster> ctyler: Should we hook back up tomorrow around 4pm, just to check status on everything?
22:16:44 <stickster> Same bat time, same bat channel?
22:17:05 <ctyler> Fine by me!
22:17:09 <stickster> #agreed Final "idiot check" meeting on Thursday, 2009-12-03, UTC 2100
22:17:32 <stickster> #agreed ADDENDUM: Final "idiot check" meeting on Thursday, 2009-12-03, UTC 2100 -- IRC Freenode, #fudcon-planning
22:17:52 <stickster> OK, I'll wait for mchua to arrive back and give a nod, and then we'll close the meeting.
22:18:16 <stickster> Otherwise, I want to say again... you guys are AMAZING. I am not exaggerating when I say that I'm not sure FUDCon would have happened without you guys this time.
22:18:35 <ctyler> teamwork ftw!
22:18:53 <heffer> \o/
22:19:19 * stickster also would suggest we think up ways to make FUDCon planning *easier*. Did we create problems for ourselves? Any shortcuts we could take next time? Improved tracking? etc.
22:19:27 <ctyler> stickster: did we cover setup? you #topic'd it
22:19:34 <stickster> ctyler: Oh lord
22:19:41 <stickster> You're right, I missed that.
22:19:48 <stickster> #topic setup, redux
22:20:12 <mchua> AHA! NETWORK! I HAVE IT!
22:20:12 * mchua apologises for the infrastructure FAIL
22:20:13 <mchua> should we do the rest of the budget stuff tomorrow? I don't want to make you wait any more due to my wireless glitches.
22:20:20 * overholt can help with setup
22:20:45 <stickster> ctyler: I was going to suggest that we arrive at the building 60-90 minutes before start
22:20:52 <stickster> 90 would be better if possible
22:21:11 <stickster> OTOH, I'm calculating from doing this with fewer people last time. So maybe 60 would suffice.
22:21:24 <ctyler> stickster: I was planning to head down from hotel ~8:30 arriving just before 9
22:21:37 <stickster> So orientation starts at 9:30
22:22:04 <ctyler> oh, I thought 10
22:22:07 <ctyler> hmm
22:22:07 <stickster> That gives us plenty of time for the "howdy, here's how BarCamp works" stuff
22:22:09 <SMParrish_mobile> we should give ourselves atleast 60 for setup
22:22:21 <ctyler> well, let's think through setup
22:22:32 <stickster> I was planning on being at the building no later than 8:30. We need to do the following --
22:22:36 <ctyler> we need to put the badges and shirts on a table and put up the signs
22:22:42 <stickster> move all the boxes
22:22:54 <stickster> yup, lay out badges, shirts
22:22:59 <stickster> put up signs
22:23:09 <stickster> Label each of the rooms (I guess that's part of signs)
22:23:18 <mchua> yeah, on the FUDBus back on Tuesday, my job will be (1) wrap up FUDCon docs (2) start planning FUDCon FAD to make this stuff easier next time, we have a large list of specific things to tackle already.
22:23:35 <ctyler> I'll have the badges, signs, shirts on carts, we'll just grab them and roll them out.
22:23:40 <ctyler> 60 minutes should be plenty.
22:23:47 <mchua> Sounds good.
22:23:48 <stickster> ctyler: Possibly we need to rendezvous with an A/V person?
22:24:02 <stickster> for the room-specific facilities, e.g. projector?
22:24:21 <ctyler> No, it's self-serve, there's one code for all the rooms.
22:24:30 <stickster> ctyler: Ah, very good then
22:24:43 <stickster> OK, 60 minutes sounds like enough -- also the building's easier to traverse than our MIT space was
22:24:45 <ctyler> The only A/V thing is the video link between the large rooms, and that's trivial (turn on A, B, C)
22:24:57 * ianweller is here
22:25:04 <mchua> stickster: btw, I can take the "howdy, how barcamp works" spiel as a fallback, but I figured you/gdk/enough-other-people could do that one that we're set in any case.
22:25:07 <mchua> Can we get all these Saturday morning tasks on a checklist on the wiki so we can just go bam-bam-bam the morning of?
22:25:10 <stickster> I'll plan on leaving hotel ~8:00, being there at 8:30, anyone else who can join would be very welcome
22:25:11 <ctyler> We need to make sure that sufficient numbers of folks understand the transit stuff
22:25:25 <stickster> mchua: You're welcome to do that talk if you like
22:25:34 <SMParrish_mobile> stickster: I'll join you
22:25:45 <ctyler> stickster: you're driving down with mchua and me, right?
22:25:48 <stickster> I certainly don't want to be the guy who just shows up and flaps his yap
22:25:56 <ctyler> mchua: let's back the VA breakfast up so we can leave hotel at 8
22:26:18 * stickster knows he's killing all these late risers :-)
22:26:24 <mchua> ctyler: i figured I'd hand Max and Greg the "Look It's FUDCON!" big obvious signal thing we use for FUDBus and have them and a couple folks from FUDBus make sure the hotel <--> FUDCon route happens. leave a map at the front desk, too.
22:26:54 <mchua> ctyler: cool, just email the rest of us a time, I'll probably be up at ridiculous o'clock anyhow
22:26:59 <SMParrish_mobile> might be a good idea to have the bus schedule available as people check in to the hotel so they can plan accordingly
22:27:11 <ctyler> mchua: yeah, we know you never sleep!
22:27:28 <ctyler> SMParrish_mobile: VIVA's schedule is "Buses run at least every 15 min"
22:27:35 <stickster> #action mchua Set up breakfast time to allow 8:00 hotel departure on Saturday, arrive at S@Y at 8:30
22:27:58 <stickster> #action stickster to start task list on logistics page
22:28:28 <ctyler> I'm not entirely sure where to do the badge/shirt table
22:28:53 <ctyler> I'll sort that out tomorrow.
22:29:51 <stickster> #link https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_logistics#Morning_setup
22:29:53 <stickster> mchua: ^^
22:30:06 <heffer> can someone provide me a cable like this for fudcon?: http://www.netzgeraet.de/images/medium/export_geraetezuleitungen_usa200kg-sw_bild5_henri-de.jpg
22:30:25 <stickster> ctyler: OK, does that cover setup?
22:30:33 <ctyler> stickster: think so, yes
22:30:41 <ctyler> heffer: yes, we have tons of them
22:30:43 * stickster sees we're at 90 minutes and apologizes, but is feeling so un-stressed because of all the good planning + execution
22:31:11 <ctyler> so that's a wrap for the next 22.5 hours?
22:31:12 <stickster> mchua: OK, anything left undone here from where you sit?
22:31:14 <heffer> ctyler, great. i have an extension cord with european plugs that takes this cable
22:31:18 <stickster> ctyler: Looks that way to me
22:31:32 <mchua> stickster: nope, here's what I have for our list in the next few days
22:31:45 <mchua> Thurs: stickster and mchua call hotel, wrap up nearly all of budget; ctyler continue to kick ass in YYZ
22:31:48 <mchua> Friday afternoon: ctyler already in YYZ, stickster arriving that afternoon (can make sure hotel front desk has directions, maps, shuttle info etc?), mchua coming in via FUDBus circa 10:30, will get on IRC and find stickster first thing, and can pick up remaining tasks then-ish-like.
22:31:53 <mchua> Saturday morning: mchua at breakfastplace early, ctyler comes in for breakfast meeting with mchua, gregdek, and spevack, then ctyler, mchua, and stickster leave the hotel for S@Y by 8am, go through setup checklist...
22:31:58 <mchua> ...then FUDCon starts. (woohoo!)
22:32:00 <mchua> Sat-Mon: FUDCon
22:32:02 <mchua> Tue: stickster and mchua sort out budget with whoever else is needed (half-sponsored hotel room folks, etc), everyone leaves YYZ
22:32:06 <mchua> Wed: sleep
22:32:08 <mchua> Thu: wrap-up/postmortem meeting, same bat channel same bat time?
22:32:46 <ctyler> Sure!
22:33:00 <stickster> mchua: One addition -- which is that part of that Tuesday task of sorting out budget happens on Saturday morning when we call those people by name and say, "Come here so we can talk to you for 5 minutes, right now"
22:33:11 * mchua nods
22:33:15 <stickster> brilliant!
22:33:18 <overholt> let me know if there's anything I can do.  ttyl.
22:33:23 <mchua> I can't think of anything else till Paul and I call the hotel tomorrow.
22:34:32 <mchua> stickster: before 11am would be good, but I should be online by 8, just gimme a ping here when you want to sort stuff out
22:34:46 <stickster> mchua: Let's shoot for 10am.
22:34:50 <mchua> stickster: sounds good
22:35:00 <stickster> #action stickster & mchua to call hotel ~10am
22:35:04 <stickster> OK, that's a wrap then.
22:35:09 <stickster> Thanks for your time, everyone!
22:35:12 <stickster> #endmeeting