#fudcon-planning Meeting

Meeting started by stickster at 21:05:05 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 21:05:09)
  2. Agenda (stickster, 21:06:16)
    1. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_Planning_meetings (stickster, 21:06:20)

  3. Brief FPL thoughts (stickster, 21:08:15)
    1. One of our largest FUDCon events ever, >200 attendees (stickster, 21:08:55)
    2. IDEA: List of blog entries summarizing FUDCon events (stickster, 21:12:05)
    3. ACTION: SMParrish_mobile will capture list to [[FUDCon:Toronto_2009]] wiki page (stickster, 21:12:51)
    4. ACTION: stickster to email hackfest leaders, and ask for a 1-2 sentence summary or bullets to a wiki page (stickster, 21:16:54)

  4. FUDCon financials (stickster, 21:17:37)
    1. https://fedoraproject.org/wiki/FUDCon:FUDCon_Toronto_2009_budget#Execution (mchua, 21:17:47)
    2. https://fedoraproject.org/wiki/File:Fudcon-Toronto-2009-expenses.ods (mchua, 21:17:57)
    3. AGREED: Leave more buffer room in future budget planning (stickster, 21:21:40)
    4. AGREED: On the whole, budget execution went splendidly for FUDCon Toronto 2009 (stickster, 21:21:54)
    5. ACTION: mchua complete expense reports and final reimbursals (mchua, 21:24:37)
    6. http://meetbot.fedoraproject.org/fudcon-planning/2009-10-14/fudcon-planning.2009-10-14-01.22.html (mchua, 21:31:11)

  5. Planning the next FUDCon (stickster, 21:33:39)
    1. BofA corporate card login -- https://corporatecardaccess.bankofamerica.com/BOFACORP/Login.do (spevack, 21:38:42)
    2. http://tinyurl.com/kxyhk (spevack, 22:00:38)
    3. ACTION: Max to start EMEA and LATAM FUDcon planning on fudcon-planning-list before Xmas vacation (spevack, 22:04:51)

  6. FAD (mchua, 22:06:09)
    1. ACTION: mchua kick off the Events FAD planning process on fudcon-planning via instructions on [[FAD]] wiki page (mchua, 22:11:11)

  7. AOB (stickster, 22:21:07)


Meeting ended at 22:21:57 UTC (full logs).

Action items

  1. SMParrish_mobile will capture list to [[FUDCon:Toronto_2009]] wiki page
  2. stickster to email hackfest leaders, and ask for a 1-2 sentence summary or bullets to a wiki page
  3. mchua complete expense reports and final reimbursals
  4. Max to start EMEA and LATAM FUDcon planning on fudcon-planning-list before Xmas vacation
  5. mchua kick off the Events FAD planning process on fudcon-planning via instructions on [[FAD]] wiki page


Action items, by person

  1. mchua
    1. mchua complete expense reports and final reimbursals
    2. mchua kick off the Events FAD planning process on fudcon-planning via instructions on [[FAD]] wiki page
  2. SMParrish_mobile
    1. SMParrish_mobile will capture list to [[FUDCon:Toronto_2009]] wiki page
  3. stickster
    1. stickster to email hackfest leaders, and ask for a 1-2 sentence summary or bullets to a wiki page


People present (lines said)

  1. stickster (138)
  2. mchua (128)
  3. spevack (69)
  4. ctyler (26)
  5. SMParrish_mobile (14)
  6. poelcat (7)
  7. zodbot (3)
  8. brunowolff (1)


Generated by MeetBot 0.1.4.