18:49:07 <mchua> #startmeeting
18:49:07 <zodbot> Meeting started Thu Dec 17 18:49:07 2009 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:49:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:49:10 <mchua> #chair RodrigoPadula
18:49:11 <zodbot> Current chairs: RodrigoPadula mchua
18:49:33 <mchua> Ok - as background for people reading this log, RodrigoPadula and I were just talking about FUDCon LATAM.
18:50:00 <mchua> RodrigoPadula, can you tell us a little about what you were thinking so far (date, location, where people are already talking about this, etc)?
18:50:10 <RodrigoPadula> This year we had the first FUDCon on latam
18:50:36 <RodrigoPadula> inside the FISL ( the biggest Latam's Free Software Event)
18:50:50 <RodrigoPadula> the event was great
18:51:42 <RodrigoPadula> with the participation of Dennis Gilmore, Toshio Kuratomi and ambassadors from many countries (Brasil, Paraguay, Argentina, Chile, Venezuela, Mexico and Nicaragua)
18:52:21 <mchua> that was https://fedoraproject.org/wiki/FUDCon:LATAM_2009?
18:52:24 <RodrigoPadula> we had 5 keynotes on the FISL's official event + one dedicated room for 2 days
18:52:53 <RodrigoPadula> mchua, yes
18:53:39 <RodrigoPadula> mchua, some final data wasn't added there
18:53:48 <RodrigoPadula> my bad!
18:54:35 <RodrigoPadula> the event was very good because FISL had ~8500 atendees
18:55:03 <RodrigoPadula> the big problem to organize a FUDCon here is because LATAM is very large
18:55:13 <RodrigoPadula> and is very expensive to travel around
18:55:39 * mchua nods
18:55:56 <mchua> Well, we can always move the location around each time.
18:56:02 <RodrigoPadula> one flight from Mexico to Brazil or from Venezuela to Brazil is the same price or more expensive than a travel to USA or Europe
18:56:11 <mchua> We won't solve the problem completely all at once, but we can at least reach the people we can reach.
18:56:28 <RodrigoPadula> Max and Greg sugested to move the next FUDCon from Brasil to another country
18:56:36 <mchua> stickster, spevack: might want to lurk on this, btw
18:56:40 * mchua nods
18:56:50 <mchua> RodrigoPadula: What do you think (about moving FUDCon somewhere other than Brasil)?
18:57:07 <RodrigoPadula> that's my idea too
18:57:12 <RodrigoPadula> but the question is
18:57:28 <RodrigoPadula> in Brazil we have a big community of ambassadors and contributors
18:58:03 <RodrigoPadula> working on development, packaging, translation, infra
18:58:34 <RodrigoPadula> artwork, spins
18:58:46 <RodrigoPadula> kernel development and many others projects
18:59:02 <mchua> Yep. It's a positive feedback cycle ("ciclo de feedback/retroalimentacion positivo," Google Translate says. Yay, new vocabulary!)
18:59:33 <RodrigoPadula> by budget issues, will be more easy to organize a FUDCon where we have Red hat offices
18:59:39 <RodrigoPadula> the options are:
18:59:47 <RodrigoPadula> Brazil, Chile, Argentina, Mexico
19:00:06 <mchua> Ok - where did these options come from? Are these the ones with RH offices?
19:00:15 <RodrigoPadula> yes
19:00:33 <RodrigoPadula> Mexico is good for ambassadors from USA and Central America
19:00:37 <mchua> RH doesn't have to host, you know. ;) We had Seneca hosting us in Toronto this year, and it saved us a *lot* of money, and a lot of work.
19:00:53 <RodrigoPadula> but is very expensive to travel from Brazil, Argentina, Chile and many other countries
19:01:43 <RodrigoPadula> and Mexico requires VISA
19:01:59 <mchua> RodrigoPadula: What are your goals for this FUDCon?
19:02:18 <RodrigoPadula> the D
19:02:29 <RodrigoPadula> Developers
19:02:34 <RodrigoPadula> fuDcon :-)
19:03:04 <RodrigoPadula> the idea is to recruit new real contributors
19:03:39 <RodrigoPadula> by years we had the users focus
19:03:52 <RodrigoPadula> now we have a strong community with ambassadors in each contry
19:04:20 <mchua> Oh wow, then we should learn from you folks for the NA FUDCon, we're trying to shift towards the U (we have a lot of D).
19:04:54 <mchua> Okay. And when (roughly) were you thinking about this - are we looking at 6 months from now, 9 months from now, a year from now?
19:04:57 <RodrigoPadula> http://www.rodrigopadula.com/preso.odp
19:05:04 * mchua reads
19:05:05 <RodrigoPadula> take a look on this presentation
19:05:37 <RodrigoPadula> in Brazil by example we have ~8000 registered users/contributors in our forum
19:06:06 <RodrigoPadula> and one FUG for each state ( I'm working to improve it )
19:06:28 <RodrigoPadula> http://www.projetofedora.org/guf_grupos_usuarios_fedora
19:09:07 <mchua> That's awesome.
19:09:08 <RodrigoPadula> I'm thinking to organize the FUDCon for Q1/Q2
19:09:35 <mchua> RodrigoPadula: That's *really* soon
19:09:52 <RodrigoPadula> yes
19:10:10 <RodrigoPadula> on Q3 and Q4 we have a lot of events in Latam
19:10:58 <RodrigoPadula> Material produced for our FUGs http://www.rodrigopadula.com/?p=147
19:11:28 <RodrigoPadula> so, about FUDCon latam we have 2 options to organise outside Brazil
19:11:33 <RodrigoPadula> Argentina and Chile
19:11:51 <mchua> RodrigoPadula: I'm a little worried about that - past experience (mostly Paul/Max's experience, much more than mine) shows it takes about 6 months to organize a good FUDCon.
19:11:58 <mchua> Expecially with community participation in planning.
19:12:26 <mchua> And that's something I'd like to see if we can do - get you as much help as possible from the community, so you don't have to plan it all by yourself.
19:12:42 <RodrigoPadula> 6 months are good for us
19:12:56 <RodrigoPadula> the big problem is define where
19:13:25 <RodrigoPadula> outside Brazil we have ambassadors, but we dont have people really envolved in more tech projects
19:14:10 <RodrigoPadula> I don't know if will be possible to group a lot of people interested in contribute to Fedora in Argentina, Chile or other Latam country
19:14:40 <RodrigoPadula> outside brazil we have desiners, users, people helping with free media
19:15:04 <RodrigoPadula> but we dont have developers or skilled packagers like in Brasil
19:15:30 <mchua> That's okay - to help with event planning, designers and Ambassadors are *perfect.*
19:15:39 <RodrigoPadula> yes
19:15:44 <mchua> Generally, I've found that if people see a need for something, they step up to do it.
19:15:47 <RodrigoPadula> but to attend the evet isnt
19:16:02 <mchua> That's okay - we
19:16:05 <mchua> whoops
19:16:08 <RodrigoPadula> to give lectures
19:16:22 <RodrigoPadula> to talk about packaging and development
19:16:24 <mchua> That's okay - there will be travel funding to bring in people with the experience, and I'm sure there are at least a few in any of the other locations.
19:16:37 <RodrigoPadula> the problem is that
19:16:40 <mchua> And like you said, the event will be a great chance to help train and build the skills of local developers.
19:16:56 <RodrigoPadula> we will expend a lot of money to attend this event outside brasil
19:17:21 <RodrigoPadula> the total cost of the FUDCon outside brazil will be very expensive
19:17:41 <RodrigoPadula> for the fisrt we had ~US$15K
19:18:10 <RodrigoPadula> and was possible to organize the FUDCon because we had the FISL infra
19:18:51 <RodrigoPadula> outside Brazil we don't have events like FISL
19:19:13 <RodrigoPadula> so, to create a new event with a new infra will be very expensive
19:19:32 <mchua> What will the big expenses be?
19:19:56 <RodrigoPadula> 2x or 3x more
19:20:14 <RodrigoPadula> on FISL we have simultaneos translation
19:20:17 <mchua> What are the expensive things we have to pay for? Location? Food? Travel sponsorships?
19:20:21 <mchua> Ooh, that's expensive, yeah.
19:20:27 <mchua> Spanish <--> Portuguese?
19:20:43 <RodrigoPadula> English -> Portuguese -> Spanish
19:21:03 * mchua thinks English-speakers at a FUDCon LATAM should fend for themselves, to be perfectly honest
19:21:04 <RodrigoPadula> so, the keynotes like Michael Tieman, Toshio and Dennis was translated to all atendees
19:21:53 <RodrigoPadula> the english isnt a common language in Latam
19:22:57 <RodrigoPadula> will be very complicated to have a FUDCon in other country without simultaneos translation
19:23:04 <RodrigoPadula> and this service is very expensive
19:24:13 <RodrigoPadula> can you undestand me ?
19:24:15 <mchua> Yes.
19:24:36 <mchua> RodrigoPadula: If we do just Spanish <--> Portuguese translation, does it make things easier?
19:25:06 <mchua> I've heard that Spanish and Portuguese speakers can sort of understand each other without a translator, but that it's difficult - but I don't know how this works in real life.
19:25:16 <RodrigoPadula> yes
19:25:50 <RodrigoPadula> the question is, we dont have people to talk about tech issues in spanish
19:25:58 <RodrigoPadula> only in portuguese
19:26:08 <RodrigoPadula> and english
19:28:50 <RodrigoPadula> how we will invite people from USA to give a talk without translation
19:28:57 <RodrigoPadula> it's complicated
19:29:14 <mchua> I'm trying to figure out how we can make it so that we don't need to.
19:29:40 <mchua> LATAM has a *lot* of talent already. You don't need us flying in from NA all the time to tell you stuff you already know. ;)
19:30:02 <RodrigoPadula> sure
19:30:33 <RodrigoPadula> but the cost of one brazilian to travel to Argentina/Chile or for people from USA to travel will be the same
19:30:56 <RodrigoPadula> with 15K our ambassadors will have to expend own money to atend
19:31:27 <mchua> Let's not worry too much about budget for a while - we'll let spevack yell at us about it later ;)
19:31:44 <mchua> Let's figure out what it is that we want to make happen first, and then we'll see how close we can get to it.
19:31:49 <RodrigoPadula> and I dont know it our ambassadors will travel from brzil, mexico, argentina and many other contries to go to a FUDCon
19:31:56 <mchua> It may be that some community members can find a way to get something we need donated.
19:32:11 <mchua> That's okay. We won't get everyone to one event. There will be others.
19:32:25 <mchua> There were a *lot* of folks in NA who missed FUDCon Toronto.
19:32:27 <RodrigoPadula> I think, to organize a FUDCon, we need to have local people to talk or to cover a great part ot the event
19:32:34 <RodrigoPadula> or will be very expensive
19:33:13 <mchua> RodrigoPadula: Aside from you, who in LATAM wants to help organize a FUDCon?
19:33:35 <RodrigoPadula> all the Brazilian guys can help us
19:33:40 <RodrigoPadula> people from Chile
19:33:41 <RodrigoPadula> Argentina
19:34:31 <RodrigoPadula> and now, working for Red Hat that's my full time job :-)
19:35:38 <mchua> RodrigoPadula: Max suggested (via email) earlier that we let the LATAM ambassadors propose to host it in their own cities.
19:36:13 <mchua> Like the way they do the Olympics - groups who want to have it at their location put together a proposal for what they can do, and what additional help they would need.
19:36:32 * mchua finds email
19:36:44 <mchua> Max: say "I want to come up with 3 proposals for a LATAM FUDCon in 2010 -- location and month -- that we can present to the Community Architecture team for feedback."
19:36:52 <RodrigoPadula> yes, I did it talking with our guys on #fedora-latam
19:36:54 <mchua> "And then begin a public process for coming up with those options."
19:37:05 <mchua> RodrigoPadula: Any proposals? What's the process for coming up with the options?
19:37:33 <RodrigoPadula> people sugested El Salvador, Mexico, Argentina, CHile and Brazil
19:38:01 <RodrigoPadula> El Salvador and Mexico are good, but we dont have a lot of people there to help us with this issues
19:38:23 <RodrigoPadula> and is ver expensive to travel from the contries where we have the big part of our contributors
19:38:42 <RodrigoPadula> so, the best options are Argentina, Chile and Brazil
19:43:05 <mchua> RodrigoPadula: Is there a wiki page for planning that has links to these discussions somewhere?
19:43:23 <mchua> RodrigoPadula: It may be time to start weekly meetings for FUDCon LATAM planning, if they aren't already going on (as separate from an Ambassadors meeting).
19:45:32 <RodrigoPadula> not yet, I 'm starting to discuss abou it with max on comm-arch-list
19:46:02 <RodrigoPadula> defining some issues internally
19:46:13 <RodrigoPadula> the second step will be to open it to latam community
19:46:21 <mchua> RodrigoPadula: Ok - when will that be able to happen?
19:46:28 <mchua> (what are the blockers to it being open now?)
19:47:14 <RodrigoPadula> I'm waiting a reply from Max at ou comm-arch-list
19:47:25 <RodrigoPadula> * our
19:48:36 <RodrigoPadula> to define the place where we will organize the FUDCon we can't use democracy
19:48:44 <RodrigoPadula> or we will have budget problems
19:50:41 * mchua nods
19:51:19 <mchua> Well, we had a single point of budget control for FUDCon Toronto (me + Paul) for dispensing funding from RH.
19:51:48 <mchua> But people could do more or less what they wanted if they were using their own resources. For instance, a lot of folks just spontaneously brought their own recording equipment and taped talks.
19:52:40 <mchua> RodrigoPadula: Here's what my take on it would be - these are just ideas, you don't have to take them if they don't work.
19:52:59 <RodrigoPadula> sure
19:53:13 <mchua> 1) I'd start weekly meetings in this channel, in Spanish or Portuguese, or whatever language you and the other LATAM coordinators find easiest to use.
19:53:27 <mchua> (and log the channel and post meeting minutes to a mailing list and all that usual stuff.)
19:53:49 <RodrigoPadula> I think we have to organise our ideas first on comm-arch-list
19:53:53 <RodrigoPadula> first
19:54:08 <mchua> What ideas need to be organized?
19:54:21 <mchua> I don't see any blockers to starting weekly meetings, but I could be missing some.
19:54:29 <RodrigoPadula> how we will manage budget for FUDCon
19:54:43 <mchua> How would you like to manage budget for FUDCon?
19:54:50 <RodrigoPadula> where is the best place from the community and budget POVs
19:55:16 <mchua> Community proposals for locations and hosting offers can move forward without needing anything from CommArch right now.
19:55:27 <RodrigoPadula> normaly I spend local RH money  or my own money
19:55:44 <RodrigoPadula> and later we move the expense reports or POs to the Max's cost center
19:55:55 * mchua nods.
19:56:05 <mchua> Most of FUDCon Toronto went on my credit card, or Max's, or Paul's.
19:56:19 <mchua> And then to the CommArch cost center from there.
19:56:26 <RodrigoPadula> Yes, but here we dont have RH credit card
19:56:35 <RodrigoPadula> I'm constantly using my personal money
19:56:54 <mchua> I didn't either for the first half of FUDCon Toronto planning. :)
19:57:39 * mchua took heavy hits to bank account for FUDcon Toronto too, but is all reimbursified now.
19:57:58 <mchua> RodrigoPadula: For the first FUDCon, did you get a number for a budget ahead of time?
19:58:27 <RodrigoPadula> for the first max approved 15K
19:58:54 <RodrigoPadula> so, RH Brazil payed all the bills and the expenses was moved to the Max cost center
19:58:56 <RodrigoPadula> later
19:59:22 <RodrigoPadula> in Latam is very complicated to manage money
19:59:38 <RodrigoPadula> inside RH and in many countries
20:00:03 <RodrigoPadula> contries like Venezuela, people can't receive/use dollars
20:00:10 <RodrigoPadula> or international credit cards
20:01:53 * mchua nods.
20:04:39 <RodrigoPadula> I think we can organize a FUDCon where will be better and more cheap
20:04:47 <RodrigoPadula> and later organized FADs in many contries
20:04:53 <RodrigoPadula> with a small quantity of budget
20:07:26 <mchua> Ok - sorry, it's taking a long time for me to catch up with things, but it sounds like the things from CommArch you need are...
20:07:30 <mchua> (1) a number for a budget
20:07:37 <mchua> (2) rules for using that budget, if any
20:07:59 <mchua> (3) the "this is what we need from LATAM in order to approve a FUDCon date/location" requirements list
20:08:02 <mchua> RodrigoPadula: what else am I missing?
20:08:28 <RodrigoPadula> yes
20:08:32 <RodrigoPadula> that's good
20:10:08 <mchua> Ok, that's what we can ask about on-list then.
20:10:16 <mchua> In the meantime, while we're waiting for that, there are still some things we can do.
20:10:38 <mchua> RodrigoPadula: Like getting up a wiki page for the event planning - is there one yet?
20:11:02 <mchua> At the very least, to put notes on the different dates/locations that have been proposed.
20:11:30 <RodrigoPadula> I will do it now
20:13:08 <mchua> Thanks!
20:14:06 <mchua> RodrigoPadula: One thing I will try to do to help with this is to see if there is something we can do at the Events FAD to make tools you can use for FUDCon.
20:14:27 <mchua> Package software for IRC translation, video streaming, etc. and write instructions on how to use them for a FUDCon
20:14:33 <mchua> so you don't have to figure all that part out from scratch.
20:14:47 <RodrigoPadula> ;-)
20:14:49 <RodrigoPadula> great!
20:15:08 <mchua> RodrigoPadula: What mailing list should I go to, to ask about the things you'd like to see? Is that latam-ambassadors?
20:15:08 <RodrigoPadula> I'm planning some extras activities here for the next year
20:15:27 <mchua> (I'm guessing right now is probably not the best time to ask, but maybe in a few weeks when the planning discussion has started more in LATAM)
20:15:33 <RodrigoPadula> first on comm-arch and later on ambassadors list
20:15:52 <RodrigoPadula> I think people from non-latam countries can help us too
20:16:55 * mchua nods
20:16:55 <mchua> I t
20:16:59 <mchua> argh, I can't type today
20:17:18 <mchua> I think the fudcon-planning list, and this channel, will be the easiest way to get people from non-LATAM countries to help with FUDCon LATAM.
20:17:32 <mchua> (Oh - and for reference, we're probably going to have the Events FAD at the end of January.)
20:17:46 <mchua> Definitely sometime between 1 and 2.5 months from now, in any case.
20:22:06 <RodrigoPadula> ok
20:22:22 <RodrigoPadula> I will try to organize some FAD events on Q1/Q2 too
20:22:46 <RodrigoPadula> the first will be Fedora OpenBeach :-)
20:22:57 <mchua> OpenBeach?
20:23:08 <mchua> Anything with "beach" in it sounds good by me :)
20:23:10 <RodrigoPadula> we are organizing a meeting of contributors/ambassador on a House in a beach
20:23:35 <RodrigoPadula> 1 week/weekend doing/talking about Fedora
20:28:07 <mchua> Maybe I should ask Max if I can spend a couple months in LATAM :)
20:29:35 * mchua has to run to a meeting
20:29:39 <RodrigoPadula> wow.. you will request to your manager to stay here forever!
20:30:13 * mchua laughs - maybe, at some point I also want to go back to school, so we'll see :)
20:30:21 <mchua> So, let's see.
20:30:26 <mchua> We have...
20:30:54 <mchua> #action mchua make sure the Events FAD comes up with things that help FUDCon LATAM
20:31:10 <mchua> #action RodrigoPadula put up FUDCon LATAM planning wiki page, with location proposals
20:31:20 <mchua> RodrigoPadula: did you want to ask those 3 questions to the comm-arch list again?
20:31:28 <RodrigoPadula> yes
20:31:34 <mchua> hopefully we can get an answer before the holidays.
20:31:44 <RodrigoPadula> I think will be better to finish there to start here
20:31:47 <RodrigoPadula> +1
20:32:34 <mchua> Ok, cool - I'll try to follow up on CommArch list also to nudge those questions along
20:32:52 <mchua> #action RodrigoPadula to nudge CommArch on answers to 3 questions above, mchua to help followup
20:32:59 <mchua> RodrigoPadula: I think that's it
20:33:16 * mchua has to run
20:34:02 <mchua> Thanks, RodrigoPadula! This helped me get a much clearer picture of what's going on.
20:34:28 * mchua isn't actually assigned to work on FUDCon LATAM but is doing some general FUDCon Infrastructure Building Stuff and this is *really* helpful, LATAM was a blind spot before
23:40:45 <mchua> #endmeeting