21:04:16 <mchua> #startmeeting
21:04:16 <zodbot> Meeting started Thu Jan 21 21:04:16 2010 UTC. The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:04:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:05:01 <mchua> Ok - basically, everything is taken care of budgetwise *except* equipment, which we have $902.42 to spend on.
21:05:06 <mchua> #link https://fedoraproject.org/wiki/Events_FAD_2010#Total_budget_so_far
21:05:31 <mchua> herlo has been making a shopping list, and unless there are objections, I'll be doing that shopping tonight. ;)
21:05:33 * herlo made somewhat of a list...
21:05:39 <herlo> woohoo!
21:05:42 <mchua> herlo: wanna summarize what's going on and what needs to be done?
21:06:02 <mchua> (before we get to the "and Mel applies the RH credit card here, here, and here" point?)
21:06:06 * stickster wonders whether we need one of them there "mini-mixers"
21:06:22 <herlo> stickster: you mean the alesis?
21:06:29 <stickster> herlo: right
21:06:33 * herlo wants to get the following items:
21:06:39 <herlo> vga2usb device
21:06:54 <herlo> it comes with vga splitter
21:07:13 <herlo> we need at least one remote lavalier mic
21:07:27 <herlo> I recommend the audio technica I linked to in my email
21:07:43 <herlo> there were others that are more expensive, but it's voice, not music that we'll be recording
21:08:19 <herlo> we should consider a remote dynamic mic as well for audience questions (we could possibly get more than one)
21:08:41 <herlo> we need some way to mix it, and I recommended the alesis 4 channel mixer
21:08:48 <stickster> http://www.amazon.com/Alesis-MultiMix-USB-Four-Channel-Mixer/dp/B001T9O5VG
21:08:54 * mchua digs through email to try and find prices for all of these
21:08:59 <herlo> we need a bit of xlr cable probably
21:09:04 <mchua> herlo: I'm trying to put things in the format "item, price"
21:09:06 <stickster> ~$75 at Amazon above
21:09:12 <mchua> oh, thanks stickster!
21:09:23 <mchua> #info vga2usb device, $300
21:09:25 <stickster> +shipping
21:09:39 <herlo> mchua: for some of this, I'll be bringing mine, so we don't need to purchase it all up front. We could possibly order it while atthe event??
21:09:45 <mchua> #info plus shipping
21:10:04 <herlo> the vga2usb, we gotta have if we're planning on recording someone else's screen
21:10:10 <mchua> herlo: ...oh, huh, we could - are you thinking that we'd want to get the same stuff you have, after trying it out to make sure we like it?
21:10:30 <herlo> mchua: could do. I have two of everything for audio
21:10:56 <herlo> well, one of the remote mics would be the cheap radio shack one I mentioned. It's good for testing though..
21:11:02 * spevack would like to eventually see a "Audio kit" page on the wiki similar to the "Event box" page which I'm assuming exists, that shows people what they need to create, and ultimatly what they can do with the stuff, and how it's useful at FUDCons, FADs, and events
21:11:18 <herlo> spevack: audio/video kit == A/V Kit :)
21:11:27 <spevack> herlo: yep
21:11:31 <spevack> i know! :P
21:11:52 * stickster guesses spevack was an AV geek in HS
21:11:52 <mchua> #link http://fedoraproject.org/wiki/Ambassadors/EventBox
21:12:13 <mchua> that page hasn't been touched since august 09, btw
21:12:19 <spevack> stickster: actually, i wasn't.
21:12:34 * mchua was an A/V workstudy student in high school, kinda sucked at mics though. ;)
21:12:49 <mchua> cameras and lighting and videoediting, though, I could definitely do.
21:12:57 <mchua> anyhoo.
21:13:00 * herlo loves the mics
21:13:16 <herlo> but funny thing, I never did *any* of this stuff til about 5 years ago
21:13:45 <mchua> As a high-level overview of the entire FAD - I think we're basically set except for (1) planning how remote people will participate, which I'll touch base with our remotees on between now and next meeting,
21:13:46 <herlo> anyway, we will probably need an extension monitor cable (rs-232)
21:13:50 <mchua> and (2) buying equipment, which I want to settle today
21:14:01 <herlo> :)
21:14:34 <mchua> #action mchua touch base with remotees and make arrangements for their participation at the FAD
21:14:42 <herlo> mchua: we will need some xlr to 1/4" converters too, but I have a couple I can bring with me to show you...
21:15:05 <herlo> some fo the stuff can be done with xlr directly, but I'm hoping not to have to stuff xlr cable into the AVKit
21:15:09 <mchua> herlo: ok - so if we buy in two batches, "have before start of FAD" and "purchase sometime during FAD but don't need during FAD itself,"
21:15:16 <mchua> herlo: what's on the first list?
21:15:21 <herlo> vga2usb
21:15:23 <mchua> vga2usb, for sure
21:15:29 <mchua> you're bringing mics, so those can wait
21:15:34 <herlo> and mixers
21:15:49 <mchua> vga2usb and that mixer you liked to above? is that pretty much it?
21:15:57 <herlo> we probably ought to look into a real-time video device
21:16:00 <mchua> (if so, that's a lot less than I thought, and much more simple :)
21:16:04 <mchua> ok, 3 things...
21:16:07 <herlo> oh, I mean I'll be bringing mixers
21:16:12 <mchua> oh, okay
21:16:15 <herlo> so, just two I think...
21:16:30 <mchua> so just vga2usb and some real-time video thing on the "right now" shopping list
21:16:33 <herlo> it'd be nice if others have mixers or remote mics of their own to bring...
21:16:50 <herlo> yeah, was thinking around the idea of a 'flip' camera that does real time video recording
21:17:00 <herlo> if we get that, we'll probably want a decent tripod
21:17:13 <herlo> and we'll need cabling to connect that up as well...
21:17:29 <mchua> herlo: I can't find a link to a realtime video device in the email thread, am I missing one (or do we have to find one)?
21:17:31 <stickster> I have a small mixer I can bring, but I don't have a remote mic. I have a large diaphragm condenser, a few normal handheld mics, and cables. Are any of those useful?
21:17:38 <herlo> mchua: I haven't found one...
21:17:47 * mchua blinks. you guys have *fun* toys.
21:17:50 <herlo> stickster: I can bring my third remote mic probably...
21:17:55 <herlo> I will try...
21:18:07 <herlo> stickster: bring that all!!
21:18:10 <stickster> mchua: the benefit of having been doing this a long time... older, more expensive toys :-)
21:18:14 <mchua> I have a zoom h2 that takes nice audio and can serve as either a usb mic or record to sd card, if that's of help.
21:18:24 <mchua> stickster: I look forward to reaching that point someday. :)
21:18:41 <mchua> So basically, "Everyone, Bring Your Toys."
21:18:46 <stickster> OK, so maybe we should take this to the list, and wiki-ize who's bringing what if necessary.
21:18:51 <stickster> mchua: +1
21:18:51 <mchua> +1
21:19:07 <herlo> mchua: for srue, av toys welcome :)
21:19:25 <mchua> herlo: Ok. I'll buy the vga2usb right away, and if you lemme know what video device to get, I'll grab that too.
21:19:26 <herlo> stickster: +1
21:19:32 <mchua> It sounds like that's all we need to get in advance
21:19:36 <herlo> mchua: I'll start looking around.
21:19:38 <mchua> and then the rest is "people, bring toys"
21:19:49 <mchua> and I'm pretty certain we can get some loaner tripods, etc. from choke
21:19:51 <mchua> if needed
21:19:54 <herlo> mchua: btw, if we can get choke to help us, we might could wait for the video device too...
21:20:09 <herlo> but I'll dig around and see what might work...
21:20:21 <mchua> herlo: do you know what kind of specs we'd need, so we can ask choke about that?
21:20:34 <herlo> gotta run out ofr a sec...
21:21:02 <mchua> herlo: I think we're done, actually
21:21:07 <mchua> #action mchua buy vga2usb
21:21:16 <mchua> #action herlo tell mchua what video device to buy
21:21:26 <herlo> back
21:21:28 <mchua> #info everything else we'll borrow for the FAD and then buy the final solution at the FAD
21:21:35 <herlo> mchua: okay
21:21:37 <mchua> herlo: does that pretty much sound right?
21:24:01 <mchua> ('cause if it does, we're done here, and I'll go buy toys)
21:24:32 <herlo> mchua: yeah...
21:24:57 <stickster> w00t
21:25:20 <mchua> YAY!
21:25:29 <mchua> ok, I will send this to list, make a table for toys,and then we'll have some fun :)
21:25:40 <stickster> right on mchua!
21:25:45 <mchua> herlo: just leave me a ping with a link to the "buy this video thing" thing when you find one
21:25:49 <mchua> mmm, toys!
21:25:57 <mchua> thanks, everyone! I can't wait for next week.
21:26:04 <mchua> #endmeeting