15:29:05 <mchua> #startmeeting
15:29:06 <zodbot> Meeting started Mon Feb  8 15:29:05 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:07 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:29:11 <mchua> I'm doing a final (for me) round of cleanup on the Events FAD stuff on FUDCon planning, so I'm going to be talking out loud here and logging links so it's easy to loop back and gather them all later.
15:33:54 <mchua> #topic front landing pages
15:34:21 <mchua> These are the portals that people would likely arrive at our stuff via, so other info needs to be reachable through them.
15:34:26 <mchua> #link
15:34:34 <mchua> #link
15:34:36 <mchua> argh.
15:34:50 <mchua> #link https://fedoraproject.org/wiki/Premier_Fedora_Events
15:34:59 <mchua> #link
15:35:02 <mchua> ARGH
15:35:28 <mchua> #link https://fedoraproject.org/wiki/FUDCon
15:35:29 <mchua> #link https://fedoraproject.org/wiki/FAD
15:35:57 <mchua> If we link all the other pages here back to those three pages people should be able to navigate around and get to everywhere else.
15:36:50 <mchua> We can't assume that people who come to these pages have context for what PFEs, FUDCons, and FADs are, so I'm writing intros to all three pages now...
15:44:18 <mchua> ...and creating redirects for common alternative typings (like FADs/FADS/FUDCons/FUDcon/FUDcons).
17:19:47 <mchua> #topic FUDCon pages
17:19:59 <mchua> #link https://fedoraproject.org/wiki/FUDCon
17:20:11 <mchua> #link https://fedoraproject.org/wiki/FUDCon_barcamp
17:20:24 <mchua> #link https://fedoraproject.org/wiki/FUDPub
17:20:31 <mchua> #link https://fedoraproject.org/wiki/FUDCon_hackfest
17:20:49 <mchua> There are individual links to prior FUDCons as well, but I'm not going to touch those now.
20:58:52 <mchua> #action need "how to plan a fudpub" section in https://fedoraproject.org/wiki/FUDPub
07:34:13 <mchua> #link https://fedoraproject.org/wiki/FUDCon_bid_process
07:34:33 <mchua> #link https://fedoraproject.org/wiki/FUDCon_organization_process
07:36:40 <mchua> #topic FAD pages
07:40:34 <mchua> #action https://fedoraproject.org/wiki/FUDCon_Planning_FAD needs to become a non-stub
07:40:57 <mchua> #link https://fedoraproject.org/wiki/FAD
07:41:15 <mchua> #link https://fedoraproject.org/wiki/How_to_organize_a_FAD
07:41:29 <mchua> #link https://fedoraproject.org/wiki/FUDCon_Planning_FAD
07:41:44 <mchua> #action https://fedoraproject.org/wiki/How_to_organize_a_FAD needs revising
07:42:11 <mchua> #endmeeting