14:00:45 <MavJS> #startmeeting
14:00:45 <zodbot> Meeting started Thu May  3 14:00:45 2012 UTC.  The chair is MavJS. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:45 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:07 <MavJS> ok...
14:01:28 <MavJS> #topic FUDCon KL Planning
14:01:28 <kagesenshi|n900> mavjs,  add me as chair
14:01:34 <MavJS> #chair kagesenshi|n900
14:01:34 <zodbot> Current chairs: MavJS kagesenshi|n900
14:01:46 <TYSSeries> .fas tysseries
14:01:47 <zodbot> TYSSeries: tysseries '' <tys1992@gmail.com>
14:01:48 <MavJS> ok..roll call
14:02:02 <kagesenshi|n900> #topic roll call
14:02:07 <kagesenshi|n900> .fas izhar
14:02:08 <zodbot> kagesenshi|n900: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
14:02:12 <MavJS> .fas MavJS
14:02:13 <zodbot> MavJS: mavjs 'Ye Myat Kaung' <mavjs01@gmail.com>
14:02:26 <MavJS> anymore?
14:02:37 * kagesenshi|n900 looks around
14:02:38 <MavJS> ping jurankD
14:02:39 <kagesenshi|n900> :)
14:02:49 <MavJS> kagesenshi|n900: guess announcements then ;)
14:02:59 <MavJS> #topic Announcements
14:02:59 <kagesenshi|n900> yep
14:03:30 <MavJS> #info Printing Stuff has gone into production..today.
14:04:01 <kagesenshi|n900> #info t-shirt, banner, button, lanyard started production today
14:04:13 <kagesenshi|n900> #info kagesenshi was sending printing stuff to the shops just now
14:04:14 <kagesenshi|n900> err
14:04:33 <kagesenshi|n900> mavjs,  u dont hav to repeat me btw
14:04:43 <MavJS> kagesenshi|n900: ok :)
14:04:44 <kagesenshi|n900> info is for everyone :)
14:05:19 <kagesenshi|n900> #info banner/bunting will likely done on tuesday next week
14:05:51 <kagesenshi|n900> #info lanyard,  buttons, sticker, will be done likely friday
14:06:11 <kagesenshi|n900> #info t-shirt will likely be done before 15th may
14:06:34 <MavJS> ok. sounds awesome :D
14:06:44 <kagesenshi|n900> #info lanyard,  buttons, sticker, - friday next week.. not tomorrow :)
14:07:29 <MavJS> kagesenshi|n900: anymore announcements? :D
14:07:54 <MavJS> if not we'll go to the last meeting action review.
14:08:08 <kagesenshi|n900> #info melaka chief minister -  tentative confirmation just now .. if he couldnt make it, the head of IT of the state will be coming instead
14:08:51 <meng> .fas seatux
14:08:52 <zodbot> meng: seatux 'Meng Shen' <seatux86@gmail.com>
14:09:07 <MavJS> anyone got any other announcements? :)
14:09:13 <kagesenshi|n900> #info his keynote will be sharing what state of melaka have done, achieved , and challenge faced in adopting foss in melaka state gobv
14:09:13 <meng> easier that way, if the CM is not coming
14:09:27 <kagesenshi|n900> #undo
14:09:27 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x36ed2c10>
14:09:28 <kagesenshi|n900> #info his keynote will be sharing what state of melaka have done, achieved , and challenge faced in adopting foss in melaka state gov
14:09:55 <kagesenshi|n900> mavjs, thats it.. no more anncmnt frm me
14:09:59 <MavJS> ok.
14:10:03 <MavJS> next topic
14:10:22 <MavJS> #topic Review Action Items From Last Meeting
14:10:28 <MavJS> ok...let's see
14:10:56 <jurankD> .fas jurankdankkal
14:10:57 <zodbot> jurankD: jurankdankkal 'Prima Yogi Loviniltra' <yogi@numoss.org>
14:11:00 <MavJS> kagesenshi or sniffit to send mass email to registered participants.
14:11:12 <MavJS> kagesenshi|n900: that's done
14:11:16 <kagesenshi|n900> done
14:11:38 <MavJS> MavJS to check with gurdip for goodie bag...
14:12:03 <kagesenshi|n900> where >:D
14:12:14 <MavJS> well, since Gurdip is on holiday and there is an email for him to send...it's not done :[
14:12:33 <MavJS> and I didn't go to uni this week either. ;)
14:12:35 <kagesenshi|n900> give him a phone call
14:12:39 <kagesenshi|n900> keep nagging
14:12:45 <MavJS> yup, i'll do that tomorrow ;D
14:12:51 <kagesenshi|n900> ok
14:12:58 <MavJS> same goes to the bus payment stuff.
14:13:17 <kagesenshi|n900> #nick kagesenshi
14:13:23 <kagesenshi|n900> ok
14:13:33 <MavJS> kagesenshi|n900: I believe you have got the cash from harish ;)
14:13:44 <kagesenshi|n900> yep
14:13:47 <kagesenshi|n900> not full amount
14:14:00 <kulll> .fas kulll
14:14:00 <kagesenshi|n900> but yep, got it
14:14:00 <zodbot> kulll: kulll 'khairul anwar' <anwarbaik88@gmail.com>
14:14:06 <MavJS> ok. cool.
14:14:22 <kagesenshi|n900> will be emailing the invoices either tonight or tomorrow
14:14:33 <MavJS> ok. sounds good ;)
14:14:34 <kagesenshi|n900> to get the rest
14:14:59 <kagesenshi|n900> t-shirt no invoice yet as i need to physically pick it
14:15:08 <MavJS> ok.
14:15:22 <kagesenshi|n900> the rest invoice r with me now
14:15:22 <MavJS> that's all for the action items from last meeting.
14:15:41 <kagesenshi|n900> #action kagesenshi to send invoices to harish
14:16:09 <kagesenshi|n900> next topic i guess
14:16:14 <MavJS> yup.
14:16:25 <MavJS> #topic Questions/Decisions
14:16:55 <kagesenshi|n900> the rooms
14:16:57 <MavJS> does anyone have any questions to ask?
14:17:08 <MavJS> ah, right. the rooms
14:17:26 <MavJS> kagesenshi|n900: i'll check on that with gurdip as well tomorrow.
14:18:23 <jurank_dankkal> mavjs, about the hotel reservation should they do by their own OR we have to handle it?
14:18:26 <kagesenshi|n900> mavjs,  can u check with the peeps whether if any of them have qualms with sharing 1 large bed as the 4 person room is 1 double bed + 2 single bed
14:18:49 <kagesenshi|n900> yogi, we're working on it
14:18:53 <MavJS> kagesenshi|n900: ok.
14:18:54 <kagesenshi|n900> we book
14:19:40 <MavJS> jurank_dankkal: do you mean the sponsored attendees or other attendees from abroad.
14:19:43 <MavJS> ?
14:19:47 <kagesenshi|n900> mavjs,  set dateline to reply to that mail by sunday.. else we consider everyone ok
14:19:51 <MavJS> kagesenshi|n900: ok.
14:20:00 <kagesenshi|n900> other attendees should book themselves
14:20:00 <kagesenshi|n900> we're only dealing w sponsored ones
14:20:00 <kagesenshi|n900> err.. zodbot dies
14:20:00 <MavJS> #action MavJS to check if any of the peeps have problem sharing 1 large bed.
14:20:00 <MavJS> bah!
14:21:00 <kagesenshi|n900> XD
14:21:00 <jurank_dankkal> MavJS, other attendees from abroad?
14:21:00 <MavJS> jurank_dankkal: yeah, others (not sponsored) attendees ;)
14:22:00 <MavJS> from overseas.
14:22:00 <MavJS> hhmm, the walkie talkies kagesenshi|n900 ;)
14:23:00 <kagesenshi|n900> check with gurdip :)
14:23:00 <MavJS> logistics!!! ;)
14:23:00 <meng> dude is so not going to get a holiday
14:23:00 <kagesenshi|n900> take note that we need the blacknwhite confirmation
14:23:00 <MavJS> TYSSeries: dude, can you check with gurdip for the walkie-talkie stuff + power extensions? :D
14:24:00 <TYSSeries> It's not likely we can get walkie talkie
14:24:00 <MavJS> kagesenshi|n900: ok.
14:24:00 <TYSSeries> Power extension should not be a problem
14:24:00 <MavJS> TYSSeries: confirmed? or just assuming?
14:24:00 <TYSSeries> I assume
14:24:00 <kagesenshi|n900> bnw pls :)
14:24:00 <kagesenshi|n900> confirm it
14:24:00 <kagesenshi|n900> on paper
14:24:00 <TYSSeries> No problem
14:25:00 <MavJS> ok...
14:25:00 <kagesenshi|n900> letter or something
14:25:00 <TYSSeries> MavJS, Gurdip is not around for the whole week
14:25:00 <TYSSeries> Tomorrow will he be at APIIT or how you meet him
14:25:00 <MavJS> and the marker pens.. :D
14:25:00 <kagesenshi|n900> kill him w tasks when he got back :)
14:25:00 <MavJS> kagesenshi|n900: imma spam his inbox tomorrow.
14:25:00 <MavJS> TYSSeries: email!! ;D
14:25:00 <kagesenshi|n900> cool :P
14:26:00 <TYSSeries> MavJS, copy that
14:26:00 <MavJS> kagesenshi|n900: any news on the OSCC lucky draw?
14:26:00 <kagesenshi|n900> not yet
14:26:00 <kagesenshi|n900> havent ping
14:26:00 <MavJS> ok
14:27:00 <kagesenshi|n900> #action kagesenshi to ping oscc on lucky draw survey + prize
14:27:00 <MavJS> kagesenshi|n900: dude, no zodbot :D
14:27:00 <kagesenshi|n900> ah
14:27:00 <kagesenshi|n900> /facepalm XD
14:28:00 <MavJS> kagesenshi|n900: shall we go to the next topic?
14:28:00 <kagesenshi|n900> yep
14:28:00 * MavJS does the command anyways.. :D
14:29:00 <MavJS> #topic New Action Items
14:29:00 <MavJS> ok.
14:29:00 <MavJS> jurank_dankkal: any news on the guidebook?
14:29:00 <kagesenshi|n900> he dc'ed :)
14:30:00 <MavJS> jurankD: any news on the guidebook?
14:30:00 <jurank_dankkal> MavJS, still doing it (editing) tonigh hope can be done by tomorrow?
14:30:00 <MavJS> jurank_dankkal: okie. gotta send them by end of this week. ;)
14:30:00 <kagesenshi|n900> by monday/tuesday :)
14:31:00 <MavJS> okie. ;)
14:31:00 <MavJS> kagesenshi|n900: i'll check on the clearning of room L2-7 with gurdip as well.
14:31:00 <kagesenshi|n900> ok
14:31:00 <jurank_dankkal> oke, we'll try asap.. :0
14:32:19 <meng> water dispenser situation how?
14:32:29 <kagesenshi|n900> at least get perm to move the stuff around within the room
14:32:35 <MavJS> kagesenshi|n900: ok.
14:33:02 <MavJS> meng: we're currently working on that to either bring down the lvl4 one..or a backup from the cafeteria.
14:33:15 <MavJS> which _again_ goes through Gurdip.. :S
14:33:38 <TYSSeries> =.="
14:33:45 <kagesenshi|n900> XD
14:33:54 <meng> one thing, this coming Tuesday got physical meeting again?
14:34:00 <MavJS> meng: yup.
14:34:13 <kagesenshi|n900> yep
14:34:34 <kagesenshi|n900> every week till fudcon
14:34:42 <kagesenshi|n900> which.. well..
14:34:46 <kagesenshi|n900> 15 days more
14:34:50 <kagesenshi|n900> scary
14:34:51 <kagesenshi|n900> XD
14:35:30 <kagesenshi|n900> eh 14 i think XD
14:35:47 <MavJS> hhmm, ok since everyone just needs to keep doing whatever they were doing..i think we move to open floor then ;)
14:35:57 <kagesenshi|n900> yep
14:36:06 <MavJS> #topic Open Floor
14:36:08 <meng> end meeting straight up
14:36:10 <MavJS> yay!
14:36:23 <kagesenshi|n900> nothing frm me
14:36:31 <jurank_dankkal> nothing frm me 2
14:36:51 <MavJS> kagesenshi|n900: well, as I'll be away from (14-17) someon gotta stuff I left off with ;)
14:36:55 <MavJS> fyi! XD
14:37:09 <kagesenshi|n900> mavjs name the person
14:37:48 <MavJS> kagesenshi|n900: ok. by this physical meeting ;)
14:37:49 <kagesenshi|n900> tysseries?
14:37:54 <kagesenshi|n900> ok
14:38:01 <TYSSeries> @@
14:38:04 <kagesenshi|n900> cool
14:38:08 <MavJS> kagesenshi|n900: i think i'll put 2 people just in case ;D
14:38:20 <kagesenshi|n900> yep better
14:38:21 <MavJS> sniffit will drive them around :P
14:38:30 <kagesenshi|n900> knowing apiit students :P
14:38:30 <meng> would be at Kota Bahru on the 10th, but would fireup AnyChat android to keep up if I can
14:38:30 <TYSSeries> Sweat
14:38:44 <MavJS> meng: ok, meng! :D
14:39:08 <kagesenshi|n900> endmeeting?
14:39:20 <MavJS> ok.
14:39:25 <MavJS> ending in...5
14:39:27 <MavJS> 4
14:39:29 <MavJS> 3
14:39:30 <meng> i think though apart from bugging the dude for stuf, there is little left to do
14:39:35 <MavJS> 2
14:39:37 <MavJS> 1
14:39:43 <MavJS> #endmeeting