#fudcon-planning: FUDCon Lawrence subsidy meeting #2

Meeting started by ianweller at 20:18:23 UTC (full logs).

Meeting summary

  1. 377 Gent Thaci https://fedorahosted.org/fudcon-planning/ticket/377 (ianweller, 20:19:49)
    1. AGREED: +1 gent thaci (ianweller, 20:28:54)

  2. 400 Dan Mashal https://fedorahosted.org/fudcon-planning/ticket/400 (ianweller, 20:29:46)
  3. 375 Pierre-Yves Chibon https://fedorahosted.org/fudcon-planning/ticket/375 (ianweller, 20:31:16)
    1. pingou already paid out of discretionary (ianweller, 20:33:29)
    2. ACTION: rbergeron make note of that in ticket and close ticket if needed (ianweller, 20:33:38)

  4. international tickets (ianweller, 20:41:15)
    1. ACTION: rbergeron ask for more info on shaiton's ticket (ianweller, 20:57:56)
    2. AGREED: approve 382 sophiekovalevsky (ianweller, 21:00:17)


Meeting ended at 21:26:43 UTC (full logs).

Action items

  1. rbergeron make note of that in ticket and close ticket if needed
  2. rbergeron ask for more info on shaiton's ticket


Action items, by person

  1. rbergeron
    1. rbergeron make note of that in ticket and close ticket if needed
    2. rbergeron ask for more info on shaiton's ticket


People present (lines said)

  1. ianweller (58)
  2. inode0 (43)
  3. rbergeron (33)
  4. suehle1 (22)
  5. LoKoMurdoK (21)
  6. zodbot (5)
  7. itamarjp (1)
  8. aeperezt (1)
  9. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.