20:30:29 <suehle> #startmeeting
20:30:29 <zodbot> Meeting started Thu Dec 20 20:30:29 2012 UTC.  The chair is suehle. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:30:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:30:33 <ianweller> meeting
20:30:35 <suehle> Just so I can find this again later
20:30:35 <ianweller> woo
20:30:40 <ianweller> chair me
20:30:47 <suehle> .chair ianweller
20:30:47 <zodbot> ianweller is seated in a chair with a nice view of a placid lake, unsuspecting that another chair is about to be slammed into them.
20:30:53 <suehle> #chair ianweller
20:30:53 <zodbot> Current chairs: ianweller suehle
20:30:57 <ianweller> lol.
20:31:04 <ianweller> #topic catering
20:31:18 <ianweller> what i sent out to you and rbergeron is what we are scheduled for, but we can change that given enough lead time
20:31:28 <ianweller> so if we want to get rid of soda/coffee in the afternoon or whatever i need to tell the catering people that soon
20:31:36 <suehle> I still think we should get back a big fat chunk of budget by not paying for sodas
20:31:37 <ianweller> afaik we don't have to sign anything
20:31:59 <ianweller> suehle: should i just straight up ask her if we can buy and bring our own soda and coolers :P
20:32:32 <suehle> Forgiveness is easier than permission.
20:33:56 <suehle> Can you change the budget line in the spreadsheet to whatever it'll actually  be?
20:34:05 <ianweller> uh yeah. let me find that email and i'll do that.
20:34:15 <ianweller> #action ianweller change the budget line in the spreadsheet to the cost minus soda
20:34:18 <ianweller> correct?
20:34:25 <suehle> I suspect if you go to drive.google.com and search fudcon that that's what I named it
20:34:29 <suehle> yah
20:34:31 <ianweller> k
20:34:36 <ianweller> #topic booklkets
20:34:42 <ianweller> yeah i'm just gonna leave it spelled like that
20:34:57 <ianweller> consolidated just called me, 250 12-page booklets will be $512.50
20:35:03 <ianweller> compared to all the places in lawrence i called, that is stupid
20:35:05 <ianweller> ly cheap
20:35:10 <suehle> #action ianweller to add booklet cost $512.50 to spreadsheet
20:35:24 * suehle can confirm, that is stupidly cheap
20:35:30 <ianweller> i don't know how they do it, but they do
20:35:36 <ianweller> what's next
20:35:41 <suehle> FAD needs a room
20:35:47 <ianweller> #topic FAD needs a room
20:36:00 <ianweller> #action ianweller talk to KUCE contact
20:36:05 <suehle> Can we get them a room on campus, which would then mean another bus, or should we see if the hotel has a space?
20:36:06 <ianweller> i'll do that right after this meeting
20:36:10 <suehle> k
20:36:15 <ianweller> basically my thinking is
20:36:16 <ianweller> well
20:36:16 <suehle> we can compare costs and decide
20:36:20 <ianweller> how many people are going to be at FADNA
20:36:28 <suehle> true--they could probably do it in cars
20:36:32 <ianweller> yeah
20:36:34 <suehle> #topic on-campus parking!
20:36:35 <ianweller> i could help drive if totally necessary
20:36:39 <ianweller> hmmmmmm
20:36:39 <suehle> nice segue :)
20:36:45 <ianweller> #topic ianweller talk to KUCE contact for update on parking
20:36:48 <ianweller> oops
20:36:48 <ianweller> #undo
20:36:48 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x2928e2d0>
20:36:55 <ianweller> #action ianweller talk to KUCE contact for update on parking
20:37:06 <ianweller> i'm the best at meetbot
20:37:16 <ianweller> so we know that there is no home basketball game that weekend so all the lots should be open on saturday and sunday
20:37:20 <ianweller> thursday and friday are the question
20:37:29 <suehle> #action ianweller then to put said parking info on wiki, accomplishing ticket 368
20:37:31 <ianweller> we may be able to purchase allen fieldhouse garage permits at a discount
20:37:46 <suehle> #topic t-shirts
20:38:02 <ianweller> i got a quote from acme
20:38:15 <ianweller> someone made a pretty nice front design for the shirt on the design-team trac let me get that
20:38:43 <ianweller> #link https://fedorahosted.org/design-team/attachment/ticket/234/Lawrence_v1_zoom.png
20:39:06 <ianweller> it's definitely a change from previous years' front designs which i'm glad about
20:40:08 <suehle> reminds me of the FUDCon Paris one
20:40:45 <ianweller> ah, i never did see that one :P
20:40:49 <suehle> #topic subsidies
20:41:07 <suehle> I have a question about this one--how do subsidized people generally do roommates? Do we match them up? Reserve their rooms?
20:41:21 <ianweller> in the past, we've tried to have them match up, and one of them reserves the room
20:41:44 <suehle> OK, that's kinda how I've been going about it.
20:41:59 <ianweller> and then someone with a red hat credit card identifies all the rooms and talks to someone at the hotel for half an hour
20:42:07 <suehle> My suggestion: One last subsidy meeting tomorrow morning. Today I'll email all the subsidized people to remind them room block closes tomorrow.
20:42:22 <ianweller> do we have budget to do any more subsidies
20:42:25 <suehle> Yeah, I'll just get them to make a master billing account for the subsidized names and fix that.
20:42:35 <suehle> to the spreadsheet!
20:43:07 <ianweller> so we can remove transportation from our end of the budget spreadsheet rihgt
20:43:18 <suehle> woot
20:43:20 <ianweller> and also we're moving forward with the "plan b" side, right?
20:44:25 <suehle> Can you fix the coffee/lunch numbers to the right ones while you're fixing t-shirts?
20:44:26 <ianweller> hold on my browser sucks
20:44:34 <suehle> or tell me what to fix and I'll do it
20:44:59 <ianweller> yeah just a sec let me find the email
20:45:40 <suehle> We approved Kiara Navarro's subsidy, but it didn't get changed to approved in the ticket. Is it possible or likely that that's true for any others?
20:46:24 <ianweller> possible yes
20:46:42 <ianweller> catering is 2861.85 w/o sodas, coffee only, one lunch on friday
20:48:20 <suehle> Doh. I changed sophie's to approved for Kuala Lumpur.
20:49:22 <ianweller> whelp
20:51:04 <suehle> The ones I feel like could have been approved and not marked -- Gent Thaci, Kevin Raymond (shaiton), and itamarjp, but I think they got shuffled off for being international
20:51:30 <suehle> Gent Thaci is indeed in the spreadsheet. Will move his.
20:51:53 <ianweller> i think i need to check the spreadsheet against the meeting logs, unless you've already done that
20:52:10 <suehle> I haven't,  but I know that I only put it in the spreadsheet if it was approved.
20:52:59 <ianweller> i'll run through that after the meeting
20:53:28 <suehle> Come to think of it, is it easy to output the email addresses of everyone who has registered to send them a hotel reminder?
20:53:48 <ianweller> i don't ask for emails (stupidly) so we have FAS usernames as necessary
20:54:12 <suehle> Eep. So I guess I need to look them all up then, huh?
20:54:20 <suehle> although FAS, it should be FASname@fedoraproject.org, right?
20:54:44 <ianweller> yep
20:54:53 <ianweller> i'm pretty sure that's how spot did it when he emailed everyone about airline stuff
20:55:20 <ianweller> with the few people who didn't use FAS i think i might be able to figure out their emails
20:55:52 <suehle> So we have about $3700 left right now
20:56:20 <suehle> Any good or bad time for you to have one more subsidy meeting tomorrow?
20:56:31 <ianweller> well i might not be awake in the morning.
20:56:46 <ianweller> i can always try to be though
20:56:50 <suehle> lol
20:56:52 <suehle> Pick a time
20:57:01 <suehle> The earlier the better so people can book rooms I suppose
20:57:18 <ianweller> how does 1 your time sound (noon for me)
20:57:37 * suehle double checking the calendar
20:57:43 <suehle> It's a date.
20:57:50 <ianweller> a'ight
20:57:53 <ianweller> i'll put it in my phone
20:57:57 <suehle> I'll send out an email with:
20:58:00 <suehle> - subsidy meeting
20:58:03 <suehle> - hotel deadline
20:58:06 <suehle> - don't forget to register
20:58:09 <suehle> Anything else?
20:58:17 <suehle> to... announce and fudcon-planning lists?
20:58:35 <ianweller> i think we're good.
20:58:55 <suehle> so that plan sounds good?
20:59:03 <suehle> and to update your registration when you get a roommate
20:59:14 <ianweller> yes
20:59:19 <ianweller> and yes
21:01:10 <suehle> hmm... should I email the people who have already registered separately as wlel?
21:01:19 <suehle> I just want to minimize the "ohs noes I didn't book a room!"
21:01:59 <ianweller> suehle: perhaps.
21:02:20 <suehle> ok
21:04:00 <ianweller> suehle: is that all in fudcon land until tomorrow? i suddenly have to jet
21:04:06 <suehle> I think so.
21:04:09 <suehle> Have a good afternoon!
21:04:12 <ianweller> you as wlel :)
21:04:30 <ianweller> #endmeeting