#fudcon-planning: FUDCon Lawrence subsidy meeting #3
Meeting started by ianweller at 18:01:02 UTC
(full logs).
Meeting summary
- 378: Funding request for Kévin Raymond (shaiton) https://fedorahosted.org/fudcon-planning/ticket/378 (ianweller, 18:09:37)
- (ianweller, 18:17:12)
- AGREED: approve
407 (ianweller,
18:19:22)
- AGREED: approve 380,
378, 412, 400 pending completion of ticket (ianweller,
18:34:37)
Meeting ended at 18:36:24 UTC
(full logs).
Action items
- (none)
People present (lines said)
- ianweller (55)
- rbergeron (39)
- suehle (37)
- inode0 (31)
- zodbot (2)
Generated by MeetBot 0.1.4.