13:26:30 <alick> #startmeeting
13:26:31 <zodbot> Meeting started Tue Jun  3 13:26:30 2014 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:26:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:26:49 <alick> #meetingname FUDCon APAC 2014 Budget Adjustment
13:26:49 <zodbot> The meeting name has been set to 'fudcon_apac_2014_budget_adjustment'
13:28:29 <alick> Have you guys checked the fudcon budget gdoc recently?
13:29:11 <zsun> quickly reviewed that last week
13:29:41 <alick> I hope there is no terrible mistake
13:30:04 * zsun offline for some minute.
13:31:04 <alick> oh.
13:31:16 <alick> Let me introduce some background while waiting for zsun.
13:31:38 <alick> According to current budget calculation, we have sufficient budget left.
13:31:44 <BinLi> alick: where is the link?
13:31:54 <alick> https://docs.google.com/spreadsheet/ccc?key=0AiKEYB-kmd19dHBzRGlMZkE5aTNaTUdiMGgtc0g4ZkE&usp=drive_web#gid=0
13:32:17 <alick> BinLi: you should be able to access it.
13:32:58 * zsun back
13:33:01 <BinLi> "
13:33:32 <BinLi> 0"":
13:34:33 <alick> That is because we have local sponsors, and some sponsored attendees did not come finally.
13:34:36 <BinLi> Sorry for my daughter's typing, :)
13:35:21 <alick> #info according to current budget calculation, we have about USD 2700 left.
13:35:48 <BinLi> alick: great!
13:35:56 <alick> Previously, we have agreed that we can use the remaining budget to increase the subsidy amount of speakers.
13:36:00 <zsun> is all the budget in this gdoc now the actual cost?
13:36:21 <zsun> yes. we agreed with that in previous subsidies decision meeting
13:36:22 <alick> it should be the actual cost.
13:36:37 <alick> except after party, we have not decided that yet.
13:37:04 <zsun> okay
13:37:24 <alick> also i did not consider sports game cost. It should be less than 600 CNY.
13:37:41 <zsun> just add them so that we can handle more clearly
13:38:16 <BinLi> alick: do you count the celebration party?
13:38:33 <zsun> he refer that as after party
13:38:34 <alick> BinLi: yes.
13:38:41 <BinLi> fine, :)
13:38:49 <alick> I treat it as 28000CNY in total.
13:39:03 <alick> which is what emily told me previously.
13:39:17 <BinLi> alick: fine
13:40:57 <alick> I just add the sports part, which is 250CNY in total according to invoice gdoc.
13:41:28 <alick> So, next in this meeting, we'll decide the amount to adjust for sponsored attendees.
13:42:08 <alick> Let's do it in the order of trac tickets.
13:42:24 <BinLi> What's the meaning of column G?
13:43:15 <alick> BinLi: you mean in which gdoc?
13:43:20 <alick> budget or subsidies?
13:43:26 <BinLi> FUDCon Budget
13:43:34 <BinLi> and the column F?
13:43:35 <alick> https://docs.google.com/spreadsheet/ccc?key=0AiKEYB-kmd19dFg2bE5zdHA5cWtyNEEySGpuTGM4NEE&usp=drive_web#gid=0
13:43:44 <BinLi> just a little confuse about it, :)
13:43:57 <alick> column G is the amount we approved before.
13:44:24 <alick> column F is for other cost beside travel and hotel. It is useless though.
13:45:11 <alick> We use data in column G to calculate total numbers such as O9 etc.
13:45:15 <alick> clear?
13:46:28 <BinLi> fedora need to pay 7267.7?
13:46:46 <zsun> ooops, I works on the wrong gdosc...
13:47:05 <BinLi> It's the money which shared with GNOME.Asia?
13:48:01 <alick> BinLi: ah... I explained the wrong gdoc.
13:48:03 <BinLi> the total is 13098.7 is total money? sponsorship and FUDCon?
13:48:04 <alick> sorry
13:48:16 <alick> you are talking about budget gdoc.
13:48:25 <BinLi> alick: yes, :D
13:48:59 <zsun> well, I was working on budget gdoc as well.
13:48:59 <alick> TOTAL == total budget cost.
13:49:08 <alick> == sum of all costs in column C.
13:50:07 <alick> you can ignore 'fedora need to pay' amount.
13:50:12 <BinLi> alick: ok
13:50:25 <BinLi> total ticket income is the tickets we sold?
13:50:34 <alick> It is used by me to guess the amount I need gnome folks to pay in advance.
13:51:03 <alick> BinLi: yes, total ticket income == donate tickets + full package tickets.
13:51:26 <alick> It should be less than the real income, though.
13:51:37 <BinLi> alick: so the number is half of total
13:51:54 <alick> oh yeah we need to divide it by 2.
13:51:58 <BinLi> alick: you just mark the Fedora's part?
13:52:18 <alick> I just divide it by 2.
13:52:36 <alick> this gdoc is only for fedora's part.
13:52:38 <BinLi> It's in $?
13:52:49 <alick> yes in USD.
13:53:05 <alick> G1 (6.15) is the currency ratio we use.
13:53:31 <BinLi> alick: it's about 700$ in total
13:53:49 <alick> what do you mean by "it"?
13:53:54 <BinLi> I thought, I still no time to stastic all the money?
13:54:21 <alick> well that's not the purpose of this IRC meeting.
13:54:24 <BinLi> the total ticket
13:54:40 <BinLi> fine, :), move on
13:54:42 <alick> An approximate numer is fine.
13:55:11 <alick> you mean the ticket income is about $700  in total?
13:55:24 <zsun> less than 10minutes for me to move on now.
13:55:38 <alick> so we write 350USD in the G5 cell?
13:55:51 <BinLi> alick: 300
13:56:04 <alick> G5 == 300?
13:56:08 <BinLi> I just use 6 as the ratio
13:56:17 <zsun> I think 300 may be better
13:56:22 <BinLi> yes, alick
13:56:35 <alick> ok, done.
13:56:41 <alick> let's move on.
13:57:46 <alick> https://fedorahosted.org/fudcon-planning/ticket/452
13:58:17 <alick> #topic Funding request for Ankur Sinha (FranciscoD)
13:58:33 <alick> zodbot not respond to links today?
13:58:42 <alick> #link https://fedorahosted.org/fudcon-planning/ticket/452
13:58:50 <zsun> that is badgirl not zodbot
13:59:09 <alick> ah...
13:59:12 <zsun> ot, the process to combine zodbot and badgirl is still on going
13:59:26 <alick> let's look at ticket #452
13:59:58 <alick> Ankur uploaded his ticket recept,
14:00:34 <alick> the total travel fare (without booking service fee) is AUD 1,299.46
14:01:30 <zsun> 1329.46
14:02:14 <alick> I said without booking service fee...
14:02:21 <zsun> ooops, okay
14:02:26 <alick> I don't think that should be included.
14:02:28 <zsun> I did not see that
14:03:15 <zsun> it's around USD $1200
14:03:22 <zsun> so I think $1200 is okay
14:03:41 <alick> 1203.85USD according to OANDA.
14:03:51 <alick> +1 for USD 1200.
14:04:12 <zsun> BinLi: your idea?
14:04:20 <BinLi> we approve 700$ for him previously?
14:04:28 <alick> yes.
14:04:54 <zsun> so alick, 1130+70 or 1200+70?
14:04:56 <BinLi> so now 1200 for him?
14:05:04 <alick> 1200+70 I propose.
14:05:43 <zsun> he brings 2 topics and I agree with 1200+70 in my opinion.
14:06:07 <zsun> but be careful since it is 500 more than we planned before
14:06:50 <BinLi> fine from my side
14:07:06 <BinLi> how many money we left?
14:07:20 <alick> above 2700
14:08:18 <BinLi> alick: fine
14:08:37 <alick> ok
14:08:42 <alick> I think it is fine
14:09:18 <alick> #agreed #452 Ankur 1270
14:09:35 <alick> https://fedorahosted.org/fudcon-planning/ticket/453
14:09:46 <alick> #topic Funding request for Nitesh Narayan Lal
14:09:59 <alick> I'll update the gdoc.
14:11:31 <zsun> Nitesh booked a cheaper ticket, and it costs him 32075 INR, which is around 541.777 USD
14:12:17 <BinLi> so we saved some money
14:12:25 <BinLi> ?
14:12:30 <alick> so let's adjust it to 550+70?
14:12:35 <zsun> before, we allocated him around 530+70
14:12:45 <alick> oh?
14:12:46 <zsun> yes, we can just adjust it to 550+70
14:13:31 <alick> maybe 542+70 is better.
14:13:34 <BinLi> the K3 is 700
14:13:50 <BinLi> agree, 542 + 70
14:14:03 <alick> if it were 550, it will actually be 542 in the end.
14:14:11 <zsun> agree with 542+70
14:14:24 <alick> #agreed #453 Nitesh 542+70
14:14:37 <alick> https://fedorahosted.org/fudcon-planning/ticket/454
14:14:46 <alick> #topic Funding request for Aditya Patawari (adimania)
14:15:16 <zsun> Aditya spend more than he supposed. he spend 48353 (with tax and fee included) which is around 816.728 USD
14:15:28 <dongfengweixiao> 。。。
14:15:58 <alick> #chair zsun BinLi
14:15:58 <zodbot> Current chairs: BinLi alick zsun
14:16:01 <alick> #chair dongfengweixiao
14:16:01 <zodbot> Current chairs: BinLi alick dongfengweixiao zsun
14:16:29 <dongfengweixiao> topic?
14:16:41 <BinLi> sp 817 + 70?
14:17:05 <zsun> yes
14:17:13 <zsun> dongfengweixiao:  budget adjust, now for Aditya
14:17:25 <dongfengweixiao> okey
14:17:49 <alick> BinLi: +1
14:18:06 <alick> #agreed #454 Aditya 817+70
14:18:19 <alick> https://fedorahosted.org/fudcon-planning/ticket/455
14:18:35 <alick> https://fedorahosted.org/fudcon-planning/ticket/457
14:18:45 <alick> #455,456 should be skipped
14:19:06 <alick> #topic Funding request for Anish Patil
14:19:18 <alick> their speakers didn't come.
14:19:25 <alick> so Anish this topic.
14:20:15 <alick> But Anish is a co-speaker.
14:20:18 <BinLi> I don't know the number of sponsorship from GNOME for him?
14:20:58 <BinLi> And the number of his expense
14:20:58 <zsun> I'd have to leave now. I just want to offer some of my opinions
14:21:21 <alick> gnome didn't sponsor him. gnome sponsored Daiki
14:21:21 <BinLi> zsun: :)
14:21:41 <alick> the other speaker.
14:21:48 <BinLi> alick: ok
14:21:58 <zsun> 1, be clear that we've already allocated 729 more. 2, do we have some ticket for RMS's expenses?
14:22:02 <alick> We agreed each side sponsored one speaker.
14:22:21 <alick> 2. yes we do.
14:23:05 <zsun> 3. use a proper exchange rate in case of rate changes and we do not have enough for other expenses
14:23:06 <BinLi> yes, don't forget the RMS
14:23:28 <zsun> BinLi:  we've created ticket to track RMS's spending
14:23:31 <zsun> eof
14:24:06 <alick> about Anish, stick to half subsidy, or changed to full subsidy?
14:24:14 <BinLi> so suggest we should keep at least 100$ for any change
14:24:25 <zsun> BinLi: agree with you
14:24:25 <alick> BinLi: yes +1.
14:24:36 * zsun leaving
14:24:51 <alick> dongfengweixiao: are you in?
14:25:37 <alick> BinLi: what's your opinion?
14:25:55 <alick> personally i think it is better to coordinate with gnome side.
14:26:11 <BinLi> alick: for anish?
14:26:21 <alick> maybe skip this one for now, and revisit it in the end?
14:26:25 <alick> BinLi: yes for anish.
14:26:29 <BinLi> fine
14:26:40 <alick> So skip and revisit.
14:26:52 <alick> https://fedorahosted.org/fudcon-planning/ticket/458
14:27:02 <alick> #topic Funding request for Zamir SUN(zsun)
14:28:50 <alick> it is CNY 214*2+2+24.50
14:28:55 <BinLi> covered for him?
14:29:09 <alick> 454.50CNY
14:29:33 <alick> 73.6536USD.
14:30:07 <alick> we approved 70+70 before.
14:30:31 <alick> maybe 74+70 for now?
14:30:35 <BinLi> ok
14:30:47 <BinLi> agree
14:30:59 <alick> #agreed #458 Zamir SUN (zsun) 74+70
14:31:15 <alick> #459 buddhike is skipped
14:31:37 <alick> #460 suchakra is skipped...
14:31:44 <alick> https://fedorahosted.org/fudcon-planning/ticket/461
14:31:55 <alick> #topic Funding request for Tian Shixiong
14:33:39 <alick> there is no real cost on the ticket now.
14:34:01 <alick> origial request is USD 87.1 at most.
14:34:24 <alick> what about 87+70?
14:35:05 <BinLi> agree
14:36:51 <alick> #agreed #461 Tian Shixiong 87+70
14:37:13 <alick> https://fedorahosted.org/fudcon-planning/ticket/462
14:37:18 <alick> Funding request for Zongyuan He
14:37:21 <alick> #topic Funding request for Zongyuan He
14:38:28 <alick> train ticket fare is: 415.5+398.5=814CNY
14:39:09 <alick> about 131.9USD.
14:39:36 <BinLi> 132$ +70$?
14:40:26 <alick> +1
14:40:49 <alick> that's actually lower than 150+70 we approved before.
14:41:07 <alick> #agreed #462 Zongyuan He 132+70
14:41:35 <alick> https://fedorahosted.org/fudcon-planning/ticket/463
14:41:44 <alick> #topic Funding request for Lennart Poettering for FUDCON Beijing
14:42:13 <BinLi> this one also share with GNOME?
14:42:27 <alick> yes
14:42:37 <alick> so each side sponsor 450USD for the travel.
14:42:46 <alick> I think there is no need to adjust.
14:43:31 <BinLi> ok
14:43:44 <alick> so next
14:43:52 <alick> https://fedorahosted.org/fudcon-planning/ticket/464
14:44:01 <alick> #topic Funding request for Jiri Eischmann and Jaroslav Reznik
14:44:11 <alick> they did not request travel subsidy.
14:44:21 <alick> so  no need to adjust too :)
14:44:36 <alick> https://fedorahosted.org/fudcon-planning/ticket/465
14:44:59 <alick> #topic Funding request for Fu Wei
14:45:59 <alick> flight cost is 299USD.
14:46:14 <alick> previous subsidy: 250+70
14:46:22 <alick> raise to 299+70?
14:46:58 <BinLi> agree
14:47:19 <alick> #agreed #465 Fu Wei 299+70
14:47:54 <alick> https://fedorahosted.org/fudcon-planning/ticket/467
14:48:01 <alick> #466 was closed before.
14:48:10 <alick> #topic Funding request for Somvannda Kong
14:49:06 <alick> We decided to raise the subsidy after we get local sponsorships.
14:49:14 <alick> So Somvannda Kong did come.
14:49:55 <BinLi> the tax and airport fee,
14:50:07 <BinLi> should be included
14:50:11 <alick> the total cost is USD 422.23 by email.
14:50:39 <BinLi> fine, 423 +70 form hime
14:50:43 <alick> yes, that is included.
14:50:53 <alick> +1
14:51:25 <alick> #agreed #467 Somvannda Kong 423+70
14:51:51 <alick> https://fedorahosted.org/fudcon-planning/ticket/468
14:52:02 <alick> #topic Funding request for Robert Mayr (robyduck)
14:52:12 * alick we are almost done with all the tickets!
14:53:21 <BinLi> :D
14:54:14 <BinLi> he spent 770 and he paid the hotel by himself?
14:54:15 <alick> He mentioned it was 770 USD.
14:54:25 <alick> He paid the hotel by himself.
14:55:03 <BinLi> If we have enough budget, agree with it
14:56:30 <alick> but I only find 549.97EUR in the attached ticket.
14:57:27 <alick> which is about 750USD.
14:57:37 <alick> Is it an issue?
14:58:03 <BinLi> we followed by the tickets
14:59:11 <alick> so 750USD after adjustment?
15:00:03 <BinLi> If we have enough budget, it's ok, if not, 700$ for him
15:00:33 <alick> there is enough.
15:00:43 <BinLi> agree 750
15:01:06 <alick> #agreed #468 Robert Mayr 750
15:01:41 <alick> https://fedorahosted.org/fudcon-planning/ticket/469
15:01:47 <alick> #469 is for RMS
15:01:59 <alick> He did not request for travel flight.
15:02:55 <alick> his hotel cost is 1926.90
15:03:00 <alick> cny
15:03:09 <BinLi> yes
15:04:09 <alick> the half cost is around 156.1 USD.
15:04:39 <alick> a bit less than previously approved 162.
15:04:49 <BinLi> ok
15:05:22 <alick> adjust or not?
15:05:50 <BinLi> 160
15:06:13 <alick> +1
15:06:22 <alick> #agreed #469 RMS 160
15:07:02 <alick> that's all for the tickets.
15:07:32 <BinLi> :)
15:07:52 <alick> maybe revisit Anish's ticket?
15:08:23 <alick> I think it is fine to provide full subsidy (600+70)
15:08:31 <alick> https://fedorahosted.org/fudcon-planning/ticket/457
15:08:41 <alick> #topic Funding request for Anish Patil revisited
15:09:13 <BinLi> does he provide the ticket?
15:09:44 <alick> not yet
15:10:11 <BinLi> it would be better to follow his ticket
15:10:36 <BinLi> if it's about 600, it ok for us
15:10:59 <alick> so 600+70?
15:11:08 <BinLi> agree
15:11:17 <alick> if it's more than 600, we just sponsor part of it.
15:11:33 <alick> #agreed #457 Anish Patil 600+70
15:11:36 <BinLi> and check him with the ticket, if less we need decrease
15:12:16 <alick> yes.
15:12:26 <alick> OK, thanks for your coming.
15:13:02 <alick> #info After adjustment, we grant 5374USD for travel.
15:13:33 <BinLi> fine
15:13:57 <alick> #action alick zsun update relevant trac tickets about subsidy adjustment
15:14:47 <alick> BinLi: thanks for your help today.
15:14:57 <alick> it's time to have some rest :)
15:15:11 <alick> I'll close the meeting if there is no other issues.
15:16:05 <BinLi> alick: you are welcome
15:16:12 <BinLi> see you , :)
15:17:14 <alick> Matthew Miller will be taking
15:17:16 <alick> on the Fedora Project Leader role
15:17:17 <alick> wow
15:17:42 <alick> Robyn just announced the new FPL role.
15:17:50 <alick> #endmeeting