#fudcon-planning: FUDCON Blacksburg Meeting

Meeting started by rbergeron at 16:40:39 UTC (full logs).

Meeting summary

    1. Hotel is $90/night, plus 5% tax, total of $94.50 (rbergeron, 16:44:26)
    2. http://www.innatvirginiatech.com/accommodations.php (Southern_Gentlem, 16:44:27)
    3. http://www.innatvirginiatech.com/accommodations.php (rbergeron, 16:45:48)
    4. link for hotel resevations on Wiki (Southern_Gentlem, 16:45:58)
    5. hotel block will expire on 12/28/2011 (Southern_Gentlem, 16:50:54)
    6. hotel block expires on 12/28/2011, 50 rooms are currently in the block (rbergeron, 16:50:57)
    7. ACTION: Southern_Gentlem will be getting the 800# up on the wiki block name :fedora (Southern_Gentlem, 16:53:08)

  1. FUDPub (Southern_Gentlem, 16:53:19)
    1. Space is reserved (Southern_Gentlem, 16:53:31)
    2. Breakzone reserved for 3 hours (dont remember exact hours) (waiting copy of confirmation ) (Southern_Gentlem, 16:55:36)

  2. Needs (Southern_Gentlem, 16:57:01)
    1. need prospectus (Southern_Gentlem, 16:57:57)
    2. catering setup (Southern_Gentlem, 16:58:13)
    3. Tshirt designs (Southern_Gentlem, 17:00:30)
    4. Badge designs (Southern_Gentlem, 17:00:44)
    5. Groups whom may want to do workshops or hackfest (Southern_Gentlem, 17:01:15)

  3. open floor (Southern_Gentlem, 17:03:19)
    1. http://noname.math.vt.edu/Fedoraunity/FUDCon%20Blacksburg%20Working%20Schedule.ods (Southern_Gentlem, 17:03:28)
    2. http://noname.math.vt.edu/Fedoraunity/roomsurvey20110330.pdf (Southern_Gentlem, 17:08:36)
    3. ACTION: rbergeron to *really* do a starter budget spreadsheet (rbergeron, 17:12:45)

  4. catering (Southern_Gentlem, 17:17:59)
    1. http://www.dining.vt.edu/catering/fullservice.php (Southern_Gentlem, 17:18:04)

  5. needs2 (Southern_Gentlem, 17:32:16)
    1. Tshirt quotes (Southern_Gentlem, 17:32:30)
    2. booklet printing quotes (Southern_Gentlem, 17:32:53)
    3. booklet design (Southern_Gentlem, 17:33:01)
    4. caterering quotes for fudpub (corkage and license fees included) (Southern_Gentlem, 17:33:35)
    5. Sponsorship (corporate) (Southern_Gentlem, 17:33:54)
    6. ACTION: rbergeron to post shirt ordering info fro mTempe (rbergeron, 17:37:59)


Meeting ended at 17:38:12 UTC (full logs).

Action items

  1. Southern_Gentlem will be getting the 800# up on the wiki block name :fedora
  2. rbergeron to *really* do a starter budget spreadsheet
  3. rbergeron to post shirt ordering info fro mTempe


Action items, by person

  1. rbergeron
    1. rbergeron to *really* do a starter budget spreadsheet
    2. rbergeron to post shirt ordering info fro mTempe
  2. Southern_Gentlem
    1. Southern_Gentlem will be getting the 800# up on the wiki block name :fedora


People present (lines said)

  1. Southern_Gentlem (94)
  2. rbergeron (62)
  3. herlo (14)
  4. tatica (10)
  5. zodbot (6)


Generated by MeetBot 0.1.4.