16:03:44 <jsmith> #startmeeting FUDCon Blacksburg Planning Meeting
16:03:44 <zodbot> Meeting started Wed Sep 21 16:03:44 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:03:53 <jsmith> #chair Southern_Gentlem rbergeron tatica
16:03:53 <zodbot> Current chairs: Southern_Gentlem jsmith rbergeron tatica
16:03:59 <tatica> morning
16:04:00 <jsmith> #meetingname fudcon_blacksburg
16:04:00 <zodbot> The meeting name has been set to 'fudcon_blacksburg'
16:04:03 <jsmith> #topic Roll Call
16:04:43 * jsmith is here
16:04:48 * gomix here
16:04:50 * Southern_Gentlem 
16:05:41 * tatica here
16:05:56 <jsmith> #topic Status updates
16:06:40 <jsmith> I've been so tied up with FUDCon Milan that I don't have anything new to report his week with regards to status updates
16:06:45 <jsmith> Southern_Gentlem: Do you have any updates to report?
16:07:03 <Southern_Gentlem> i think lets jump to the design stuff
16:07:46 <Southern_Gentlem> that seems to be the man road block we are hitting
16:08:01 <Southern_Gentlem> main
16:08:56 <jsmith> Aye, but I'm not sure we have all the relevant people here to have that discussion
16:09:09 <Southern_Gentlem> othwise i dont really have anything to update
16:09:22 <jsmith> Gimme a second to see if mizmo has time to join us
16:09:29 <Southern_Gentlem> mizmo has said she could not make these meetings
16:10:45 <jsmith> OK, let's go ahead and move on, and try to come back to that topic at a later time
16:10:46 <Southern_Gentlem> hello herlo
16:11:53 <Southern_Gentlem> #action Southern_Gentleman get with nirik about Fudcon Blacksburg Web (site,page)
16:12:12 <jsmith> OK, let's talk website for a second, since we have tatica here and she knows something about it
16:12:14 <jsmith> #topic Website
16:12:15 <nirik> Southern_Gentlem: websites folks would be good for that... ;) ping websites list?
16:12:25 <tatica> Southern_Gentlem, would you like to use the Milan and India website, or want to go with something different?
16:12:27 <jsmith> tatica: You already have permissions for the fudcon websites, correct?
16:12:31 <tatica> nirik, hi
16:12:42 <nirik> morning tatica. ;)
16:12:42 <tatica> i do, but i didn't check since I was behind a huge proxy
16:12:53 <jsmith> Ah, right...
16:12:55 <tatica> even so, there is a good team formed based on that who has been really helpful
16:13:03 <jsmith> OK, perfect
16:13:22 <tatica> so if any change needs to be done, and you want to proced with a NA website, can be done in a week or two, depending of how much free time can I grab
16:14:04 * nirik thinks the milan and pune sites look nice. ;)
16:14:12 <Southern_Gentlem> links please
16:14:29 <tatica> http://fudcon.fedoraproject.org/
16:14:47 <tatica> I'm working on the final Pune banner and sites should be done
16:16:17 <jsmith> #link http://fudcon.fedoraproject.org/
16:17:32 <Southern_Gentlem> meetbot pulls every url posted so you dont have to #link it
16:18:01 <jsmith> Oh, does it?  Good to know...
16:18:51 <Southern_Gentlem> ok looking at those link it looks like the websites are basicly the same info as the wiki page
16:18:58 <tatica> yes
16:19:10 <tatica> beside a register form that Milan guys add, is the same info
16:19:12 <Southern_Gentlem> in a better format and presentatin
16:19:16 <tatica> but with a more comercial look
16:19:19 <tatica> yes
16:19:23 <herlo> Southern_Gentlem: hi...
16:19:49 <tatica> Southern_Gentlem, and without the personal info
16:20:24 <Southern_Gentlem> tatica,  the only thing i would probable want different is what is Fedora and What is Fudcon
16:20:41 <tatica> sure, as long as we keep the format, we can plane any info desired
16:20:56 <tatica> you can even add a page with speakers if you want
16:21:00 <Southern_Gentlem> imho so i can take that to like the registars ofice as well
16:21:02 <tatica> or anything, really
16:21:31 <tatica> the page content can be defined depending on the impact for each country
16:21:37 <Southern_Gentlem> so what do we need need to get this moving forward
16:21:53 <tatica> Design was made by Samuele, and i will like to preserve it
16:22:12 <tatica> Southern_Gentlem, will need a ticket and a request of which info should remain and which should be added
16:22:58 <Southern_Gentlem> tatica,  can we possible get a markup by new meeting?
16:23:08 <Southern_Gentlem> next meeting
16:23:12 <jsmith> Just for clarification -- a ticket on the websites team trac?
16:23:29 <Southern_Gentlem> i will try to get with the hotel and get some pics
16:23:43 <tatica> sure
16:24:51 <tatica> yes, I guess, like the past one
16:25:09 <tatica> Southern_Gentlem, we are using CC photos from flickr in most cases
16:25:20 <tatica> if you can send us some more will be awesome
16:25:30 <tatica> for hotel, location and further info that should be added
16:25:50 <Southern_Gentlem> so ticket where tatica ?
16:27:16 * gomix got to run...
16:27:52 <tatica> I HAVE MY HDD BACK!
16:27:53 <jsmith> tatica: ¿Ben necesita abrir un ticket donde?  ¿En trac del equipo websites?  ¿En trac del equipo de diseño?
16:27:55 <tatica> sorry :$
16:28:03 <tatica> yes I believe so, sorry, I was on the phone
16:28:17 <tatica> let me check fast where the onld one was opened
16:28:25 <jsmith> Thanks...
16:30:20 <tatica> well, as design is already done, is mostly to fill info
16:30:26 <tatica> so I guess a ticket at websites could work
16:30:37 <tatica> nirik, could correct me or provide a better idea perhaps
16:30:39 <tatica> :\
16:30:52 <nirik> yeah, ticket at websites seems fine to me.
16:31:03 <tatica> :)
16:31:21 <nirik> https://fedorahosted.org/fedora-websites/newticket
16:32:01 <Southern_Gentlem> ? before we can go forward with this we have to have a design first?
16:32:10 <jsmith> Southern_Gentlem: No, go ahead and open the ticket
16:32:33 <jsmith> After opening the ticket, you may also want to bring it up on the websites list
16:32:43 <jsmith> You're more likely to get attention that way
16:33:14 * tatica rathers not to comment on that
16:34:49 <nirik> Southern_Gentlem: there's already an existing design... you want something different for this one?
16:35:03 <Southern_Gentlem> https://fedorahosted.org/fedora-websites/ticket/59
16:35:30 <Southern_Gentlem> nirik,  each fudcon has a different logo
16:35:50 * herlo likes the current design of fudcon.fp.o, but yeah it needs to be added. I can help tatica or whoever with that probably
16:35:54 <nirik> yeah, logo would be different.
16:36:14 <Southern_Gentlem> that is the design i was referring to
16:36:27 <nirik> ah, ok
16:37:33 <Southern_Gentlem> jsmith,  we really need to go into this topic
16:38:09 <jsmith> Southern_Gentlem: Like I said earlier, I don't think there's much we can do without Mo being here
16:38:20 <jsmith> Southern_Gentlem: (short of just saying "This is the logo we prefer")
16:38:46 <jsmith> I'm more than happy to try to follow up with Mo after the meeting and get her input
16:40:17 <tatica> :X
16:40:52 <Southern_Gentlem> jsmith,  i would like this committee to make that disession
16:41:19 <herlo> Southern_Gentlem: are we basing it on this http://duffy.fedorapeople.org/art/fudcon/blacksburg%202011/blacksburg2.png
16:41:21 <jsmith> #topic Logo design
16:41:23 <herlo> ?
16:41:36 <jsmith> herlo: Closer to http://jsmith.fedorapeople.org/drafts/blacksburg_draft_logo.png, but with the date
16:41:39 <Southern_Gentlem> ok me and moe have been going back and worth in email
16:41:51 * herlo looks
16:42:09 <herlo> jsmith: yeah, but I think we all agree that one doesn't work
16:42:14 <Southern_Gentlem> and she propsed https://fedorahosted.org/design-team/attachment/ticket/190/comp.png
16:42:18 <herlo> which is why I was providing the alternatives...
16:42:31 <herlo> and yeah, I like that one!
16:42:53 <Southern_Gentlem> i dont because of reasons i stated before
16:42:57 <herlo> 'tis also on my link, but that's much clearer
16:43:06 <herlo> Southern_Gentlem: still looks like NBC?
16:43:21 <Southern_Gentlem> herlo,  better than the headdress yes
16:43:42 <Southern_Gentlem> we are a site of an massacre
16:43:59 <Southern_Gentlem> so the headress look is definitely out
16:44:09 <tatica> back
16:44:28 <herlo> Southern_Gentlem: yes, I recall that part. But I don't think of that image as any thing but a nice design
16:44:53 <herlo> Southern_Gentlem: is there a different theme you'd like to shoot for?
16:44:56 <tatica> as the ticket was removed from me, I guess I won't take a decition on this
16:45:12 <tatica> so, would recommend to contact mo, since she has the final word
16:45:45 <tatica> when you have decided the logo, I will be ready to make the NA website
16:45:56 <jsmith> I've pinger her a couple of times, but she hasn't responded, so I suggest that we follow up later either on the mailing list or in next week's meeting
16:46:12 <jsmith> In the meantime, we can certainly build the website with the generic logo until we finalize the Blacksburg logo
16:46:18 <tatica> sure
16:46:22 <herlo> indeed +1 jsmith
16:46:39 <tatica> I'm working now on Pune website, so after i finish this one i will continue with the Blacksburg
16:46:54 <tatica> just need the content that will be fix, replaced or removed marked on the ticket
16:47:07 <herlo> tatica: awesome!
16:47:26 <Southern_Gentlem> i like nbc the best so at this point i think its time to get things moving so i say we go for the default Fudcon with date
16:47:38 <herlo> #action tatica to work on blacksburg page of fudcon.fp.o after completing pune page
16:48:08 <Southern_Gentlem> no feathers at all
16:48:22 <tatica> oka
16:48:46 <tatica> feathers can be used for further designs too, and the general design will need something as well
16:49:14 <Southern_Gentlem> but i am leaving it up to you guys
16:50:34 <herlo> tatica: I'm going to play with some stuff too, maybe we can get this sorted soon...
16:51:05 <tatica> sure, let me know
16:51:11 <tatica> i'm a bit more online than before
16:51:40 <herlo> tatica: cool
16:52:13 <Southern_Gentlem> herlo i have never said any of the designs where not good, i have voiced my opinion my concerns and objections
16:52:59 <herlo> Southern_Gentlem: indeed. but I think it's worth delving into
16:53:14 <herlo> Southern_Gentlem: I'm not necessarily planning on changing them, more just enhancements
16:54:33 <herlo> we'll see how it goes
16:54:36 * Southern_Gentlem has a hard stop at top of hour
16:55:48 <herlo> me too
16:56:31 <Southern_Gentlem> jsmith anything else?
16:56:48 * jsmith has nothing else
16:57:05 <Southern_Gentlem> shot it
16:57:11 <Southern_Gentlem> shoot it
16:57:23 <jsmith> Thanks everyone!
16:57:25 <jsmith> #endmeeting