16:05:51 <rbergeron> #startmeeting Fudcon Blacksburg
16:05:51 <zodbot> Meeting started Wed Oct 19 16:05:51 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:06:01 <rbergeron> #meetingname FUDCon Blacksburg
16:06:01 <zodbot> The meeting name has been set to 'fudcon_blacksburg'
16:06:15 <rbergeron> #topic who's here?
16:06:25 <Southern_Gentlem> /me
16:06:31 <Southern_Gentlem> chair  please
16:06:32 * inode0 waves
16:07:30 <rbergeron> #chair Southern_Gentlem
16:07:30 <zodbot> Current chairs: Southern_Gentlem rbergeron
16:07:46 <rbergeron> you want to take it away with any updates you have?
16:08:01 <Southern_Gentlem> http://meetbot.fedoraproject.org/fedora-meeting/2011-10-12/fudcon_blacksburg_planning.2011-10-12-16.06.html
16:09:55 <Southern_Gentlem> #info we currently have 16 reservations under our Fedora block at the Inn @VT
16:10:12 <Southern_Gentlem> and I am done for now
16:10:14 <rbergeron> should we start advertising more heavily?
16:10:31 <rbergeron> is there a block closing date?
16:10:45 <Southern_Gentlem> dec 28th
16:11:02 <rbergeron> okay
16:11:38 <rbergeron> it seems like we could really start doing more announcements and blogging
16:11:43 <rbergeron> to get people on board
16:11:51 <Southern_Gentlem> I am seeing everyone is busy trying to get the release out  the door at the moment
16:12:27 <rbergeron> lol
16:12:48 <rbergeron> yeah, but at the same time - i dont want to get lost in the holiday shuffle, either
16:13:31 <Southern_Gentlem> I took my test to become a ham operator last night and i mentioned Fudcon and they offered that if anyone wants to take the tests they are willing to come and do the testing
16:13:31 <rbergeron> so if we do want to wait - we need to be immediately pumping it afterwards
16:14:03 <rbergeron> oh, nice
16:14:07 <Southern_Gentlem> 1)first website then we can start pimping it more
16:14:13 <rbergeron> okay
16:14:24 <rbergeron> have we syncd with tatica on status there yet?
16:14:27 <Southern_Gentlem> 2) i talked to tatica on monday and she said she was working on it
16:14:53 <Southern_Gentlem> wanted to know what graphic to use and i told her the default
16:15:26 <rbergeron> okay
16:15:43 <rbergeron> do we have a date in mind to go live?
16:16:17 <Southern_Gentlem> hopefully we will see the website next week
16:16:40 <Southern_Gentlem> then start pimping at that point
16:17:42 <Southern_Gentlem> tatica has been sick with pnumonia
16:17:58 <rbergeron> eww
16:18:01 <rbergeron> that sucks :(
16:18:34 <rbergeron> okay.
16:18:35 <Southern_Gentlem> i have been slacking this week with the testing so i will try to catch up on things the coming weeks
16:18:39 <rbergeron> soooo
16:18:52 <rbergeron> startpushing announcements once website is live
16:19:01 <Southern_Gentlem> yep
16:19:07 <rbergeron> possibly 2 weeks from now
16:19:13 <Southern_Gentlem> 1-2
16:19:18 * rbergeron nods
16:20:08 * herlo is here per Southern_Gentlem's request :)
16:20:11 <rbergeron> #agreed start pushing announcements once website is live 1-2 weeks from now
16:20:16 <rbergeron> hey, herlo :)
16:20:18 <Southern_Gentlem> ok have we ever made up our minds on tshirts or not
16:20:21 <herlo> hi
16:20:31 <rbergeron> #topic tshirts
16:20:38 <rbergeron> let's discuss
16:20:44 <herlo> Southern_Gentlem: well, I had one idea on a t-shirt, ran through a bit with tatica...she didn't love it
16:21:21 <herlo> http://herlo.fedorapeople.org/art/fudcon-blacksburg-map.png
16:21:29 <herlo> or http://herlo.fedorapeople.org/art/fudcon-blacksburg-map2.png
16:21:30 <rbergeron> or there are options for "other than tshirts" as well, right?
16:22:00 <Southern_Gentlem> rbergeron,  yep water bottles etc basicly whatever we want
16:22:25 <Southern_Gentlem> we possibly do usb keys if we wanted to
16:23:22 <Southern_Gentlem> which might be better than shirts to be truthful
16:23:41 <rbergeron> ugh, my wireless
16:23:42 <rbergeron> okay
16:23:44 * inode0 would rather have a bottle as long as it is XXL
16:23:56 <rbergeron> :)
16:24:05 <Southern_Gentlem> inode0,  water not moonshine
16:24:24 <herlo> lol
16:24:28 <inode0> hey, they will at some point be empty and the contents will become my discretion
16:24:31 <rbergeron> FUDShine!
16:24:41 <herlo> wow
16:24:51 <rbergeron> yeah, i know.
16:24:58 * rbergeron coughs and tries to get back on topic
16:25:05 <rbergeron> what are people's thoughts? anyone?
16:25:08 <Southern_Gentlem> rbergeron,  we are only about 50 miles from the moonshine capitol of the USA
16:25:11 * inode0 goes to mock up the t-shirt with a still on it
16:25:46 <herlo> lol, that'd rock
16:25:49 <Southern_Gentlem> well we are cooking up a distro
16:25:54 <herlo> probably not appropriate, but still :)
16:26:38 <Southern_Gentlem> there is an area called shooting creek
16:26:49 <rbergeron> shirts? yes, no? or do we like water bottles? ;)
16:26:53 <herlo> I think t-shirts do get noticed more, but water bottle or usb keys would be good alternates for sure
16:27:38 <Southern_Gentlem> myself i like tshirts
16:27:43 <inode0> I would vote for bottles
16:27:49 <herlo> I think the big issue was the logo, right?
16:28:13 <Southern_Gentlem> at the moment we are using the default Fudcon Logo
16:28:18 * inode0 has more t-shirts and usb sticks than good sense
16:28:33 <herlo> Southern_Gentlem: oh, okay. I guess that works
16:28:44 <herlo> inode0: you have good sense ?? :P
16:28:52 <Southern_Gentlem> plain and simple and no more drama
16:28:52 * inode0 didn't say that :)
16:28:55 <herlo> lol
16:29:52 <herlo> Southern_Gentlem: +1 to no more drama
16:30:08 <Southern_Gentlem> so we explore a tshirt design and possible priceing on water bottles
16:30:48 <rbergeron> sure.
16:30:55 <rbergeron> Anyone want to take the lead on pricing out water bottles?
16:31:01 <Southern_Gentlem> herlo, since you are on better terms than I am with the design team would you iniitiate a TShirt design ticket please sir
16:31:33 <herlo> Southern_Gentlem: thought we already had one of those?
16:31:56 <Southern_Gentlem> not really
16:32:21 <Southern_Gentlem> i had started one then the logo came up and it has been a big CF
16:32:33 <herlo> https://fedorahosted.org/design-team/ticket/190
16:32:47 <herlo> Southern_Gentlem: yeah, I can just say we decided on the standard logo
16:32:59 <herlo> I don't think we need to do much else other than maybe something on the back of it??
16:34:13 <Southern_Gentlem> none of those designs are acceptable
16:34:39 <herlo> right, which is what I just said above. We'll say we're going with the 'standard logo' none of those.
16:35:00 <herlo> it'll close that ticket.
16:35:10 <herlo> rbergeron: what did the Tempe shirts have on the back? anything?
16:36:18 <Southern_Gentlem> herlo i am liking the idea of a still with the fedora voice bubble on it for a design
16:36:19 <rbergeron> Um. a giant version of the logo
16:36:28 <rbergeron> and the small logo on the front, slightly different
16:36:29 <rbergeron> IIRC
16:36:32 <herlo> right
16:36:32 <Southern_Gentlem> on the back
16:36:52 <herlo> Southern_Gentlem: or we could do what they did for boston 2009
16:36:54 <Southern_Gentlem> and tempe had the swirlies
16:37:09 <herlo> https://fedoraproject.org/w/uploads/1/17/Artwork_T%282d%29Shirt_fudcon-boston-2009-1_design.png
16:37:22 * herlo thinks this could be simple and nice
16:37:59 <Southern_Gentlem> i like that as well replace MIT with VT
16:38:02 <herlo> change out Boston and MIT, add VT and Blacksburg along with some 'beefy miracle' stuff...
16:38:09 <Southern_Gentlem> no\
16:38:11 <Southern_Gentlem> no
16:38:12 <herlo> lol
16:38:15 * herlo was kidding
16:38:32 <Southern_Gentlem> i am not
16:39:05 <herlo> Okay, so who's with me on swapping Boston with Blacksburg and MIT with VT and doing the fudcon bubbles like FudCon Boston 2009??
16:39:27 <Southern_Gentlem> go for it and take a look
16:40:05 <herlo> #agreed use fudcon 2009 boston shirt as base, swapping Boston with Blacksburg and MIT with VT
16:40:25 <rbergeron> okay
16:40:33 <rbergeron> hooray decisions
16:40:51 <inode0> a lot more needs changed
16:41:07 <inode0> probably most of the words on it
16:42:11 <herlo> inode0: k, I will figure that out and post a request on fudcon ml
16:42:46 <Southern_Gentlem> herlo at least we are moving in a forward direction
16:43:10 <inode0> isn't there some program you just feed a word list into?
16:43:17 <herlo> #action herlo to come up with word list
16:43:19 <herlo> inode0: yes
16:43:27 <inode0> so pick some words appropriate to the area ... like moonshine
16:43:32 <herlo> lol
16:43:33 <herlo> k
16:43:41 <herlo> inode0: NASCAR!
16:43:43 <inode0> hokie
16:44:01 <Southern_Gentlem> where was the fudpub for that one
16:44:18 <herlo> for?
16:44:29 <Southern_Gentlem> 2009
16:44:33 <herlo> um...
16:44:41 <herlo> I think it was at a pool hall near MIT
16:44:51 <herlo> I recall dancing at that one
16:45:00 <herlo> and ianweller made a video
16:45:08 <rbergeron> okay.
16:45:13 <rbergeron> Can we move onwards? :)
16:45:13 <Southern_Gentlem> quincy market
16:45:18 <herlo> rbergeron: I think so
16:45:22 <Southern_Gentlem> change with Breakzone
16:46:33 <Southern_Gentlem> boston commons change to McBryde Hall
16:46:41 <Southern_Gentlem> ok next
16:49:25 <rbergeron> Yup.
16:49:28 <rbergeron> #topic Tickets
16:49:45 <rbergeron> So I promised to make tickets. And I haven't, but I did get the milestones added, so I can start doing that today.
16:49:48 <Southern_Gentlem> inode can you research the water bottles
16:49:52 * rbergeron is a bit overwhelmed lately, but trying!
16:50:01 <Southern_Gentlem> rbergeron,  we all are
16:50:03 <rbergeron> It shouldn't take all that long.
16:50:17 <rbergeron> I just had to go through and think about the milestones/logical stuff, dates, etc.
16:50:27 <rbergeron> And i probably did it wrong, but oh well, things can be undone. ;)
16:50:32 <inode0> I can, I imagine they are twice as expensive as t-shirts though
16:50:43 <rbergeron> The improtant thing is to at least get tickets in, so we can start tracking progress on specific things.
16:50:51 <rbergeron> That's all i have there. More tickets forthcoming.
16:50:53 <rbergeron> #topic Subsidies
16:50:57 <rbergeron> I also did the announcement re: subsidies.
16:51:04 <rbergeron> So those requests are now open.
16:51:33 * herlo saw it!
16:52:41 <Southern_Gentlem> inode /www.discountmugs.com/nc/category/sports-bottles/?s_kwcid=TC|22682|custom%20water%20bottles||S|e|7237172421&gclid=CM3aiqya9asCFWJn5QodKSUdJQ
16:52:58 <Southern_Gentlem> mine is in
16:53:11 * herlo too
16:53:37 <herlo> rbergeron: when do those get processed? Is that in this meeting?
16:54:05 <Southern_Gentlem> nov 9th
16:54:47 <Southern_Gentlem> it may get pushed a week if the release pushes
16:55:13 <inode0> that seems a long time out to me
16:55:37 <inode0> like voting, everyone will do it right away or right before the deadline
16:55:56 <Southern_Gentlem> from the event or since we opened the request
16:56:10 <inode0> since opening the requests
16:56:33 <inode0> the farther away from the event the better for those getting them to plan things
16:56:34 <Southern_Gentlem> we just opened last week
16:56:53 <Southern_Gentlem> but we do need to blog that more
16:56:58 <herlo> November seems reasonable though
16:57:00 * rbergeron nods
16:57:10 <herlo> it's still more than 2 months before the event
16:57:28 <inode0> I am thinking 2 weeks or 2 months ends up with the same number of requests
16:57:48 <Southern_Gentlem> further out the better price on tickets
16:58:57 * inode0 didn't mean to derail us, sorry
16:58:59 <Southern_Gentlem> i have a hard stop in 2 minutes
16:59:41 <herlo> Southern_Gentlem: 21 days is about as far out as you need
16:59:51 <herlo> maybe a bit longer for international flights
16:59:58 <inode0> that assumes they get purchased in a timely manner
16:59:59 <Southern_Gentlem> herlo exactly
17:00:05 <herlo> but 2 months is plenty
17:00:14 <herlo> or should be
17:00:29 <herlo> anything else here?
17:00:31 <Southern_Gentlem> i am seeing local people appearing on the wiki which is a good thing
17:01:55 <rbergeron> ah, good
17:02:04 * rbergeron doesn't have anything else really today.
17:02:19 <rbergeron> Southern_Gentlem: have you heard anything yet on the transportation options for sunday as far as shuttle, etc. goes?
17:02:39 <Southern_Gentlem> rbergeron,  i really need to know a # of people
17:03:16 <inode0> if a van is only $40 or something is this really an issue?
17:03:18 <Southern_Gentlem> i will contact hoptie ride this week and see about a tentatice prince
17:03:42 <Southern_Gentlem> and i will check with the local rental places on prices
17:03:43 <rbergeron> okay.
17:04:30 <rbergeron> inode0: i don't think so, but I think there was just some curiosity about what the options were - if there was a way to get shuttle service, or if we just want to rent a van and have someone drive back and forth, etc.
17:04:45 <rbergeron> and I wonder if shuttle will be on on monday?
17:05:06 <rbergeron> Southern_Gentlem: do you know offhand?
17:05:34 <Southern_Gentlem> the SMartbus runs on monday
17:05:56 <rbergeron> Southern_Gentlem: even though it's MLK day?
17:06:11 <Southern_Gentlem> i will double check but i think so
17:06:12 * rbergeron recalls that that monday is MLK day
17:06:25 <Southern_Gentlem> friday is Lee/Jackson Day
17:06:25 <rbergeron> #action Southern_Gentlem to double check about availability of smartbus on monday due to MLK day
17:06:30 <rbergeron> Southern_Gentlem: ;)
17:06:59 <rbergeron> okay. anything else?
17:07:04 <rbergeron> going once, going twice....
17:11:34 <Southern_Gentlem> confirmed Smartway Bus will be running on monday
17:12:19 <Southern_Gentlem> $4
17:13:19 <rbergeron> #info Smartway bus will be running on Monday, $4
17:13:21 <rbergeron> coolio
17:13:23 <rbergeron> okay.
17:13:30 <rbergeron> Then i'll end and ship out minutes.
17:13:38 * rbergeron looks around for any objections
17:15:06 <Southern_Gentlem> kill it
17:17:49 <Southern_Gentlem> #endmeeting