15:59:55 <rbergeron> #startmeeting FUDCon Blacksburg planning meeting
15:59:55 <zodbot> Meeting started Wed Sep 14 15:59:55 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:06 <rbergeron> #meetingname FUDCon Blacksburg Planning meeting
16:00:06 <zodbot> The meeting name has been set to 'fudcon_blacksburg_planning_meeting'
16:00:14 <rbergeron> #chair Southern_Gentlem herlo jsmith
16:00:14 <zodbot> Current chairs: Southern_Gentlem herlo jsmith rbergeron
16:00:40 <rbergeron> Alrighty, folks.
16:00:48 * rbergeron pulls pu some links
16:01:46 * rbergeron waits very patiently for her web browser
16:01:50 * Southern_Gentlem shovels lunch
16:02:04 <rbergeron> okay, so:
16:02:10 <rbergeron> We have no tickets in trac to go by.
16:02:16 <rbergeron> Southern_Gentlem: want to just do a general update real quick?
16:02:27 <rbergeron> And we can go from there?
16:02:43 <Southern_Gentlem> we need to come up with design
16:02:50 <Southern_Gentlem> we need to select menu
16:02:56 <Southern_Gentlem> we need sponsors
16:03:22 <Southern_Gentlem> and i need to sit down with jsmith and get stuff for the registars office hammered out
16:03:32 <rbergeron> okay, let's go through status on each of those, then
16:03:33 <rbergeron> #topic Design
16:03:40 <rbergeron> What needs designing?
16:03:52 <rbergeron> I mean that's a pretty broad topic - not sure where we are right now on all the pieces
16:04:20 <Southern_Gentlem> proposed design looked like an indian headdress
16:04:38 <Southern_Gentlem> so i am against that since this is a site of an indian massacre
16:04:40 <herlo> got a link?
16:05:38 <herlo> Southern_Gentlem: am I right in thinking that we're just coming up with a theme and logo concept at this point?
16:06:16 <Southern_Gentlem> yep
16:06:24 <rbergeron> https://fedorahosted.org/design-team/ticket/194
16:06:27 <rbergeron> is the ticket
16:07:13 <rbergeron> https://fedorahosted.org/design-team/ticket/197
16:07:17 <rbergeron> actually, there are several
16:07:19 * herlo looks
16:08:08 <rbergeron> Southern_Gentlem: where is the design, and ... what is the level of interaction on it right now? is discussion on design list or fudcon planning list?
16:08:08 <Southern_Gentlem> i am fine with the normal fudcon logo with location and date
16:08:43 <Southern_Gentlem> there was a discussion in #fudcon-planning with moe and jarid and I
16:08:46 <rbergeron> do we have a request for a logo specifically?
16:08:47 <rbergeron> last week?
16:09:06 <Southern_Gentlem> logo request has been in a long time
16:09:40 <Southern_Gentlem> i missed a beat and was going for one design to serve them all and i was told to back off
16:09:51 <rbergeron> so... basically we need to follow up with the design team? or what?
16:10:02 <Southern_Gentlem> tatica,  ping
16:10:31 <tatica> pong
16:10:47 <tatica> morning all!
16:10:53 <Southern_Gentlem> anymore input on Fudcon Blacksburg design
16:11:14 <tatica> no, so I gues we should decide for a logo now, in order to make the rest of the artwork
16:11:42 <tatica> if you're ok with the mizmo design (with the tweeks we made) I guess all artwork can be done in the next week
16:11:50 <tatica> but mostly, everything is stop because of the logo
16:12:10 <Southern_Gentlem> link to tweaks image please
16:12:44 <rbergeron> #chair tatica
16:12:44 <zodbot> Current chairs: Southern_Gentlem herlo jsmith rbergeron tatica
16:12:48 <Southern_Gentlem> link to both if you have them please
16:12:49 <rbergeron> tatica, thanks for joining in :)
16:12:57 <tatica> http://farm7.static.flickr.com/6073/6082074977_fba27b4243_o.png
16:13:09 <tatica> np, I was a bit distracted doing some work
16:13:56 <Southern_Gentlem> i dont know why when i saw that i was hearing the NBC music
16:14:08 <tatica> lol
16:14:32 <Southern_Gentlem> tatica,  the only other thing i would want is the dates
16:14:47 <tatica> sure, date has a defoult placement in there
16:14:59 <tatica> below -blacksburg-
16:15:07 <rbergeron> Southern_Gentlem: LOL
16:15:11 <Southern_Gentlem> now i am stepping back and let this committe make the call
16:15:52 <rbergeron> maybe having a discussion on the mailing list would afford more than 3 people to discuss?
16:16:14 * herlo concurs with rbergeron
16:16:25 <rbergeron> Southern_Gentlem: does that seem reasonable?
16:16:28 * herlo thought NBC too, though. If that helps...
16:16:32 <rbergeron> i don't really think people have seen it
16:16:36 <rbergeron> herlo: as did i
16:16:38 <rbergeron> and not just because it got mentioned
16:16:41 <herlo> right
16:17:06 <tatica> well, I can do a blog post right now and drop it into the planet
16:17:12 <tatica> that could help to make people see it
16:17:24 <tatica> maybe? or go to mail list
16:17:30 <rbergeron> tatica: maybe both even :)
16:17:33 <tatica> or at NA meetings
16:17:42 <Southern_Gentlem> both the fudcon-planning ambassadors and design
16:17:51 <tatica> oka, bloging
16:18:25 <rbergeron> tatica: thanks, can you drop it to fudcon-planning, amb, design lists too?
16:18:32 * rbergeron isn't sure why ambassadors, but why the heck not
16:19:14 <tatica> sure
16:19:56 <Southern_Gentlem> rbergeron,  i am sure they will be involved in the event, I know i was last year
16:20:05 <rbergeron> #action tatica to blog about logo, mail to amb, fudcon-planning, design
16:20:26 <rbergeron> Southern_Gentlem: well, a lot of people are, by the same token we could certainly mail to devel, marketing, etc.
16:20:48 <Southern_Gentlem> yep i agree
16:20:55 <rbergeron> alrighty.
16:21:00 <rbergeron> let's see, next topic - and thanks, tatica
16:21:00 <Southern_Gentlem> http://fedoraproject.org/wiki/FUDCon:Blacksburg_2012_meetings
16:21:35 <rbergeron> oh, a list, nice.
16:21:51 <Southern_Gentlem> i missed getting last meeting up
16:21:53 <tatica> :)
16:22:30 <rbergeron> #topic Menu
16:22:33 <rbergeron> you mentioned menu earlier?
16:22:56 <herlo> A
16:22:56 <Southern_Gentlem> #info Mathematics Department at VT will sponsor Wireless for Fudcon Attendees
16:23:21 <herlo> sorry, child attacked my machine
16:23:24 <rbergeron> lol
16:23:41 <rbergeron> Southern_Gentlem: will thejre be a special key/password etc?
16:24:24 <Southern_Gentlem> there will be a sign up closer to the event
16:24:45 <rbergeron> sign up for wireless?
16:24:45 <rbergeron> or
16:24:52 <Southern_Gentlem> form submitted which comes to us and we approve
16:25:11 <Southern_Gentlem> yep by everyone who is not tech afficated
16:25:39 <Southern_Gentlem> that will start in December
16:25:41 <rbergeron> so we have to have individual names?
16:25:48 <Southern_Gentlem> and emails
16:26:01 <rbergeron> and when does that list have to be finalized?
16:26:02 <herlo> that seems a bit hairy
16:26:05 <Southern_Gentlem> your emails will be your userids
16:26:07 <rbergeron> herlo - yeah
16:26:26 <Southern_Gentlem> the day before the event
16:26:28 <rbergeron> okay
16:26:33 <herlo> Southern_Gentlem: can't we do something more like what happened at Tempe?
16:26:35 <rbergeron> well, i guess it is what it is
16:26:38 <Southern_Gentlem> herlo no
16:26:47 <herlo> that eliminates folks who don't register
16:26:55 <herlo> or learn about it the day of
16:27:00 <herlo> which is likely to happen
16:27:05 <Southern_Gentlem> herlo,  not really a problem
16:27:18 <herlo> Southern_Gentlem: others may wish to not give out their email addy
16:27:27 * herlo notes he's playing devil's advocate here
16:27:42 <Southern_Gentlem> herlo,  they can use any email address they like even google or yahoo
16:28:08 <herlo> is this something that can be done online before the event?
16:28:14 <Southern_Gentlem> there email is there PID while on campus and they set their own password
16:28:20 <Southern_Gentlem> herlo,  yes
16:28:39 <herlo> Southern_Gentlem: okay, so it's just a simple form that they get when signing onto wireless??
16:28:55 <herlo> like a proxy page?
16:29:38 <herlo> I just want to ease the process any way possible, so maybe having a kiosk at the registration desk could be helpful....
16:30:04 <rbergeron> herlo: yeah
16:30:08 <Southern_Gentlem> http://www.cns.vt.edu/data_guestAccess.html
16:30:54 <rbergeron> #info Wireless is being sponsored by the Math Dep't - everyone will have to sign up individually to receive a login, but can do it either ahead of time or, worst case, at registration onsite (for those people who are walk-ins)
16:31:39 <herlo> Southern_Gentlem: ahh, so will someone be on staff to approve during the weekend?
16:32:13 <herlo> or is it an automated approval process??
16:32:49 <Southern_Gentlem> yeah i can call the people who do it
16:33:01 <herlo> cool
16:33:25 <herlo> Southern_Gentlem: one other thing there, what ports are going to be open?
16:33:35 <herlo> because we had that issue at tempe
16:33:40 <Southern_Gentlem> we dont block ports
16:33:51 <rbergeron> #info VT does not block ports
16:33:54 <herlo> okay. So once they have access, it's good to go...
16:34:00 * kc8hfi cheers for VT
16:34:06 * herlo will do the work to check those once he arrives in Blacksburg
16:34:14 <Southern_Gentlem> we will be on the academic side of campus only the dorms get throttled
16:34:24 <herlo> Southern_Gentlem: +1
16:34:25 <rbergeron> ah
16:34:31 <rbergeron> okay, so - Menu is the topic
16:34:34 <rbergeron> do we want to discuss that?
16:34:50 * herlo has t orun
16:34:53 <Southern_Gentlem> http://www.dining.vt.edu/catering/simplesolutions.php
16:35:04 <rbergeron> herlo: thanks for coming
16:35:13 <herlo> I'll read the rest
16:35:28 <rbergeron> what days do we need to pick for, and for how many people
16:35:32 <Southern_Gentlem> the menu really can wait till November
16:35:38 <rbergeron> and can we bring our own soda?
16:36:01 <Southern_Gentlem> right now we are planning lunch and dinner (fudpub)
16:36:02 <rbergeron> do we know how many, what days exactly, breakfast vs. lunch?
16:36:20 <Southern_Gentlem> saturday lunch and dinner
16:36:46 <Southern_Gentlem> lunches cost 8.5 each and we provide the soft drinks
16:36:46 <rbergeron> is there stuff nearby open sunday for lunch?
16:36:53 <Southern_Gentlem> oh yeah
16:37:08 <rbergeron> no breakfast?
16:37:16 <rbergeron> it seemed to get a lot of poeple onsite on-time
16:37:21 <rbergeron> on the days we did have it in tempe
16:37:22 <Southern_Gentlem> i havent planned it yet no
16:37:49 <tatica> post done, sending mails
16:37:49 <Southern_Gentlem> at tempe we ate free breakfast at hotel
16:38:30 <Southern_Gentlem> rbergeron,  at tempe i think it helped we walked people to the site
16:39:06 <Southern_Gentlem> lets go back to the prospectus
16:39:21 <rbergeron> Southern_Gentlem: breakfast wasn't free at the hotel
16:39:29 <rbergeron> unless you put it on your room and rht paid for it
16:39:36 <Southern_Gentlem> yeah your right
16:39:43 <Southern_Gentlem> i know thats were i ate
16:40:05 <rbergeron> alrighty, yes, prospectus
16:40:08 <rbergeron> #topic Prospectus
16:40:23 <Southern_Gentlem> we can figure per meal 1500-2k
16:41:26 * rbergeron nods
16:41:50 <Southern_Gentlem> http://jsmith.fedorapeople.org/FUDConBlacksburg2012/prospectus.draft.pdf
16:42:04 <Southern_Gentlem> to me it ends something
16:42:31 <rbergeron> it ends something?
16:43:13 <Southern_Gentlem> needs
16:44:00 * rbergeron would prefer fedora fonts inside but other than that doesn't really notice anything
16:44:14 <Southern_Gentlem> at OLF Paul sent an email to jsands to get a copy of his SELF prospectus
16:44:55 <rbergeron> i have one in my email
16:45:00 <Southern_Gentlem> for us to look at
16:46:02 * rbergeron will see if she can dig hers up, hang on
16:46:09 <rbergeron> there's not much to it, tbh
16:46:25 <rbergeron> and they can skip all of the parts about how sponsorship works because they take money directly
16:47:42 <Southern_Gentlem> we could offer sponsors ad in booklet or on Tshirts (if we have tshirts)
16:48:15 <rbergeron> right
16:48:22 <rbergeron> well, we normally at least have their logo in the booklet
16:48:25 <rbergeron> http://rfquerin.org/selfstuff/self_2012_VendorProspectus_rev2.pdf
16:48:36 <rbergeron> honestly unless someone is going to be out pounding the pavement aggressively getting money
16:48:46 <rbergeron> i don't know that we need to have 45 options
16:50:19 <rbergeron> http://rfquerin.org/selfstuff/self_2012_VendorProspectus_rev2.pdf is what theirs looks like
16:50:48 <Southern_Gentlem> i think jsmith options are good but we need something to give back to the sponsor
16:51:20 <Southern_Gentlem> link on wikii page  and signage at meals
16:51:28 <rbergeron> so maybe just adding their names to the booklet - rackspace got to add signage at fudpub
16:52:32 <rbergeron> #idea prospectus could use "what the sponsor will get back" - ie: your name in booklet, your ad in booklet, your signage at fudpub/meal, etc.
16:52:52 <rbergeron> Southern_Gentlem: does that cover it? I can send a mail to the list asking jsmith to add that in.
16:52:58 <Southern_Gentlem> yes
16:53:02 <Southern_Gentlem> i think so
16:53:19 <rbergeron> #action rbergeron send a mail to list re: prospectus additions and get jsmith to do them
16:53:24 <rbergeron> :D
16:53:27 * rbergeron drives the bus over jsmith
16:53:41 <rbergeron> i have 7 minutes left before i have to hop to another meeting - what else do we have today?
16:53:45 <Southern_Gentlem> #topic swag
16:54:42 <Southern_Gentlem> there are been some discussion aobut not getting tshirts  this year
16:55:20 <Southern_Gentlem> i was looking at water bottles instead and it appears we can get them for about $5 each
16:55:34 <Southern_Gentlem> (trying to find the link)
16:56:06 <rbergeron> okay - i mean, if that's the plan, we need to get design on board with that - designing logos for something small is different than when you design with something large in mind
16:57:26 <rbergeron> ixs: hi
16:57:51 <rbergeron> sooooo - are there any other ideas other than water bottles?
16:57:54 <rbergeron> or is that the only one
16:57:57 * rbergeron has to ditch out in 3
16:58:13 <Southern_Gentlem> http://www.discountmugs.com/nc/category/sports-bottles/
16:58:35 <Southern_Gentlem> we are open to ideas at this point
16:58:40 <rbergeron> okay
16:58:53 <rbergeron> #info We are open to ideas for alternative non-tee-shirt swag
16:59:05 <Southern_Gentlem> #action ALL come with SWAG ideas
16:59:14 <Southern_Gentlem> kill it
16:59:18 <Southern_Gentlem> run away
16:59:32 <rbergeron> lol
16:59:35 <nirik> usb keys? or too expensive?
16:59:37 <rbergeron> thanks for coming - i'll send out notes in a bit.
16:59:44 <rbergeron> they're not cheap.
16:59:46 <rbergeron> :)
16:59:48 <nirik> oh... hang on. I had one thing to mention if it's not too late.
16:59:59 <Southern_Gentlem> $10 each
17:00:06 <rbergeron> #chair nirik
17:00:06 <zodbot> Current chairs: Southern_Gentlem herlo jsmith nirik rbergeron tatica
17:00:11 <rbergeron> you're now in charge of ending the meeting, nirik :)
17:00:32 <nirik> we have a http://fudcon.fedoraproject.org/ site thats being used for milan and pune... should we look for someone who might make a site for blacksburg there?
17:00:55 <nirik> rbergeron: ha. thats what I get for opening my keyboard. ;)
17:01:21 <Southern_Gentlem> nirik, maybe
17:01:37 <nirik> they wanted that as a 'pretty' site to point press and people at for more info.
17:01:45 <nirik> so, I thought I would just bring that up
17:01:55 <Southern_Gentlem> we will talk later
17:02:12 <rbergeron> later as in the next meeting?
17:02:15 <rbergeron> or
17:02:25 <Southern_Gentlem> gtg
17:02:29 <ixs> rbergeron: hi
17:02:46 <nirik> thats all I had.
17:03:15 <Southern_Gentlem> rbergeron, me and nirik talk daily
17:03:49 <Southern_Gentlem> #action SG and nirik discuss webpage
17:04:00 <Southern_Gentlem> #endmeeting