16:59:23 <rbergeron> #startmeeting FUDCon Blacksburg Planning Meeting
16:59:23 <zodbot> Meeting started Wed Jan  4 16:59:23 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:59:34 * pingou go gets a dictionnary
16:59:50 <rbergeron> #meetingname FUDCon Blacksburg Planning Meeting
16:59:50 <zodbot> The meeting name has been set to 'fudcon_blacksburg_planning_meeting'
17:00:08 <rbergeron> Southern_Gentlem: you around?
17:00:14 <rbergeron> jsmith: pingy
17:00:37 <jsmith> rbergeron: Yes?
17:00:41 <Southern_Gentlem> yes
17:00:43 * rbergeron points at the topic
17:00:49 <rbergeron> #topic Tee shirts
17:00:50 <jsmith> Ah, it's that time again!
17:00:56 <rbergeron> Southern_Gentlem: give me the scoop
17:01:01 <rbergeron> #chair Southern_Gentlem jsmith
17:01:01 <zodbot> Current chairs: Southern_Gentlem jsmith rbergeron
17:01:17 <Southern_Gentlem> no scoop to give they were closed because on the cold and wind going tonight
17:01:40 <rbergeron> okay, so, what are we doing about getting shirts
17:01:42 <rbergeron> we're a week out
17:01:48 <Southern_Gentlem> we are fine
17:02:27 <rbergeron> #topic Catering
17:02:39 <rbergeron> any word here?
17:03:01 <Southern_Gentlem> http://noname.math.vt.edu/FUDcon/FOOD/
17:03:18 <rbergeron> not found
17:04:00 <rbergeron> oh, there we go
17:04:05 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/Food/
17:04:26 <Southern_Gentlem> yeah i was getting a 404 as well
17:05:06 <rbergeron> what about sodas and etc?
17:06:16 <rbergeron> oy, food is expensive
17:06:31 <rbergeron> for fudpub
17:06:51 <jsmith> Yeah, seems a bit high to me as well
17:07:01 <Southern_Gentlem> math luncheon is what i had them put together for lunch
17:07:13 <rbergeron> right
17:07:21 <rbergeron> I think the lunch is reasonable
17:07:26 <Southern_Gentlem> pick what you want and i will go back and get prices
17:07:50 <rbergeron> Dinner pricing is... are there other options other than buffet?
17:08:00 <Southern_Gentlem> lunch i am figureing 160
17:08:02 <rbergeron> And what about alcohol/bartending
17:08:27 <Southern_Gentlem> i am going to UUSA to see about the abc license and stuff this afternoon
17:08:44 <Southern_Gentlem> UUSA runs the place
17:09:04 <Southern_Gentlem> so if i can get my own license we can go that route but it is up to uusa
17:09:10 <Southern_Gentlem> my our
17:09:26 <jsmith> Is there time to do that?
17:09:30 <Southern_Gentlem> yes
17:09:50 <jsmith> OK...
17:10:02 <Southern_Gentlem> according to the caterers and other i have talked to
17:10:05 <jsmith> I just know all the hoops rbergeron had to go through in Tempe to try to work things out
17:10:13 <rbergeron> Oh, the BBQ standard pricing would probably work for fudpub
17:10:44 <Southern_Gentlem> now pick a dang menu so I can get to haggleing
17:11:12 <rbergeron> Southern_Gentlem: okay, i can do that in like... about 2 hours
17:11:14 <MarkDude> :)
17:11:56 * MarkDude feels comfortable enough here tho to do a newer thing
17:11:58 <Southern_Gentlem> budget we are about 6K correct?
17:12:16 <MarkDude> oops ignore that
17:13:04 <rbergeron> ummm.
17:13:11 <rbergeron> you mean how much we have spent so far?
17:13:15 <rbergeron> Or how much is left?
17:13:38 <Southern_Gentlem> left
17:14:15 <Southern_Gentlem> we budgeted a little over 10K for travel and rooms
17:14:16 <rbergeron> Well, we've spent about 10,500 on travel.
17:14:26 <rbergeron> So we have about 9.5k left.
17:14:30 <Southern_Gentlem> and i know that has changed some
17:14:42 <rbergeron> Well, yeah.
17:14:47 <Southern_Gentlem> cause the person rooming with abadger isnt coming
17:14:56 <Southern_Gentlem> and neville
17:15:09 <rbergeron> Yeah, but i don't know if neville can reuse the ticket for other things yet.
17:15:11 <MarkDude> Any news on sponsoring my room?
17:15:24 * MarkDude is self-funding flight
17:15:28 <rbergeron> Let's just say for safety's sake that we have like, 10k left. And I'll see about neville
17:15:45 <Southern_Gentlem> so lunch will cost about 1776
17:15:58 <rbergeron> 1776 based on how many people? 160?
17:16:01 <Southern_Gentlem> yes
17:16:01 <rbergeron> does that include tax
17:16:05 <Southern_Gentlem> yes
17:16:09 <rbergeron> okay
17:16:17 <rbergeron> Shirts will be... ?
17:16:19 <rbergeron> any guesses?
17:16:49 <rbergeron> MY CHILDREN WERE USING MY NEW FOUNTAIN PEN AND NOW IT DOES NOT WORK WTFAWK
17:16:53 * rbergeron grumbles
17:17:11 <msavy> can you get a refund?
17:17:13 <msavy> on the children i mean
17:17:15 <Southern_Gentlem> rbergeron,  to me the food is more important
17:17:16 <rbergeron> how much is squires center rental?
17:17:44 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/
17:17:53 <rbergeron> markdude: give me a bit on that
17:18:18 <tatica> if another room is needed for late night meetings you can use mine
17:18:27 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/Reservation%20Copy.JPG
17:18:30 <Southern_Gentlem> 690
17:18:33 <jsmith> $690?
17:18:53 * MarkDude will after the meeting if you like rbergeron
17:19:34 <Southern_Gentlem> ok as i was saying if we can do dinner for 3K thats 5K for food
17:19:46 <rbergeron> okay, so - 10k travel, 1800 lunch, 700 fudpub
17:20:18 <rbergeron> that's 12,500
17:20:29 <rbergeron> if shirts are really 1500... that would leave 6k for dinner/fudpub
17:20:57 <Southern_Gentlem> i was going to say 2k for shirts
17:21:05 <rbergeron> okay, then 5500 for dinner
17:21:28 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/FUDCon%20Tshrit.ods
17:21:38 <Southern_Gentlem> but we need to pick a menu first
17:21:45 <Southern_Gentlem> then i can get prices
17:22:17 <Southern_Gentlem> and we can then say everyone gets 2 tickets for drinks at the bar
17:22:22 <Southern_Gentlem> or whatever
17:22:23 <rbergeron> if we do the bbq standard at 17.50 per person
17:22:56 <rbergeron> and just round it up to 20.. that's 3200 bucks... i have no idea what taxes are, but I figure that extra 2.50 will probably cover it
17:23:14 <rbergeron> Southern_Gentlem: if we can provide our own alcohol it's far cheaper, but it depends on what they allow
17:23:19 <rbergeron> can they do cash bar after tickets?
17:24:01 <Southern_Gentlem> rbergeron,  thus the statement above about me looking into our own abc license
17:24:13 <Southern_Gentlem> yes i am sure they can
17:24:15 <rbergeron> right, but if we do that we still need to hire a bartender, presumably
17:24:26 <Southern_Gentlem> we hire them as the bartenders
17:24:36 <rbergeron> how much do they charge for that? do you know offhand
17:25:10 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/Food/Cash%20Bar%20Policies.doc
17:26:57 <Southern_Gentlem> so basicly 300 for 2 bartenders
17:27:05 <rbergeron> okay. so you need me to tell you what lunch and dinner to get... let's assume the bbq and the lunch as priced
17:27:38 <Southern_Gentlem> yes this committee needs to come up with the menu NOW
17:28:48 <Southern_Gentlem> everyone look at http://noname.math.vt.edu/FUDCon/Food/BBQ%20Standard.doc
17:28:50 <rbergeron> if we do the bartending/drink tickets that should come in at around 2k at 2 drinks per person with bartenders, less if we can provide our own alcohol
17:29:10 <rbergeron> okay, let's get:
17:29:26 <rbergeron> chips dips pretzels, fruit assortment, tossed greens and dressings for salad and appetizers
17:29:34 <rbergeron> for entrees... ughhh
17:29:53 <rbergeron> let's do.. pork bbq and grilled eggplant, I guess?
17:30:26 <rbergeron> Veggies..... baked beans and parsley bliss potatoes
17:30:51 <Southern_Gentlem> jsmith,  your input
17:30:59 <rbergeron> desserts - i don't care, strawberry shortcake and cookies?
17:31:12 * jsmith is looking now
17:31:24 <rbergeron> drinks, soft drink assortment and lemondate/iced tea
17:31:33 <rbergeron> we could add a third entree if we wanted
17:31:39 <rbergeron> for 1.75
17:31:54 <jsmith> I'm fine with rbergeron's suggestions for appetizers
17:31:54 <Southern_Gentlem> i dont think we need to
17:32:33 <jsmith> Do we need to account for a vegetarian entree?
17:32:46 <jsmith> vegetarian and/or vegan, I should say
17:33:02 <Southern_Gentlem> #argeed chips dips pretzels, fruit assortment, tossed greens and dressings for salad and appetizers
17:33:25 <rbergeron> isn't roasted eggplant or grilled or whatever vegetarian?
17:33:33 <rbergeron> or will they provide that upon request in addition to two entrees
17:34:02 <jsmith> Yeah, I'd almost rather pay for a third, just not to leave out our vegan/vegetarian friends
17:34:03 <rbergeron> actually, maybe glazed vegetable kabobs would be better than eggplant
17:34:08 <Southern_Gentlem> calling about veg
17:34:31 <jsmith> rbergeron: Yeah, I think veggie kabobs is a safer choice
17:34:45 <rbergeron> eggplant is pretty wrong to a lot of people :)
17:35:29 <jsmith> Yeah...
17:35:52 <jsmith> I think the ideal thing would be to have two meat choices + a smaller amount of vegetable kabobs
17:36:00 <jsmith> Not sure how that might work out, though
17:36:44 <rbergeron> well, it's be another... 300 bucks
17:36:49 <jsmith> As far as dessert goes, I'd love to see pecan pie on the list, but that's just my stomach talking
17:37:03 * MarkDude is Italian, sees how many folks freak out over eggplant
17:37:10 <MarkDude> +1 pecan
17:37:43 <Southern_Gentlem> 3 entrees is 19.25 per person
17:38:06 <Southern_Gentlem> about 3500
17:38:12 <rbergeron> 3500?
17:38:16 <rbergeron> for how many people are we talking?
17:38:19 <Southern_Gentlem> 160
17:38:33 <rbergeron> oh right, that's the number i gave before
17:38:56 <rbergeron> I think that's fine, I think we can still fit it all in, esp if i can do some moving around with neville's ticket
17:38:57 <Southern_Gentlem> 3418.8
17:39:13 <jsmith> Can we get two-and-a-half entrees?
17:39:18 <Southern_Gentlem> nope
17:39:21 * jsmith throws out crazy ideas
17:39:53 <tatica> can we cook?
17:39:58 <rbergeron> no
17:40:04 <Southern_Gentlem> taxs are 11%
17:40:14 <rbergeron> what about gratuity?
17:40:30 <Southern_Gentlem> Price includes catering & service fee.
17:40:54 <Southern_Gentlem> i see nothing about gratuity
17:40:56 <rbergeron> so let's get the third entree, i guess many honey mango grilled chicken?
17:41:00 <rbergeron> yeah, i don't either
17:41:51 <Southern_Gentlem> so we all agree on the pork bbq?
17:42:20 <rbergeron> yes
17:42:26 <jsmith> Yeah...
17:42:28 <rbergeron> my belly agrees
17:42:32 <rbergeron> veggie kabobs
17:42:33 <jsmith> NC style or Virginia style?
17:42:35 <Southern_Gentlem> i think pork bbq  bbq chicken  and veg kabobs
17:42:56 <rbergeron> i think if people don't like bbq sauce stuff it might be better to have a non-bbq sauce option
17:42:59 * jsmith likes the idea of the honey-mango grilled chicken
17:43:01 <rbergeron> other than veggie
17:43:05 <jsmith> Yeah...
17:43:11 <rbergeron> and we're already doing burgers and dogs elsewhere
17:44:03 <jsmith> OK, are we agreed?
17:44:37 <Southern_Gentlem> virginia is tomato based and nc is vineagr based
17:44:51 <jsmith> Yeah...
17:44:54 <jsmith> I like both :-)
17:44:59 <jsmith> But we need a decision
17:45:24 <jsmith> If I had to choose one or the other, I guess I'd lean towards NC style
17:45:29 <Southern_Gentlem> i wanted pork and chick for those who cant eat pork
17:45:42 <Southern_Gentlem> redhat is footing the bill so nc
17:45:47 <Southern_Gentlem> but we are in VA
17:45:51 <jsmith> Yes, we're getting the honey mango chicken for non-pork eaters, right?
17:46:21 <Southern_Gentlem> i proposed bbq chick so they could have bbq  but whatever
17:46:51 <rbergeron> we have one type of bbq, let's the get the mango chicken, and the kabobs, and then we have a veggie, a healthy, and a delicious option
17:47:01 <jsmith> WORKSFORME
17:47:13 <Southern_Gentlem> entree is what now
17:47:40 <Southern_Gentlem> rbergeron,  va or nc
17:48:22 <rbergeron> i don't care. seriously
17:48:24 <rbergeron> just get VA
17:48:34 <rbergeron> :)
17:48:57 <Southern_Gentlem> #agreed bbq pork VA honey mango chicken grilled veg kabobs
17:49:16 <Southern_Gentlem> vegatables
17:49:38 <jsmith> Parsley Bliss Potatoes and corn on the cob?
17:49:46 <rbergeron> sure
17:49:49 <Southern_Gentlem> ok
17:49:59 <jsmith> Simple and easy
17:50:04 <Southern_Gentlem> #agreed Parsley Bliss Potatoes and corn on the cob
17:50:17 <Southern_Gentlem> Desserts ?
17:50:28 <Southern_Gentlem> shortcake and fudge
17:50:34 <jsmith> Pecan Pie and Shortcake?
17:50:47 <jsmith> or shortcake and fudge
17:51:11 <Southern_Gentlem> pecan and shortcake i am good with that (not a pecan fan)
17:51:34 <Southern_Gentlem> #agreed pecan and shortcake
17:52:06 <Southern_Gentlem> beverages lemonade/tea softdrink assortment
17:52:35 <Southern_Gentlem> rbergeron,  jsmith?
17:52:50 <jsmith> Either way
17:53:03 <Southern_Gentlem> it say choose 2
17:53:06 <jsmith> Sounds great!
17:53:18 <jsmith> lemonade/tea apparently counts as one
17:53:27 <jsmith> So do that + soft drink assortment, and we're good
17:53:32 <Southern_Gentlem> if it is either or lemonade or tea which
17:53:51 <rbergeron> tea, probably
17:53:57 <Southern_Gentlem> ok
17:53:58 * jsmith isn't a tea drinker, but probably tea
17:54:08 <rbergeron> but it says lemonade/tea so i'm guessing it's one
17:54:15 <jsmith> I'm guessing it's both
17:54:19 <rbergeron> but yeah, just in case
17:54:23 <jsmith> (based on previous catering experiences in the South)
17:54:25 <rbergeron> well i mean it's all wrapped up in one
17:54:36 <rbergeron> lemonade/tea is one item :)
17:54:39 <jsmith> But yeah, non-tea drinkers can survive on soda :-)
17:54:45 <Southern_Gentlem> #agreed  lemonade/tea soft drinks
17:55:45 <Southern_Gentlem> i called and they said if we wanted to include a gratiuty was up to us
17:56:05 <rbergeron> okay
17:56:26 <rbergeron> so, let's get the catering order rolling, and get the liquor people on the horn
17:56:30 <rbergeron> and the shirts going asap
17:56:36 <rbergeron> if the price is right
17:56:44 <rbergeron> Southern_Gentlem: do you know how many / what sizes to order
17:57:01 <Southern_Gentlem> i am going by the wiki
17:57:02 <rbergeron> or ... i can put that list together in a few hours post-meetings
17:57:04 <rbergeron> okay
17:57:12 <rbergeron> how may shirts?
17:57:16 <rbergeron> many
17:57:17 <Southern_Gentlem> we need to set a cut off on the wiki
17:57:29 <Southern_Gentlem> 200 total
17:57:33 * rbergeron just ordered 200 last year
17:57:45 <rbergeron> yeah, let's just mark on the wiki that shirts end at #200
17:57:57 <Southern_Gentlem> no end the wiki now
17:58:15 <Southern_Gentlem> like you did at 140 last year
17:58:24 <Southern_Gentlem> cutoff iss now on thewiki
17:59:53 <Southern_Gentlem> 168
18:00:39 <rbergeron> okay
18:00:48 * rbergeron has another meeting now, do we have anything else?
18:01:21 <rbergeron> Southern_Gentlem: when will yyou hear back on liquor and have confirmatoin on the food?
18:01:25 <rbergeron> and shirts?
18:01:26 <rbergeron> :)
18:02:06 <Southern_Gentlem> shirts tonight food i am calling
18:05:35 <Southern_Gentlem> corn on cobb is out  cut buttered corn instead ?
18:05:52 <Southern_Gentlem> jsmith, rbergeron ?
18:06:56 <jsmith> hmmmmn...
18:07:10 <jsmith> That or green beans, I guess.
18:07:30 <Southern_Gentlem> whole friut is a fruit and melon try
18:07:38 <Southern_Gentlem> cut buttered corn
18:07:57 <rbergeron> get cut buttered corn
18:07:59 <rbergeron> mmmm buttter
18:08:07 <jsmith> cut corn it is, then :-)
18:12:32 <Southern_Gentlem> ok she is writing up the contracts on the food now and emailing it me and i will forward it to whom
18:13:18 <Southern_Gentlem> whose credit card has is this going on
18:15:46 <jsmith> Either Robyn or me
18:15:51 <jsmith> Doesn't really matter
18:15:53 <jsmith> I can handle it
18:17:32 <Southern_Gentlem> ok i have 2 computers to get going and then i am going to UUSA
18:18:16 <Southern_Gentlem> rbergeron,  can you update the budget page so we have an idea at the moment
18:18:41 <rbergeron> Southern_Gentlem: yes, it's going to be in about an hour or two
18:18:47 <Southern_Gentlem> ok
18:18:47 <rbergeron> i am on the phone for a team meeting
18:23:47 <Southern_Gentlem> anything else?
18:23:54 <Southern_Gentlem> #endmeeting