#fedora-meeting: FUDCon Blacksburg Subsidy and Planning Meeting

Meeting started by rbergeron at 17:01:40 UTC (full logs).

Meeting summary

  1. Speak up if you're here (rbergeron, 17:01:54)
  2. Today's agenda (rbergeron, 17:03:49)
    1. Going through our international subsidy requests (rbergeron, 17:03:59)
    2. For our ease of sorting I've preloaded them into a spreadsheet (rbergeron, 17:04:10)
    3. https://docs.google.com/spreadsheet/ccc?key=0AhtE3PhGXQCndGp1cmkyV2RQR2xpOG16ZEswNFVFaVE&hl=en_US#gid=0 (rbergeron, 17:04:33)
    4. https://docs.google.com/spreadsheet/ccc?key=0AhtE3PhGXQCndDFvVHR5b1hHeU8yTWhyaG01Sy0xSFE&hl=en_US#gid=0 (rbergeron, 17:08:19)
    5. https://fedorahosted.org/fudcon-planning/ticket/268 (Southern_Gentlem, 17:17:46)
    6. http://noname.math.vt.edu/FUDCon/FUDCon%2520Blacksburg%2520Budget.ods_0.ods (Southern_Gentlem, 17:24:41)
    7. https://fedorahosted.org/fudcon-planning/ticket/273 (Southern_Gentlem, 17:38:33)
    8. AGREED: 273 is approved (Southern_Gentlem, 17:39:48)

  3. Ticket #268 (new Funding request) Funding request for Lucas Meneghel Rodrigues (Southern_Gentlem, 17:41:13)
    1. https://fedorahosted.org/fudcon-planning/ticket/268 (Southern_Gentlem, 17:41:25)
    2. AGREED: 268 is approved (Southern_Gentlem, 17:42:05)
    3. AGREED: 233 approved (Southern_Gentlem, 17:46:30)
    4. https://fedorahosted.org/fudcon-planning/ticket/274 (Southern_Gentlem, 17:50:00)

  4. #271 Funding request for Christoph Wickert (Southern_Gentlem, 17:57:06)
    1. https://fedorahosted.org/fudcon-planning/ticket/271 (Southern_Gentlem, 17:57:21)
    2. AGREED: 271 approved (Southern_Gentlem, 17:59:45)
    3. AGREED: 274 approved (Southern_Gentlem, 18:00:05)

  5. https://fedorahosted.org/fudcon-planning/ticket/234 (Southern_Gentlem, 18:04:11)
    1. AGREED: 234 is approved (Southern_Gentlem, 18:06:07)


Meeting ended at 18:13:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Southern_Gentlem (82)
  2. jsmith (80)
  3. rbergeron (65)
  4. inode0 (37)
  5. zodbot (4)
  6. cwickert (3)
  7. kk4ewt (1)
  8. yn1v (1)
  9. Southern_GMan (0)


Generated by MeetBot 0.1.4.