13:07:40 <jsmith> #startmeeting FUDCon Pune Planning Meeting
13:07:40 <zodbot> Meeting started Fri Sep 23 13:07:40 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:07:40 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:07:55 <jsmith> #chair mether rbergeron spot
13:07:55 <zodbot> Current chairs: jsmith mether rbergeron spot
13:08:08 <jsmith> #meetingname fudcon_india
13:08:08 <zodbot> The meeting name has been set to 'fudcon_india'
13:08:14 <jsmith> #topic Roll Call
13:08:23 <mether> .fas mether
13:08:24 <zodbot> mether: sundaram 'Rahul Sundaram' <metherid@gmail.com>
13:08:41 <jsmith> .fas jsmith
13:08:42 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
13:10:31 <mether> I think we are it
13:10:33 <jsmith> Ok, might be a small meeting today
13:10:34 <mether> so lets go ahead
13:10:38 <jsmith> #topic Status updates
13:10:42 <mether> #link https://mether.wordpress.com/2011/09/23/fudcon-india-sep-20-2011-face-to-face-meeting-minutes/
13:11:06 <mether> should I just run through the updates quickly?
13:13:36 <jsmith> Yes, please
13:13:46 <jsmith> (Sorry, I was reading it)
13:14:24 * gomix lurks...
13:14:37 <mether> we have gotten some quotations for t-shirts for different quality and types and we will pick one after checking the budget.  Shreyank Gupta is going to get a sample copy to verify that we picked a design that looks good on t-shirt and not just on the screen.  Also to verify quality.  We are planning to order 500 since we expect a good crowd.  over 250 is already in the pre-registration list
13:15:32 <mether> some people have emailed me the passport details etc offlist and I will get the invitation letters send as and when I get the details asked
13:15:39 <jsmith> #info Getting t-shirt samples to verify quality
13:15:56 <jsmith> #info Invitation letters are being sent as passport details are received
13:16:27 <mether> #info http://fudcon.fedoraproject.org/APAC/ has been updated
13:17:16 <mether> #info looking at COD http://usecod.com/ for handling event registration etc. Testing outside Fedora infrastructure for now
13:18:35 <mether> #info FAD tomorrow at Red Hat office ->  https://fedoraproject.org/wiki/FAD_Pune_2011_Sep_24.  We have split up the agenda because we have more interest than we have the space for.  Next one should be in Oct 8th.  Waiting on confirmation from COEP
13:19:29 <jsmith> OK, sounds good
13:19:38 <mether> we should approve https://fedorahosted.org/fudcon-planning/ticket/216.  Waiting to hear from GNOME foundation but we have the budget to do this anyway
13:20:26 <jsmith> mether: If we have budget, let's go ahead and approve it.  If the GNOME foundation comes through, we'll use that money for other things
13:20:33 <mether> yep
13:21:06 <mether> I have ordered a external hard disk to carry Fedora content (local mirror copy etc) today and we will use it for the event
13:21:14 <jsmith> OK
13:22:09 <mether> we have picked a particular vendor for catering.  should be confirmed by next week
13:22:28 <jsmith> #info Vendor chosen for catering.  Should be completely confirmed by next week
13:22:34 <mether> #link https://fedoraproject.org/wiki/FUDCon:India_2011_Catering.  bottom right menu is the one we have picked
13:22:41 <jsmith> FUDPub got arranged as well, correct?
13:22:46 <jsmith> It's not on Saturday night?
13:22:50 <jsmith> s/not/now/
13:22:54 <mether> yes
13:23:29 <mether> we have picked the location.  Dinner is fine.  We need to pick a vendor for drinks but that shouldn't be a problem.  We are still negotiating
13:24:07 <mether> Ankur Sinha has mailed you for the welcome letter but otherwise the booklet is also done. Ian Weller has agreed to help with that too
13:24:49 <jsmith> Yes, I'm hoping to have the welcome letter finished today
13:24:59 <mether> still discussing with potential co-sponsors for the event.  none confirmed yet however
13:25:31 <jsmith> #info FUDPub location decided.  Still looking at vendor for drinks
13:25:31 <jsmith> #info potential co-sponsors are still in discussions
13:25:38 <jsmith> #action jsmith to write the welcome letter
13:25:49 <jsmith> #info Booklet is almost done, pending the welcome letter
13:26:21 <mether> I will write up some guidelines for speakers and put it up this weekend.
13:26:29 <mether> Thats all I had to add for today
13:27:41 <jsmith> OK, sounds like things are very much on track
13:27:55 <jsmith> How many people have booked their rooms at the Cocoon?
13:29:20 <mether> most of the speakers within India have done so.  Eugene Teo booked his own ticket as well.  We are waiting on info from international speakers for Harish to book the ticket and for me to send the invitation letter.  Once we book the flight tickets we can confirm the hotel rooms as well
13:29:33 <jsmith> OK.
13:29:43 <jsmith> Can you please make sure I have a reservation as well?
13:29:51 <mether> sure
13:29:54 <jsmith> Also, let me know when you'd prefer to have me fly in.
13:30:06 <jsmith> I usually show up a day or two early to help with logistics
13:30:30 <mether> you can come over early but you should be here atleast by 3rd
13:30:32 <jsmith> I'll try to get my flights booked today
13:30:37 <jsmith> OK
13:31:20 <mether> If you are coming early, let me know and I can arrange something with the media potentially.  We are hoping to get a media sponsor as well fyi.
13:31:44 <jsmith> Awesome, will do
13:32:09 <mether> Red Hat marketing can help with all that.  I will talk to them once you let me know when you are coming
13:32:41 <mether> did you get any word from marketing on the press release?
13:33:31 <jsmith> They said they would be happy to send something out whenever we feel is the best time.
13:34:18 <mether> I think we can do it anytime now.  Things are on track
13:34:56 <mether> jsmith, would you update the ticket approving it? https://fedorahosted.org/fudcon-planning/ticket/216. Update your spreadsheet too.
13:35:20 <jsmith> mether: Doing that now
13:35:33 <mether> thanks
13:36:46 <mether> anything else?
13:36:53 <jsmith> #topic Any other business?
13:36:57 * jsmith has nothing further
13:37:09 <mether> me neither.
13:37:23 <jsmith> OK, let's end then.
13:37:25 <jsmith> #endmeeting