13:11:36 <jsmith> #startmeeting FUDCon India planning meeting
13:11:36 <zodbot> Meeting started Fri Oct 21 13:11:36 2011 UTC. The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:11:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:11:40 <jsmith> #chair mether
13:11:40 <zodbot> Current chairs: jsmith mether
13:11:50 <jsmith> #topic Status updates
13:11:55 <mether> first things first, follow up on the couple of things you asked last meeting
13:11:58 <jsmith> #meetingname fudcon_india
13:11:58 <zodbot> The meeting name has been set to 'fudcon_india'
13:12:09 <mether> budget update
13:12:28 <mether> #link http://log.amitshah.net/2011/10/fudcon-pune-money-notes.html
13:12:33 <jsmith> Yeah, I saw that.
13:12:53 <bckurera> +1
13:12:58 <jsmith> I was very pleased to see it -- both from the standpoint of making sure we're under budget, and also adding transparency to the budget
13:13:17 <mether> let me know if anyone has any questions on that
13:14:04 <mether> second thing you asked for is fudcon.in stats
13:14:07 <mether> #link http://fudcon.in/content/fudcon-pune-pacing
13:14:22 <mether> both talks and number of delegates have gone up after we posted this
13:14:27 <mether> about 10 more talks
13:14:40 <jsmith> Awesome :-)
13:14:44 <mether> and about 7 or 8 delegating signing up daily on an average
13:14:53 <mether> s/delegating/delegates
13:15:41 <mether> we will probably just continue to extend the deadline to the event start. its just to get people to sign up and not wait till the last minute
13:16:01 <jsmith> Makes sense
13:16:03 <mether> other than that
13:16:46 <mether> fudpub is finalized. we have the quote from the vendor and its tallied into the budget. its a bit more expensive than we originally planned but we did get a better location and more facilities. its not a bad tradeoff
13:16:57 <jsmith> Very nice
13:17:25 <jsmith> I'm assuming the location and travel directions will be put on the website/wiki soon?
13:17:57 <mether> it should all be there in fudcon.in already under the pune menu
13:18:09 * jsmith doesn't see any details there
13:18:24 <jsmith> At least not on http://fudcon.in/community/fudpub
13:18:29 <mether> #link http://fudcon.in/pune/accommodation
13:18:41 <mether> #link http://fudcon.in/pune/travel
13:19:38 <jsmith> I see directions to the hotel, but I don't see directions to FUDPub
13:19:47 <mether> ah fudpub
13:19:52 <mether> yes, directions will be posted
13:20:03 <mether> but we are also arranging for buses to pick up people from coep
13:20:14 <mether> so this should be easy
13:21:08 <mether> i will forward the details to you as well offlist
13:21:26 <jsmith> Right.... I understand that, but sometimes people end up coming to FUDPub from another direction, and need to know where it's at
13:21:38 <mether> yes yes, I will update this today
13:21:42 <jsmith> If found it's always better to err on the side of too much information
13:22:52 <mether> banners posters booklet etc printing - we got a quotation and it seems expensive. am meeting a different vendor tom and we will also call up a third vendor. should be finalized by Monday. takes about 2 to 3 days to get everything delivered
13:23:12 <jsmith> OK.
13:23:19 <jsmith> Mind if I bring up a couple of points on the booklet?
13:23:34 <mether> yes FranciscoD is here
13:23:42 <mether> for feedback on booklet
13:23:47 <jsmith> 1) If it's not too late, I'd like to see a schedule of events in the booklet
13:24:12 <jsmith> 2) I'd also like to see the FUDPub location on the map
13:24:49 <mether> FranciscoD, can you note down these points and we can discuss the details after the meeting
13:25:17 <mether> anything else?
13:25:36 <jsmith> No, other than that, I think the booklet turned out very well
13:25:55 <jsmith> If it's too expensive in color, we can always just have it printed in black/white
13:26:22 <mether> yes. that I will know in a day or two
13:26:23 <jsmith> For FUDCon Milan, I ended up printing the booklets in the USA and bringing them in a suitcase to Milan
13:26:43 <mether> its definitely cheaper here than in USA :-)
13:27:37 <jsmith> One would imagine so, but it was cheaper here than Milan, surprisingly
13:27:53 <mether> as a side note, for booking hotel for your trip, we have sent you mails. that needs to be taken care of quickly because it is Diwali time (festival season) and it is expensive if we wait
13:28:46 <mether> yes. I would have thought Milan would have been cheaper as well
13:30:09 <jsmith> mether: Yes, I've got my flight purchased now, and I'll be following up with the hotel today
13:30:22 <mether> jsmith, yep. please do.
13:31:04 <mether> Harsh moved from Mumbai to Bangalore and asked for a additional budget. I am not sure what to do about that. Its not too much of a dent in the budget
13:31:10 <mether> details in the ticket
13:31:41 <jsmith> If it isn't a significant change, and we've still got some wiggle room in the budget, I'm fine with it
13:32:02 <mether> ok. i will talk to him. he can stay in the coep guest house instead of the hotel
13:32:44 <mether> jsmith, if you forward me the flight details, I can talk to RH marketing in mumbai. They are interested in connecting you with some local press if that is feasible within the timeline
13:33:42 <bckurera> good to get local press around the FPL mether :)
13:33:49 <mether> sure
13:34:04 <mether> also, when is RH doing the press release for FUDCon Pune?
13:35:08 <jsmith> mether: I talked to our PR department here in the USA, and they're in contact with the PR folks in India... I'll follow back up on that today and see where things are at
13:35:18 <mether> yeah. we dont have much time left
13:35:31 <jsmith> mether: Last I heard, I think one of the PR folks in India was going to write up the draft, but that's the last I've heard
13:35:41 <jsmith> #action jsmith to follow up on press release
13:35:53 <mether> I can push things forward and help write it if I know who it is waiting on
13:36:21 <mether> thats all the updates I have
13:36:47 <jsmith> mether: I'll follow up w/ you after the meeting
13:36:52 <mether> sure
13:36:58 <jsmith> #topic Any other business? Questions? Concerns?
13:39:07 <jsmith> If there are no further questions or concerns, I'll go ahead and end the meeting
13:39:13 <jsmith> Thanks everyone for your help and participation
13:39:21 <jsmith> I have no doubt that FUDCon India is going to be a huge success
13:39:29 <jsmith> #endmeeting