#fudcon-planning Meeting
Meeting started by MavJS at 14:11:39 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Meeting:2012-05-10
(MavJS,
14:12:18)
- Roll Call (MavJS, 14:12:47)
- Announcements (MavJS, 14:14:03)
- we have a things to get done list
https://fudconkl.etherpad.mozilla.org/17 (MavJS,
14:14:31)
- please use that to finish up the tasks for this
week. (MavJS,
14:14:59)
- we will be having a physical meeting this
Saturday (2012-05-12) at UCTI (MavJS,
14:15:34)
- MavJS has sent out Guidebooks for sponsored
attendees, please read through it. (MavJS,
14:16:03)
- swags likely be finished on
tomorrow/saturday (KageSenshi,
14:20:09)
- t-shirt likely on
tomorrow/saturday/monday (KageSenshi,
14:20:22)
- we'll be having a sprint to get last minute
stuff done on saturday (KageSenshi,
14:20:51)
- FUDCon KL 2012 is on 8 days!!! (KageSenshi,
14:21:15)
- Review Actions from Last Meeting (MavJS, 14:27:39)
- we've already booked the rooms (KageSenshi,
14:29:18)
- ACTION: KageSenshi to
meet up with OSCC on 17th for lucky draw stuff (KageSenshi,
14:31:24)
- Questions/Decisions (MavJS, 14:31:47)
- ACTION: KageSenshi to
check up with Mansur on Melaka CM status .. as some people seems to
be too worried about not following protocol" (KageSenshi,
14:37:01)
- ACTION: rbergeron to
write up welcoming notes for fudconkl guidebook (KageSenshi,
14:38:29)
- I was contacted by some educational institute
this morning .. that they are planning to bring 30 students
over (KageSenshi,
14:40:14)
- ACTION: jurank_dankkal to check up with his university
faculty if we can borrow walkie talkies (KageSenshi,
14:43:20)
- http://list.lelong.com.my/Auc/List/List.asp?DA=A&SubmitButton=Search&TheKeyword=walkie+talkie&x=0&y=0&CategoryID=&PriceLBound=&PriceUBound=
(KageSenshi,
14:49:53)
- http://www.lelong.com.my/motorola-t5720-radio-frs-22-channel-walkie-talkie-107052156-2012-05-Sale-P.htm
(KageSenshi,
14:50:25)
- New Action Items (MavJS, 14:53:16)
- ACTION: EVERYONE
please be at UCTI/APIIT on saturday (KageSenshi,
14:53:37)
- ACTION: Alvisyu &
TYSSeries to take over MavJS's stuff while he's back home.
(MavJS,
14:54:07)
- Open Floor (MavJS, 14:56:50)
- ACTION: KageSenshi to
buy the badge holders for lanyards (KageSenshi,
14:58:36)
- ACTION: MavJS to ping
Gurdip about getting the existing vlnts to show up on
Saturday (MavJS,
15:01:42)
Meeting ended at 15:05:09 UTC
(full logs).
Action items
- KageSenshi to meet up with OSCC on 17th for lucky draw stuff
- KageSenshi to check up with Mansur on Melaka CM status .. as some people seems to be too worried about not following protocol"
- rbergeron to write up welcoming notes for fudconkl guidebook
- jurank_dankkal to check up with his university faculty if we can borrow walkie talkies
- EVERYONE please be at UCTI/APIIT on saturday
- Alvisyu & TYSSeries to take over MavJS's stuff while he's back home.
- KageSenshi to buy the badge holders for lanyards
- MavJS to ping Gurdip about getting the existing vlnts to show up on Saturday
Action items, by person
- Alvisyu
- Alvisyu & TYSSeries to take over MavJS's stuff while he's back home.
- jurank_dankkal
- jurank_dankkal to check up with his university faculty if we can borrow walkie talkies
- KageSenshi
- KageSenshi to meet up with OSCC on 17th for lucky draw stuff
- KageSenshi to check up with Mansur on Melaka CM status .. as some people seems to be too worried about not following protocol"
- KageSenshi to buy the badge holders for lanyards
- MavJS
- Alvisyu & TYSSeries to take over MavJS's stuff while he's back home.
- MavJS to ping Gurdip about getting the existing vlnts to show up on Saturday
- rbergeron
- rbergeron to write up welcoming notes for fudconkl guidebook
- TYSSeries
- Alvisyu & TYSSeries to take over MavJS's stuff while he's back home.
People present (lines said)
- MavJS (118)
- KageSenshi (110)
- rbergeron (30)
- vinz007 (22)
- jurank_dankkal (18)
- zodbot (12)
- Alvisyu (6)
- TYSSeries (5)
Generated by MeetBot 0.1.4.