#fudcon-planning: FUDCon_KL_planning
Meeting started by rbergeron at 13:59:25 UTC
(full logs).
Meeting summary
- Roll Call (rbergeron, 13:59:57)
- anyone who does not yet have a Fedora account,
please get one. (rbergeron,
14:01:30)
- https://admin.fedoraproject.org/accounts/
(rbergeron,
14:01:37)
- tickets can't be assigned without an account
name :) (rbergeron,
14:02:04)
- Agenda (rbergeron, 14:02:42)
- Welcome, Immediate items to verify, Budget
planning, Opening of subsidies and figuring out the closing date for
subsidies (rbergeron,
14:03:18)
- Welcome to the first KL meeting (rbergeron, 14:04:28)
- We will be meeting in the same time/same
channel every week between now and FUDCon. (rbergeron,
14:06:14)
- FUDCon KL is set for May 18-20 (rbergeron,
14:06:28)
- Immediate tasks (rbergeron, 14:07:20)
- ACTION: rbergeron to
take tasks from this meeting and turn them into tickets (rbergeron,
14:07:34)
- rbergeron has already added Kuala Lumpur to the
list of events in trac at
https://fedorahosted.org/fudcon-planning/ (rbergeron,
14:08:00)
- https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012
is up (KageSenshi,
14:08:44)
- https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012
(KageSenshi,
14:09:02)
- conference room space/venue has been
confirmed (rbergeron,
14:11:00)
- ACTION: rebelk0de to
provide KageSenshi with Classroom names and capacities for each day,
and kagesenshi or jipang_menjerit to add to wiki (rbergeron,
14:13:55)
- ACTION: rebelk0de to
send the information to the fudcon-planning mailing list about room
capacities, names, etc. (rbergeron,
14:14:53)
- ACTION: mavjs to call
and check options on discounts for group bookings (rbergeron,
14:22:37)
- Budget Planning (rbergeron, 14:26:35)
- We have at least $15k USD for budget; possibly
more (I am confirming before I say anything more) (rbergeron,
14:27:08)
- https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Budget#Current_Estimated_Rough_Budget
(KageSenshi,
14:27:15)
- Subsidies to close on 20th at 23:59:59
UTC (rbergeron,
14:42:02)
- March 20th to be clear (rbergeron,
14:42:07)
- ACTION: rbergeron to
include that information in the blog post for subsidies (after she
gets everything in trac properly) (rbergeron,
14:42:26)
- Open Floor (rbergeron, 14:43:44)
- https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Organization
(KageSenshi,
14:44:01)
- http://fedoraproject.org/wiki/Logo/UsageGuidelines
(rbergeron,
14:50:09)
Meeting ended at 15:08:16 UTC
(full logs).
Action items
- rbergeron to take tasks from this meeting and turn them into tickets
- rebelk0de to provide KageSenshi with Classroom names and capacities for each day, and kagesenshi or jipang_menjerit to add to wiki
- rebelk0de to send the information to the fudcon-planning mailing list about room capacities, names, etc.
- mavjs to call and check options on discounts for group bookings
- rbergeron to include that information in the blog post for subsidies (after she gets everything in trac properly)
Action items, by person
- jipang_menjerit
- rebelk0de to provide KageSenshi with Classroom names and capacities for each day, and kagesenshi or jipang_menjerit to add to wiki
- KageSenshi
- rebelk0de to provide KageSenshi with Classroom names and capacities for each day, and kagesenshi or jipang_menjerit to add to wiki
- rbergeron
- rbergeron to take tasks from this meeting and turn them into tickets
- rbergeron to include that information in the blog post for subsidies (after she gets everything in trac properly)
- rebelk0de
- rebelk0de to provide KageSenshi with Classroom names and capacities for each day, and kagesenshi or jipang_menjerit to add to wiki
- rebelk0de to send the information to the fudcon-planning mailing list about room capacities, names, etc.
People present (lines said)
- rbergeron (137)
- KageSenshi (99)
- rebelk0de (27)
- bckurera (25)
- jipang_menjerit (18)
- zodbot (17)
- MavJS (14)
- meng (12)
- choirboy (12)
- sweemeng (9)
- gunesh (7)
- kaio (7)
- lufkin (7)
- tuanta (6)
- siDz (4)
- FranciscoD (3)
- kulll (2)
- ALmol (1)
- jsmith (1)
- TYSSeries (1)
- motionman (1)
- Ck007 (1)
Generated by MeetBot 0.1.4.