15:01:48 <jsmith> #startmeeting FUDCon Milan planning meeting
15:01:48 <zodbot> Meeting started Fri Sep 16 15:01:48 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:02 <jsmith> #meetingname fudcon_milan
15:02:02 <zodbot> The meeting name has been set to 'fudcon_milan'
15:02:14 <jsmith> #chair fcrippa rbergeron
15:02:14 <zodbot> Current chairs: fcrippa jsmith rbergeron
15:02:22 <jsmith> #topic Roll Call!
15:02:26 * jsmith is here
15:02:57 * fcrippa is here
15:04:21 <jsmith> #topic Status updates
15:04:38 <jsmith> We're down the the last couple of weeks before FUDCon Milan
15:04:44 <fcrippa> yep
15:04:53 <jsmith> Which topics would you like to discuss first?
15:05:17 <fcrippa> catering
15:05:33 <fcrippa> order is done
15:05:38 <fcrippa> but we have to pay ;-)
15:06:02 <fcrippa> any news from redhat for the bank transfer?
15:06:42 <jsmith> No, I haven't been able to find anyone who can help me with a bank transfer in Europe
15:06:50 <fcrippa> ok, no problem
15:06:51 <jsmith> The contact I had in Germany no longer works for Red Hat
15:06:57 <jsmith> I'm sorry :-(
15:07:28 <fcrippa> we can do the movement using joerg paypal account
15:07:52 <jsmith> Yes, let's plan on doing that
15:08:04 <fcrippa> during last week I did a call to 'everyone' (hotel, restaurant, pubs, catering, university....)
15:08:17 <fcrippa> everything seems to be fine
15:08:50 <fcrippa> hotel is aware that names in yellow on the spreadsheet have to pay (100%) at the checkout
15:09:51 <fcrippa> for me 100% is "86" euro (it should be a little bit more because we included the cancellation option, but if it's ok for you I think fedora can pay for that)
15:10:06 <jsmith> Yes, that's fine.
15:10:07 <fcrippa> (86 euro per room per night)
15:10:09 <fcrippa> ok
15:10:33 <fcrippa> all the other rooms will be payed by you with credit card at the chekout
15:11:27 <fcrippa> the same for the restaurant
15:11:37 <fcrippa> (fudpub)
15:12:42 <fcrippa> catering payment will be done today or monday
15:13:15 <fcrippa> tshirt
15:13:36 <fcrippa> we sent everything to the printing company 1-2 weeks ago
15:13:47 <fcrippa> next week we should receive the box
15:14:16 <fcrippa> the payment for that can be done online
15:14:18 <fcrippa> (with credit card)
15:14:23 <jsmith> OK
15:14:44 <jsmith> Some of the other rooms will be payed for with other Red Hat credit cards -- would you like me to clarify that on the spreadsheet?
15:15:12 <fcrippa> no, I don't think it's necessary
15:15:30 <fcrippa> it's very important to track people that have to pay
15:15:33 <fcrippa> ;-)
15:16:04 <fcrippa> with the italian team we arranged also some small tasks
15:16:22 <jsmith> OK
15:16:28 <fcrippa> like coffee breaks, badge printing, materials for the bar camp (pens, paper etc...)
15:16:34 <fcrippa> what is missing now is:
15:16:50 <fcrippa> final retouch of the booklet
15:17:16 <fcrippa> (I'm waiting samuele. He is on vacation, He'll be back on monday and we should have the final version for Tuesday)
15:17:34 <fcrippa> then we need someone to print the booklet in US and bring the copies here
15:17:44 <fcrippa> (or we can print them here for ~1000 EUR)
15:17:46 <jsmith> OK, no worries.  As long as I have three or four days warning, I can have it printed here
15:17:55 <jsmith> It's not that big of a deal
15:18:00 <fcrippa> that's perfect
15:18:11 <fcrippa> have you seen the current version of the booklet?
15:18:15 <jsmith> #action samuele to finish the booklet
15:18:20 <jsmith> #action jsmith to have the booklet printed
15:18:25 <jsmith> No, I haven't seen the very latest version
15:18:35 <jsmith> I saw the first version that samuele did
15:18:36 <fcrippa> we have to integrate the new map (the one we put on the wiki)
15:18:51 <fcrippa> the information about public transports
15:18:55 <fcrippa> (also on the wiki)
15:19:02 <fcrippa> and a page with the schedule
15:19:18 <fcrippa> (on page with the defined schedule, like 9.30pm fudpub, etc..)
15:19:20 <jsmith> Do you want a welcome letter from me as well?
15:19:31 <fcrippa> and one page with an empty schedule for the barcamp
15:19:32 <fcrippa> yes
15:19:35 <fcrippa> that will be great
15:19:44 <fcrippa> :-)
15:19:56 <jsmith> OK, I'll have that written as soon as possible
15:19:59 <jsmith> Hopefully today
15:20:05 <jsmith> If not, by next Tuesday
15:20:09 <fcrippa> you have the weekend for that
15:20:35 <fcrippa> Samuele won't be back before sunday night... so I don't think we have anyone able to work on the booklet before monday
15:20:40 * jsmith is going to be traveling all weekend (+Monday) for family things
15:20:49 <jsmith> OK, it's fair then :-)
15:21:40 <fcrippa> ...and I don't know if Maria is available for that
15:21:56 <fcrippa> (I saw a strange mail of her on the design mailing list...)
15:22:31 <jsmith> I will ask her.
15:22:39 <fcrippa> ok, thanks
15:22:50 <jsmith> She's not doing as much work in Fedora now because of some conflicts with other people on the design team
15:22:59 <jsmith> but I'll ask her if she's willing to help work on the booklet
15:24:05 <fcrippa> anyway all the 'artifacts' from the design team are ready
15:24:15 <fcrippa> the booklet is only missing thing
15:24:37 <fcrippa> (we have badge, 'arrows' to point the right place in the university, t-shirts, website etc...)
15:25:52 <jsmith> OK
15:25:52 <fcrippa> now, I "could" have a bad news...
15:26:06 <jsmith> Oh?
15:26:27 <fcrippa> there are rumors (not confirmed yet), that on the 30th of September we could have a transports strike in Italy
15:26:55 <jsmith> OK
15:27:03 <jsmith> If that happens, what would you suggest as a backup plan?
15:27:35 <fcrippa> usually strikes are organized in not too sensitive slots
15:28:01 <fcrippa> so usually subway and busses are available early in the morning and late in the afternoon
15:28:36 <fcrippa> shuttle bus from the airport won't be affected
15:28:55 <jsmith> OK.
15:28:56 <fcrippa> so it's not a problem for people that are traveling
15:29:13 <jsmith> And I'm assuming that taxis will still be running, but be expensive and harder to find?
15:29:26 <fcrippa> from the central station to the hotel with a taxi shouldn't be too expensive (~10 euro)
15:29:39 <jsmith> OK, that's very reasonable
15:29:49 <fcrippa> and we can walk to the pub in the evening (it's 30 minutes, maybe less)
15:29:59 <jsmith> The airport shuttle bus goes from the airport to central station?
15:30:10 <fcrippa> yes
15:31:03 <fcrippa> so without strike the best solution is to take the shuttle bus to the central station and then subway (yellow line)
15:31:14 <fcrippa> you don't need to change subway to get to the hotel
15:31:22 <jsmith> OK.
15:31:28 <fcrippa> with the strike I think the cab is the only option
15:31:29 <jsmith> Let's make sure that information makes it onto the wiki
15:31:44 <jsmith> (including the instructions of what to do if there is a strike)
15:33:43 <jsmith> #info possible transit strike on September 30th... Taxi is probably the easiest way to get around if buses and subways aren't running
15:33:45 <fcrippa> ok
15:34:07 <jsmith> #action fcrippa to update wiki with updated transportation information (in the event of a transit strike)
15:34:29 <fcrippa> ok
15:34:43 <fcrippa> I'll keep you updated about that
15:35:02 <jsmith> Sounds good
15:35:13 <fcrippa> anyway so far is just a rumors...
15:35:21 <fcrippa> no official communications yet
15:35:31 <fcrippa> I think I don't have any other updates
15:38:24 <jsmith> OK, sounds good.
15:38:32 <jsmith> What else do you need from me?
15:39:00 <fcrippa> well
15:39:02 <fcrippa> check this
15:39:06 <fcrippa> http://www.pubblicarrello.com/
15:39:15 <fcrippa> (I don't think they have an english version)
15:39:19 <fcrippa> it's for the tshirt pymanet
15:39:34 <fcrippa> you should click on "Paga Ora"
15:40:21 <jsmith> Ok, I'm there
15:40:30 <jsmith> Order number?
15:40:53 <jsmith> (Hai un numero d'ordine?)
15:40:54 <fcrippa> Acquisto n. 2264 del giorno 07/09/2011
15:41:42 <jsmith> 828 Euros?
15:41:43 <fcrippa> say "SI"
15:41:45 <jsmith> Does that sound right?
15:41:57 <fcrippa> 828.12
15:42:00 <fcrippa> yep
15:42:01 <fcrippa> perfect
15:42:04 <jsmith> (Yes, I know that "si" is yes... I'm now at the page where I can view the invoice and pay by credit card)
15:43:26 <jsmith> OK, I *think* I've paid it correctly, but the page just came back as blank :-/
15:43:48 <jsmith> Is there any way to tell if it was successful?
15:43:57 <fcrippa> yes. I'll call the company
15:43:58 <fcrippa> ;-)
15:44:55 <jsmith> I just got an email, and I'm trying to read it
15:45:18 <fcrippa> do you need an help?
15:45:35 <jsmith> Oh, it's in English underneath the Italian
15:45:44 <jsmith> il sistema di gestione pagamenti on line
15:45:45 <jsmith> di Key Client ha inoltrato la transazione
15:45:45 <jsmith> richiesta con la Sua carta di pagamento
15:45:45 <jsmith> (come da dettagli di seguito forniti)
15:45:45 <jsmith> all'Emittente/Gerente della carta stessa,
15:45:45 <jsmith> che NON ha autorizzato la transazione.
15:46:12 <jsmith> Does that mean my credit card company rejected the charge?
15:46:47 <jsmith> Or does that mean they're still waiting for authorization?
15:47:00 <fcrippa> exaclty
15:47:12 <fcrippa> one sec
15:47:18 <fcrippa> (I have a cal.... sorry...)
15:47:44 <jsmith> No problem
15:47:47 <jsmith> Take your time
15:58:48 <fcrippa> I'm back
15:59:13 <fcrippa> (sorry about that)
15:59:55 <jsmith> No problem
16:00:03 <fcrippa> the message sounds like the transaction failed because the CC company rejected the transaction
16:00:26 <fcrippa> No one is responding on the phone now
16:00:34 <fcrippa> I can check on monday
16:00:36 <jsmith> OK, let me call the credit card company
16:00:42 <fcrippa> ok, no problm
16:01:04 <fcrippa> anyway also in this case we can use the "plan B" if there are problems (I can pay and then fedora can use pyapal)
16:05:43 <fcrippa> I think we cover more or less everythin
16:06:15 <fcrippa> do you have other questions/topics?
16:14:08 <fcrippa> am I online?
16:15:46 <jsmith> Sorry, I was on a phone clal
16:15:53 <jsmith> (trying to figure out what happened with the payment)
16:15:57 <jsmith> I think we're good.
16:16:11 <jsmith> Let's follow up on Tuesday or Wednesday of next week with Samuele to finish the booklet
16:18:42 <fcrippa> no problem :-)
16:18:43 <fcrippa> it happens
16:20:49 <fcrippa> ok
16:21:32 <fcrippa> I'll ping you on gtalk as soon as I have  a new version of the booklet
16:21:33 <jsmith> If there's nothing else, I'll end the meeting
16:21:38 <jsmith> OK, sounds great
16:21:42 <jsmith> Have a great weekend!
16:21:53 <fcrippa> you too, and see you very soon!
16:22:01 <fcrippa> :-)
16:22:04 <jsmith> #endmeeting