16:00:12 <rbergeron> #startmeeting FUDCon NA Planning Meeting
16:00:12 <zodbot> Meeting started Wed Jul  6 16:00:12 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:22 <rbergeron> #chair southern_gentlem
16:00:22 <zodbot> Current chairs: rbergeron southern_gentlem
16:00:26 <rbergeron> #chair jsmith
16:00:26 <zodbot> Current chairs: jsmith rbergeron southern_gentlem
16:00:31 * rbergeron looks around to see who's about.
16:00:46 <Southern_Gentlem> that wont work
16:01:06 <rbergeron> what won't?
16:01:19 <rbergeron> do i have to be all case sensitive or something?
16:01:24 <Southern_Gentlem> Southern_Gentlem, != southern_gentlem
16:01:30 <rbergeron> #chair Southern_Gentlem
16:01:30 <zodbot> Current chairs: Southern_Gentlem jsmith rbergeron southern_gentlem
16:02:05 <Southern_Gentlem> i think jsmith  is in a board meeting isnt he
16:02:07 <rbergeron> #meetingname FUDCon NA Planning Meeting
16:02:07 <zodbot> The meeting name has been set to 'fudcon_na_planning_meeting'
16:02:16 <rbergeron> Yeah.
16:02:21 * jsmith is multi-tasking
16:02:44 <rbergeron> #topic Welcome to FUDCon NA Planning meetings
16:03:03 <rbergeron> #link https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012
16:03:27 <rbergeron> So as we all know, the NA fudcon for 2012 is going to be in Blacksburg, VA, hosted by the wonderful Southern_Gentlem :)
16:03:53 <rbergeron> We'll be having meetings to work through all the planning stuff related to FUDCon.
16:04:24 <rbergeron> #info If you're interested in helping out with aspects of FUDCon Blacksburg, please participate in meetings or the fudcon-planning mailing list.
16:04:51 <rbergeron> Southern_Gentlem: Want to take over and tell everyone where things are at right now? :)
16:04:57 <Southern_Gentlem> #topic status as of 20110706
16:05:03 * jsmith finished his other meeting, and is now fully involved in this meeting
16:05:24 <Southern_Gentlem> hotel contract will seen hopefully by the end of this week
16:05:55 <rbergeron> Southern_Gentlem: who's signing the contract?
16:05:58 <Southern_Gentlem> contact had been on vacation and then was sent for company training then had a death in the family in june
16:06:02 <rbergeron> Ah.
16:06:07 <rbergeron> Fun.
16:06:29 <Southern_Gentlem> rbergeron,  we will see what it says then go from there
16:07:06 <Southern_Gentlem> at the moment she tells me there are no must pay for so many room clauses
16:07:31 <Southern_Gentlem> (they are very excited to have our business in january at this point)
16:07:35 <rbergeron> right.
16:08:07 <rbergeron> How about the venue itself?
16:08:15 <Southern_Gentlem> i was talking to them about the room block that i wanted to start the block as soon as possible and stop it 2 weeks before the event
16:08:43 <rbergeron> Yeah. We literally had people still asking about rooms just days before the event, but I know they'll want to take the opportunity to fill those spots if we can't.
16:09:05 <rbergeron> So we should probably make sure we're making lots of noise when the room block opens, and start making noise again in early January before it closes.
16:09:56 <Southern_Gentlem> Venue; registars office is giving me some hassle, so i need to get a copy of the propectus
16:10:27 <Southern_Gentlem> still have to wait till fall semister before i can block the space
16:10:30 <rbergeron> Right.
16:10:38 <rbergeron> And we'll need to make a prospectus, I suppose.
16:10:46 <rbergeron> What are they giving you hassle about?
16:11:05 <Southern_Gentlem> rbergeron,  from my understanding there was one created for Tempe
16:11:56 <rbergeron> We didn't use it for anything, and it never really got finished up.
16:12:03 <Southern_Gentlem> rbergeron,  beleive it or not projector use more than anything else because the way the bulbs are paid for by government money
16:12:12 <rbergeron> It was to lure more sponsors in, basically.
16:12:18 <rbergeron> But none of the sponsors ever cared to see it.
16:12:35 <Southern_Gentlem> well yes in that case we need it for the registars
16:12:35 <rbergeron> The university itself was interested in what the division of students vs. non-student attendees was.
16:13:07 <rbergeron> So i'm curious if the registrar's office is interested in the # of students, or just information about other stuff.
16:13:41 <Southern_Gentlem> information about attendees in general
16:13:42 <rbergeron> http://fedoraproject.org/wiki/FUDCon:Tempe_2011_prospectus
16:14:12 <Southern_Gentlem> yes we will be opn to all university students and faculty and we are not chargeing for the eventt so i see really no big problems
16:14:12 <jsmith> I'll work on the prospectus and try to get it whipped into shape
16:14:21 <rbergeron> So I guess we'll need to put something together similar, though I suppose the whole "venue" part is up in the air to some degree.
16:14:48 <rbergeron> #action jsmith to work on prospectus for Blacksburg to have available for the VT registrar's office.
16:14:55 <rbergeron> Southern_Gentlem: When do you need that by?
16:15:10 <Southern_Gentlem> rbergeron,  September
16:15:33 <rbergeron> #action jsmith fo have prospectus available by beginning of September
16:15:42 <rbergeron> wow, typo. oh well.
16:15:54 <Southern_Gentlem> closer to the event i will have a signup for Wireless for the conference
16:16:05 * rbergeron is thinking we'd do well to start making tickets, etc.
16:16:07 <jsmith> Sounds good
16:16:16 <jsmith> rbergeron: I'm hoping to have the tickets created by next week
16:16:21 <jsmith> rbergeron: (More on that later)
16:16:52 <rbergeron> Southern_Gentlem: Anything else, offhand?
16:16:56 <rbergeron> Any questions you need answered?
16:17:11 <rbergeron> I think we need to wait on finding out about hotel info before we can start doing announcements about subsidies, etc.
16:17:22 <rbergeron> And make sure that the venue costs, if any, are known.
16:17:25 <Southern_Gentlem> the way wireless works for conference is people sign up (non VT) and charged 34cents per day
16:17:36 <rbergeron> LOL
16:17:47 <rbergeron> So we'll need to have a small amount of budget for wireless.
16:18:04 <rbergeron> Can they just charge us in one big block?
16:18:12 <Southern_Gentlem> right i am working with my department to sponsor the wireless
16:18:34 <jsmith> If not, we'll just pay for it
16:18:36 <rbergeron> Okay.
16:18:37 <jsmith> It's not a big deal
16:19:05 <Southern_Gentlem> if need be i have several contacts in the Vp of Reaseach Office who are excited about this coming to VT
16:20:28 <Southern_Gentlem> #topic Design issues
16:21:21 <Southern_Gentlem> my timeline  on this is August ask the Design Team to work on Tshirt and Badge Design for FudCon BlacksBurg
16:22:00 * rbergeron nods
16:22:04 <jsmith> Southern_Gentlem: To be honest, August is the Alpha deadline for F16, so asking earlier is better
16:22:12 <jsmith> s/August/early August/
16:22:26 <Southern_Gentlem> Marketing i had something that cant think of a the  moment
16:22:37 <jsmith> It doesn't hurt to open design tickets now, and let the Design team know they've got a bit of time
16:22:49 <jsmith> That way, they can schedule their time appropriately
16:22:52 <Southern_Gentlem> jsmith,  but hopefully f16 will be out 2-3 months before fudcon
16:23:07 <jsmith> Southern_Gentlem: We'd better hope so!
16:23:17 <ianweller> please open design tickets as soon as you know you need stuff :)
16:23:29 <rbergeron> I think what ben is saying is that he's filing the request in August, to give them time perhaps between F16 release and fudcon. ;)
16:23:44 <rbergeron> I don't think there's any harm in opening it now, but letting them know when the deadline is can't hurt.
16:23:51 <rbergeron> Nor can saying, "It's not an immediate emergency."
16:24:12 <ianweller> also someone needs to open a design ticket and assign it to me to make up a blacksburg SVG
16:24:17 <rbergeron> Especially since they're going to have other emergency-things coming at them, like design for FUDCOn APAC, which doesn't have a location yet.
16:24:22 <Southern_Gentlem> I have also had Tatica asking around about possible people willing to do workshops on various open source tools
16:24:53 * tatica reading
16:25:56 <rbergeron> ianweller: opened and assigned
16:25:58 <rbergeron> :)
16:26:04 <ianweller> yay
16:26:11 <rbergeron> LOVE UR TICKETS
16:26:36 <Southern_Gentlem> Marketing -- Flyers for ART Dept if we can get people possible to have workshops said tools
16:26:36 <rbergeron> Southern_Gentlem: you mean at fudcon itself?
16:26:41 <Southern_Gentlem> yep
16:27:01 <Southern_Gentlem> flyers before hand so i can plaster the dept in october
16:27:04 <rbergeron> I think the key will be getting people to sign up to do those workshops, and seeing if they have funding.
16:27:40 <tatica> !
16:27:43 <rbergeron> yes?
16:27:45 <tatica> the flyers that emichan did for the art event where awesome, I think she could help with that
16:27:56 <rbergeron> okay.
16:28:24 <rbergeron> Let's keep that in mind, assuming that we have people who wnat to come teach a class, and that they can get to fudcon.
16:29:11 <rbergeron> It all depends on how the budget is looking in a few weeks, once we know hotel costs, etc.
16:29:38 <jsmith> and FUDPub costs, which usually ends up being the other big-ticket item in the budget
16:29:48 <rbergeron> yeah.
16:29:53 <Southern_Gentlem> tatica do you remember what we discussed
16:30:04 <tatica> yes, of course
16:30:17 <rbergeron> ?
16:30:43 <jsmith> => rbergeron
16:31:15 * rbergeron looks at jsmith ... i was ?'ing about the "what we discussed" statement
16:31:20 <rbergeron> not asking permission to speak ;)
16:31:22 <jsmith> Oh, gotcha
16:31:26 <tatica> ahh
16:31:29 * jsmith is obviously confused
16:31:40 <tatica> was more about workshops and how to get people involved in design team
16:31:51 <jsmith> OK, good to know
16:31:52 <Southern_Gentlem> tatica,  my mind is racing over 15 things could you give a overview of what we discussed for fudcon
16:31:54 <Southern_Gentlem> http://www.uusa.vt.edu/breakZONE/pdf/reservationform.pdf
16:32:28 <rbergeron> Southern_Gentlem, tatica: I think if you guys have already discussed some stuff, it would be great to maybe capture some of those ideas in a mail, maybe as a list.
16:32:42 <rbergeron> So that we can get those items / needs turned into tickets, and it's not something we have to collectively try to remember.
16:32:45 <tatica> thank you :)
16:32:50 <rbergeron> Also, it helps out with getting other folks involved :)
16:32:55 * tatica 's here but kind of busy
16:33:01 <rbergeron> tatica: it doesn't have to be today.
16:33:08 <rbergeron> But perhaps before the next meeting?
16:33:17 <rbergeron> Or the following meeting? ;)
16:33:59 <tatica> I think I can do it tonight and send it tomorrow morning
16:34:10 <rbergeron> tatica: that would be great!
16:34:42 <rbergeron> #action tatica to send an email outlining the design tasks / classroom ideas for FUDCon she and Southern_Gentlem have discussed to the fudcon-planning list.
16:34:45 <rbergeron> thank you!
16:35:29 <Southern_Gentlem> fudpub location  is basicly $200 per hour for the space
16:35:56 * rbergeron nods
16:36:10 <Southern_Gentlem> basicly the same setup as Tempe bowling billards etc
16:36:12 <rbergeron> Do we know the policies on the university's food/alcohol rules for that space?
16:36:18 <rbergeron> Do we have to use their catering services, etc?
16:37:07 <Southern_Gentlem> we dont have use their catering service but it is alot easier if we do as far as the permission and licenses to serve alcohol
16:37:38 <Southern_Gentlem> the only alcohol that can be served is beer and or wine
16:38:47 <rbergeron> Okay.
16:39:02 <rbergeron> Do we have an outline on when we need to apply for licenses, if we need to have insurance, etc?
16:39:56 <rbergeron> Or still need to look into it?
16:40:26 <Southern_Gentlem> I think it is only smart to have liabiltiy insurance for any FUDcon (in the USA) to be truth
16:40:29 <Southern_Gentlem> ful
16:40:29 * rbergeron thinks at least getting an idea on food costs, and deciding if we wnat to do breakfasts/lunches/get sponsors for those things, etc.
16:41:07 <Southern_Gentlem> catering for lunches is 8.50 sandwiches like in tempe
16:41:28 <rbergeron> yes, but if it's a requirement, there's usually some terms on "how much" and things like that. so that might be good to know.
16:42:03 <rbergeron> At some point.
16:42:05 <Southern_Gentlem> http://www.dining.vt.edu/catering/simplesolutions.php
16:42:52 <Southern_Gentlem> catering for Fudpub will be alot easier and about the same pricing as someone else
16:42:58 <rbergeron> yeah.
16:43:04 <rbergeron> And it looks to be about the same pricing as tempe, like you said.
16:43:23 <rbergeron> So we can probably loosely use some of those numbers.
16:44:44 <rbergeron> Southern_Gentlem: the rec area says "no reservatoins after 6pm saturday" - does that mean that the facility is closing at that time, or just that they don't take reservations after a certain time in the day, or ?
16:45:05 <Southern_Gentlem> rbergeron,  unless approved by the manager
16:45:19 <Southern_Gentlem> we already have that verbal approval
16:45:23 <rbergeron> okay
16:45:51 <Southern_Gentlem> that weekend he is for all the business he can get
16:45:57 * rbergeron nods
16:46:07 <rbergeron> Have you already filed the form for a reservation?
16:46:13 <rbergeron> Or just had a discussion more or less
16:46:49 <Southern_Gentlem> just had the discussion and in August will file the reservation form
16:47:00 <rbergeron> Okay.
16:47:26 <Southern_Gentlem> he doesnt want the reservation form untill fall semister starts
16:47:30 <jsmith> Makes sense
16:47:31 <rbergeron> Southern_Gentlem: And I see we can give then CC information and get charged, so be sure to get that info from one of us. ;)
16:47:34 <rbergeron> Yeah.
16:47:34 <rbergeron> That's how tempe was as well.
16:47:53 <Southern_Gentlem> so when that time comes i will be after CC info
16:48:00 <rbergeron> alrighty. You know where to find me :)
16:48:18 <rbergeron> It seems like a lot of things are hinging on August/September being here.
16:48:25 <Southern_Gentlem> yep
16:48:46 <rbergeron> I think the best stuff over the next few weeks is to (a) get the prospectus together, (b) nail down hotel rooms, (c) starting to frame budget costs.
16:48:50 <Southern_Gentlem> but that is usually how it works in a Uni environment
16:48:53 <rbergeron> yup.
16:49:06 <Southern_Gentlem> we have general cost
16:49:47 <Southern_Gentlem> the corkage fees is the only thing i didntlike from the caterer
16:50:09 <rbergeron> Ah. Well, at least beers don't have corks, right? :)
16:50:43 <rbergeron> Southern_Gentlem: Have we started a budget page anywhere yet?
16:50:57 <rbergeron> and by "we" i mean "not me, probably you" because I know i haven't. ;)
16:51:31 <Southern_Gentlem> not yet but hopefully this week
16:51:49 <rbergeron> Okay. I can take that on, if you need to. Just let me know. ;)
16:51:57 <rbergeron> At least I can get it set up and so forth.
16:52:17 <rbergeron> So.
16:52:26 <rbergeron> Southern_Gentlem: anything else you wanted to discuss today?
16:52:31 <Southern_Gentlem> yeah go ahead a set it up with a link off the Fudcon blacksburg page please
16:52:42 <Southern_Gentlem> rbergeron,  no that comes to mind
16:52:50 <Southern_Gentlem> well one thing
16:52:57 <rbergeron> #action rbergeron to set up a budget page and link it to the blackburg wiki page
16:53:03 <rbergeron> yes?
16:53:19 <Southern_Gentlem> this is my view of how i would like to see things go for fudcon blacksburg
16:53:38 <Southern_Gentlem> friday hackfest and possible workshops
16:53:57 * rbergeron nods
16:54:47 <Southern_Gentlem> satuarday Barcamp with some already scheduled sessions for design and new linux users (howto create rpms ex)
16:55:23 * rbergeron nods more
16:55:42 <Southern_Gentlem> sunday hackfest (other groups may want to have  f17 sessions)
16:55:58 <Southern_Gentlem> like design and docs for example
16:56:25 <rbergeron> I think that sounds reasonable.
16:56:28 <Southern_Gentlem> we have plenty of space so i would like to see 6 tracks if possible
16:56:33 <rbergeron> I think it's probably easier to nail down once we know space.
16:56:38 <rbergeron> yeah, that's the thing. ;)
16:56:43 <rbergeron> how big the rooms are, etc is helpful.
16:56:54 <Southern_Gentlem> i dont see space as problem
16:56:54 <rbergeron> But if we have tons of space, it lets us have a lot of options.
16:57:01 <Southern_Gentlem> already on the wiki page
16:57:20 <Southern_Gentlem> each room has a capacity rating
16:57:52 <Southern_Gentlem> http://noname.math.vt.edu/Fedoraunity/roomsurvey20110330.pdf
16:58:44 <Southern_Gentlem> almost every room will easily hold 40 people
16:58:53 <rbergeron> Southern_Gentlem: Are the rooms on Friday going to be easily available, given that school is in session?
16:59:05 <Southern_Gentlem> rbergeron,  school is not in session
16:59:17 <rbergeron> when does school start?
16:59:27 <Southern_Gentlem> tuesday afterwards
16:59:29 <rbergeron> after MLK?
16:59:29 <rbergeron> ah
16:59:42 <Southern_Gentlem> thats why i picked this weekend
16:59:47 <rbergeron> But people will be around to support needs, etc
17:00:03 <jsmith> Nice...
17:00:04 <Southern_Gentlem> students will be moving back in that weekend
17:00:15 <Southern_Gentlem> but they are on the otherside of campus
17:00:18 <Southern_Gentlem> yep
17:00:30 <Southern_Gentlem> rbergeron,  and i have the keys to the building
17:00:59 <rbergeron> gLOL
17:01:07 <rbergeron> YOU DA MAN
17:01:12 <Southern_Gentlem> ok Max has brought up the coffee guy from SELf
17:01:23 <Southern_Gentlem> F
17:01:49 <Southern_Gentlem> i really have no idea what to do with him
17:02:10 <jsmith> Have him provide coffee in the mornings, I guess
17:02:24 <rbergeron> Assuming that's okay with the school
17:02:33 <Southern_Gentlem> now if he wants to come and charge Fudcon a flat fee for the coffee he uses i have no problem
17:03:00 <Southern_Gentlem> i can see where the university could have an issue with him selling coffee to attendees
17:03:05 <rbergeron> yeah.
17:03:19 <jsmith> Or, we pay for the coffee and he gives it for free?
17:03:29 * jsmith just throwing out ideas -- jsmith isn't a coffee drinker
17:03:36 <rbergeron> I think if he wanted to make coffee and we hook him up with a room and so forth that could work.
17:03:38 * tatica is :$
17:03:52 <rbergeron> #idea keep Coffee Ideas in mind, add a ticket
17:03:53 <Southern_Gentlem> if he comes i can see him setting up in mcb 207
17:04:16 <rbergeron> Southern_Gentlem: Can we have food/breakfast in those areas/rooms?
17:04:19 <Southern_Gentlem> jsmith,  that the flat fee i was stating above
17:04:25 <jsmith> OK
17:04:41 <Southern_Gentlem> rbergeron,  yes i only ask that no food in the carpeted rooms
17:04:49 <Southern_Gentlem> which is 2
17:05:18 <ianweller> january 13-15 is definitely the date for the fudcon?
17:05:19 * rbergeron nods
17:05:21 * ianweller working on rbergeron's ticket now
17:05:26 <Southern_Gentlem> ianweller,  yes
17:05:28 <rbergeron> ianweller: yes
17:06:27 <Southern_Gentlem> rbergeron,  yes i asked the hotel aobut meeting space and aobut outside food and beverages
17:06:52 <rbergeron> ;)
17:07:07 <Southern_Gentlem> the hotel is run by hyatt so the answer is NO no matter how many liability waviers we want to do
17:07:48 <Southern_Gentlem> so i am looking at getting a hotel suite to run registration room party out of
17:08:02 <rbergeron> okay.
17:08:17 <Southern_Gentlem> ok i think i am done for today
17:08:24 <rbergeron> Yep. Me too.
17:08:33 <Southern_Gentlem> (at least my stomach says its lunchtime)
17:08:38 <rbergeron> jsmith: did you want to add on a bit about your master plan for ticket creation?
17:08:45 <jsmith> rbergeron: Sure, I'll be quick
17:08:50 <rbergeron> Southern_Gentlem: Mine too! Except it's only 10 here and I want pizza and it's not open
17:08:56 <jsmith> #topic Ticket Creation
17:09:06 <jsmith> Oops, not a chair
17:09:12 <jsmith> Oh, zodbot is just slow
17:09:12 <rbergeron> yes, you are
17:09:14 <jsmith> Anyhoo
17:09:24 <jsmith> Robyn and I started a master list of FUDCon tickets
17:09:41 <jsmith> It's currently at http://openetherpad.org/FUDCon-tickets, but will be moved to the wiki shortly
17:09:53 <jsmith> In parentheses, I've got the milestones for the tickets
17:10:09 <jsmith> (I haven't finished adding milestones to each ticket yet -- hoping to get some help to finish that in the next couple of days)
17:10:24 <jsmith> I've also got a script to mass-create tickets and milestones in Trac
17:10:29 <Southern_Gentlem> sponsorhips whom is working on that
17:10:42 <rbergeron> Southern_Gentlem: you mean getting sponsors?
17:10:45 <jsmith> So once we have the list nailed down, I can easily mass-create all the tickets for each new FUDCon
17:10:55 <Southern_Gentlem> yep
17:10:55 <rbergeron> or giving people subsidies
17:11:07 <rbergeron> Southern_Gentlem: Someone has to volunteer to do the work ;)
17:11:13 <rbergeron> tempe was the first time it had been done
17:11:18 <Southern_Gentlem> yep
17:11:28 <Southern_Gentlem> and i dont think i have time
17:11:37 <jsmith> Ask for a volunteer on the mailing list
17:11:41 * jsmith can probably help some
17:11:41 <Southern_Gentlem> i would like to see us have other sponsors
17:12:18 <Southern_Gentlem> Rackspace does have a local presence if someone wants to contact them again
17:12:59 <rbergeron> oh, they have an offie there?
17:13:08 <Southern_Gentlem> yep
17:13:12 <jsmith> :-)
17:13:15 <jsmith> Awesome :-)
17:13:15 <rbergeron> Fun.
17:13:31 <rbergeron> Well, I think we'll need to have a bit more put together before we start talking to prospective sponsors.
17:13:41 <jsmith> Aye...
17:13:42 <Southern_Gentlem> yep
17:13:49 <jsmith> Hence the reason I volunteered to work on the prospectus
17:14:21 <Southern_Gentlem> and i will be working on getting a contract to put up for review asasp
17:14:45 <jsmith> Sounds like a plan
17:14:48 <jsmith> Anything else?
17:14:57 <rbergeron> No.
17:15:08 <rbergeron> jsmith: when do you expect ot have tickets up?
17:15:08 <jsmith> #topic Any other business?
17:15:13 <jsmith> rbergeron: Next week
17:15:16 <rbergeron> okay
17:15:19 <rbergeron> before this meeting? or after
17:15:21 <Southern_Gentlem> #action get hotel contract up for peer review asap
17:15:36 <Southern_Gentlem> #action jbwillia get hotel contract up for peer review asap
17:15:46 <jsmith> rbergeron: Before this meeting :-)
17:17:39 <Southern_Gentlem> rbergeron,  i look at it this way if people wait till 2 weeks before the event to get a hotel room they get to pay the 129 per night prices out of their pockets
17:17:55 <jsmith> #action jsmith to open tickets before next week's meeting
17:18:08 <rbergeron> yup.
17:18:20 * rbergeron looks around for anything else before closing things out
17:18:30 <rbergeron> I think we all agreed there's not, so.... :)
17:18:41 * rbergeron holds 5 seconds before ringing the bell
17:18:43 <Southern_Gentlem> rbergeron,  will community arch planning to arrive tuesday like tempe?
17:18:50 <rbergeron> Southern_Gentlem: unknown.
17:19:19 <rbergeron> It's a possibility, but don't worry about having to account for it. :)
17:19:33 <rbergeron> Or don't bend over backwards, I should say.
17:19:49 <Southern_Gentlem> well i want to track room nights as close as possible
17:19:59 <rbergeron> #action rbergeron to ping spevack about commarch team meeting before fudcon
17:20:21 <Southern_Gentlem> even if they dont get in the block their is info for the next person
17:20:22 <rbergeron> Southern_Gentlem: We'll try and get you something more firm next week in confirmation there. :)
17:20:32 <jsmith> Sorry folks, I have to run.
17:20:42 <jsmith> Thanks Southern_Gentlem, rbergeron, and tatica for participating!
17:20:45 <Southern_Gentlem> see you next week
17:21:55 <Southern_Gentlem> #endmeeting