20:02:44 <jsmith> #startmeeting FUDCon Planning Meeting
20:02:44 <zodbot> Meeting started Wed Jan 19 20:02:44 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:02:51 <jsmith> #meetingname FUDCon Planning
20:02:51 <zodbot> The meeting name has been set to 'fudcon_planning'
20:02:56 <jsmith> #chair rbergeron stickster
20:02:56 <zodbot> Current chairs: jsmith rbergeron stickster
20:03:23 * SMParrish here
20:03:26 <rbergeron> steve just got back with lauryn from the dr. and she's got an ear infection - between her and my son with his burned hand I think the doctor must think we're nuts.
20:03:30 * rbergeron is here. ;)
20:03:34 * stickster here too
20:03:59 <jsmith> Alrighty!  Glad to see everyone back again this week :-)
20:04:18 <jsmith> As is typical for this meeting, let's go through the tickets, and then cover any other items
20:04:24 <jsmith> Any comments before we start on the tickets?
20:04:47 <rbergeron> ALMOST DONE ALMOST HERE ZOMG :)
20:04:51 <stickster> :-)
20:04:58 <SMParrish> lol
20:04:58 <rbergeron> hooray fudcon
20:05:29 <jsmith> OK, it looks like many of these tickets can be closed
20:05:36 <jsmith> #topic Tickets!
20:05:43 <jsmith> #info Ticket #69 - T-shirt design
20:05:45 <stickster> #link https://fedorahosted.org/fudcon-planning/report/9 <-- 'na-meeting' tickets
20:06:09 <jsmith> #info Ticket #70 - Create t-shirts
20:06:19 <jsmith> rbergeron: Can you give us the status update on t-shirts?
20:06:29 <jsmith> rbergeron: And any reason we can't just close #69?
20:06:49 <rbergeron> Shirts are ordered, shirts are paid, shirts will be ready for me to pick up at 6pm on the 28th, which is friday and suboptimal, but we got our order in pretty close to the line by the time i had all the proofs and everything from them.
20:06:53 <rbergeron> Close it, close it all.
20:06:59 <rbergeron> They're going to do their best to ge them to me earlier that day
20:07:05 <rbergeron> I cna't imagine they'll be printing at 5:59pm. :)
20:07:31 <jsmith> OK.
20:07:42 <rbergeron> But we should have them for when we start doing gaming night and etc.
20:08:03 <rbergeron> so that will work out well.
20:08:18 <stickster> rbergeron: I'm going to put "Pick up shirts" in the ticket queue to be completed at F-1day
20:08:22 <rbergeron> stickster: thank you.
20:08:33 <rbergeron> They have my phone number and are calling me also when they're done.
20:08:48 * stickster notes for jsmith, rbergeron, all attendees -- as you find that you are saying "I'm going to...", that's a recordable ticket
20:09:15 * rbergeron makes a ticket for stickster to make a ticket... lol
20:09:23 * rbergeron grins
20:09:28 <jsmith> #action rbergeron to pick up shirts"
20:09:56 <stickster> #link https://fedorahosted.org/fudcon-planning/ticket/97 <-- pick up shirts ticket
20:10:02 <jsmith> #info Ticket #50 - Welcome packet
20:10:08 <jsmith> The welcome packet is done, minus the errata
20:10:15 <stickster> jsmith: I smell a ticket there :-)
20:10:18 <jsmith> I propose we make a new ticket for the errata, and close ticket 50
20:10:45 <jsmith> #action stickster to open a new ticket for the errata, and jsmith to close ticket 50
20:10:47 * stickster files ticket
20:11:37 <jsmith> Next up...
20:11:47 <jsmith> #info Ticket #93 - Name badge template
20:12:19 <stickster> #info https://fedorahosted.org/fudcon-planning/ticket/98 <-- errata ticket
20:12:21 <stickster> #undo
20:12:21 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x2b025d08dc10>
20:12:26 <stickster> #link https://fedorahosted.org/fudcon-planning/ticket/98 <-- errata ticket
20:12:27 <jsmith> stickster, ianweller: Where are we at on the name badge template?
20:13:01 <stickster> ianweller agreed to create a script that would take a set of CSV formatted input, and output beeyootiful SVG+PDF
20:13:19 <stickster> I agreed to provide the CSV input
20:13:27 <jsmith> #agreed ianweller to turn CSV data into beatiful PDFs
20:13:41 <jsmith> #agreed stickster to get name badge data to ianweller in CSV format
20:13:44 <stickster> err
20:13:46 <stickster> #undo
20:13:46 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x2b025b743cd0>
20:13:47 <stickster> #undo
20:13:47 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x2b025cadbb10>
20:13:57 <stickster> #action ianweller to turn CSV data into beatiful PDFs
20:14:19 <stickster> #action stickster to produce necessary data in CSV format
20:14:31 <jsmith> stickster: Mind updating ticket #93 to reflect that?
20:14:33 <stickster> We still need to figure out who's going to print the stuff -- I can do that
20:14:42 <jsmith> stickster: And maybe close the design ticket, if it's no longer needed?
20:15:12 <stickster> jsmith: So this ticket should be "create name badges"?
20:15:43 <jsmith> stickster: Yes, or make it two tickets -- one for getting the data/PDFs together, and one for the actual printing
20:16:32 <stickster> jsmith: Yeah, sounds better.
20:16:40 * stickster updates 93
20:16:49 <stickster> #action stickster file ticket to print badges
20:16:53 <stickster> Who's going to do that one?
20:17:13 <stickster> I can do it and bring the badges with me, if someone can provide blanks
20:17:26 <stickster> jsmith: Did you say you were ordering those and bringing them by?
20:17:41 <jsmith> stickster: Yes, I'll bring blanks to your house before EOB on Friday
20:17:42 <rbergeron> you mean provide the paper product?
20:17:46 <stickster> rbergeron: yes
20:18:01 <jsmith> #action jsmith to purchase name tag inserts and deliver them to stickster
20:18:19 <rbergeron> #info Make sure to print extra nametags with no name on them for any on-site registrants
20:19:10 <jsmith> #info Ticket #95 -- Room sharing arrangements for remaining people
20:19:44 <jsmith> I think we're down to just one set of folks, right?
20:20:09 <jsmith> The room that Andrew Overholt is using the first night, until Tim Burke shows up
20:20:10 <rbergeron> Yes, I think so.
20:20:23 <stickster> jsmith: I thought it was Sunday night he's using.
20:20:23 <jsmith> Is David Nalley using it the entire time?
20:20:27 <stickster> i.e. after tburke leaves.
20:20:33 <jsmith> stickster: Oh, was it Sunday?  I couldn't remember
20:20:34 <rbergeron> ke4qqq: please show yourself
20:20:41 * stickster consults email
20:20:47 <ke4qqq> wait what
20:20:51 * ke4qqq reads up
20:20:56 <stickster> jsmith: Yes, he's in it Sunday night according to what I have
20:21:01 <stickster> heh
20:21:06 <stickster> rbergeron haz summoning powerz
20:21:20 <rbergeron> are you agreeable to sharing a room with andrew overholt
20:21:26 <rbergeron> for .. one day
20:21:33 <ke4qqq> sure
20:22:01 <jsmith> OK, problem solved :-)
20:22:14 <jsmith> rbergeron: Any other room sharing arrangements we need to discuss?
20:22:16 <stickster> rbergeron: jsmith: Did we get Colby's lodging set up?
20:22:19 <rbergeron> stickster: i'm magical
20:22:28 <rbergeron> stickster: We are meeting with them tomorrow afternoon
20:22:31 <stickster> Oh yeah
20:22:42 * stickster keeps forgetting the Thu meeting
20:22:54 <stickster> And... we have Emily set up too, right?
20:22:55 <rbergeron> Oh, that's another ticket we should file. Have plan for Colby
20:23:01 <rbergeron> stickster: yes, she's staying with Amber.
20:23:04 <stickster> OK
20:23:15 <stickster> rbergeron: Shall I file ticket to get Colby a room?
20:23:17 <rbergeron> My only other hanger-on is threethirty and I'm doing my best to work that one out
20:23:28 <rbergeron> stickster: sure, but we need to know colby's dates and such
20:23:49 * rbergeron notes that there is a southwest airfare sale so we can get colby a very reasonably priced ticket
20:23:49 <stickster> rbergeron: How about just "Ensure Colby has a room". He should be able to book it himself if needed.
20:23:53 * rbergeron nods
20:24:08 <rbergeron> Or "colby can get himself a ticket" ;)
20:25:01 <stickster> #link https://fedorahosted.org/fudcon-planning/ticket/99 <-- Colby's lodging ticket
20:26:42 <jsmith> Anything else on this topic?
20:28:13 <rbergeron> no.
20:28:27 <rbergeron> Not at the moment
20:28:36 <stickster> +1 move on
20:29:38 <stickster> ?
20:30:28 <rbergeron> yes please
20:30:30 <rbergeron> sorry ;)
20:30:38 <rbergeron> (if you're waiting on me)
20:30:49 <stickster> jsmith: Shall we go to next ticket?
20:30:53 * rbergeron looks at jsmith
20:31:24 <jsmith> Yeah, sorry
20:31:37 <jsmith> #info Ticket 62: Catering
20:31:45 * jsmith was looking at tickets
20:32:30 * stickster finds old tickets not attached to the meeting and is moving some to 'na-meeting'
20:33:00 <jsmith> :-)
20:33:06 <rbergeron> Food is ordered, food has cards attached for charging, cards get charged monday after.
20:33:10 <rbergeron> I hope everyone is hungry.
20:33:21 <rbergeron> I will need a ticket for:
20:33:24 <jsmith> That's what I like to hear!
20:33:45 <rbergeron> Arranging what time I need to pick up the breakfast from the to-go catering
20:33:46 <jsmith> #info rbergeron has ordered the food and taken care of credit card details
20:34:04 <rbergeron> ummmm
20:34:08 * rbergeron just drew a blank, plz hold
20:34:14 <rbergeron> OH
20:34:24 <rbergeron> Going to actually pick it up on sunday morning
20:34:26 <rbergeron> :)
20:34:54 <jsmith> OK.
20:34:59 <jsmith> Any other food we need to worry about?
20:35:13 <jsmith> I'm assuming that Friday night pizza will be an on-demand thing?
20:35:15 <rbergeron> you're taking me out for a big fat steak dinner, right?
20:35:31 <rbergeron> jsmith: I'll bring up friday in a few minutes.
20:35:47 <rbergeron> opensource.com would like to do shared party with us, so while pizza will be sort of on demand, i'd like to have the plan ready to go.
20:36:24 <stickster> #link https://fedorahosted.org/fudcon-planning/ticket/100 <-- ticket for Robyn to arrange time to pick up Sun breakfast
20:36:42 <jsmith> rbergeron: OK.
20:36:46 <stickster> rbergeron: I'm confident we'll remember to actually send people to pick it up w/o a ticket :-)
20:36:54 <rbergeron> yes. I will need help.
20:36:56 <jsmith> Any other catering items before we move on?
20:37:03 <rbergeron> One more while it's on my mind:
20:37:10 <stickster> rbergeron: And you shall have it! :-)
20:37:19 <rbergeron> I need to obtain as many coolers as possible from my in-laws.
20:37:24 <rbergeron> For our soda purposes.
20:37:28 <rbergeron> Because they have like... a bunch.
20:37:54 <rbergeron> So if I could get a reminder ticket on that too... /me is feeling bad for making others file the tickets while we are here
20:38:03 <stickster> Nah
20:38:06 <stickster> it's no probem
20:38:06 * rbergeron is also trying to eat between meetings meetings meetings
20:38:08 <jsmith> No worries
20:38:11 <rbergeron> during a meeting
20:38:13 <rbergeron> :)
20:38:25 * jsmith just had a fist full of Fritos
20:39:52 <rbergeron> anyway: that's all i have re: food
20:39:52 <stickster> rbergeron: Who else is driving or has car that you know of?
20:40:09 <rbergeron> Steve is likely going to borrow the SuperTruck from his parents.
20:40:11 * jsmith wonders if he should rent a car, just to help w/ errands
20:40:12 <rbergeron> Larry cafiero is driving
20:40:13 <rbergeron> herlo is driving
20:40:37 <rbergeron> jsmith: I think most errands will be taken care of before everyone gets here.
20:40:43 <rbergeron> The only errands during conference shoudl really be
20:40:45 <rbergeron> "pick up food"
20:41:08 <stickster> #link https://fedorahosted.org/fudcon-planning/ticket/101 <-- ticket for cooler pick-up
20:41:14 * rbergeron bows to stickster
20:41:28 <jsmith> OK, moving on
20:41:52 <jsmith> #info Ticket 96: Buy mifis and/or other wireless gear
20:42:14 <jsmith> In a nutshell, how much should I spend on mifis and/or 3G dongles?
20:42:24 <ianweller> every last penny.
20:43:12 <rbergeron> ianweller: lol
20:43:17 <jsmith> Verizon supposedly has 4G coverage in the area
20:43:21 <jsmith> None of the other carriers do
20:43:26 <rbergeron> isn't verizon not prepaid?
20:43:37 * jsmith isn't sure any 4G mifi units come in a prepaid version
20:43:47 <jsmith> (or are even available at this point)
20:44:10 <jsmith> I can bring my Cradlepoint router and pick up a Verizon USB dongle, assuming they'll let me just do prepaid service somehow
20:44:14 <ianweller> i've only seen 4G USB units
20:44:31 <ianweller> i have a router with a USB port that i'm working on getting a USB modem working on, fwiw
20:44:32 <rbergeron> Okay
20:44:43 <jsmith> Right, and I've got a router that takes multiple USB dongles (or expresscards, or pcmcia cards) and routes :-)
20:44:45 <rbergeron> I think we proably want something reloadable, and not, like, contract, etc.
20:44:51 * jsmith loves is Cradlepoint MRB1200
20:44:56 <jsmith> Correct
20:45:05 <SMParrish> I am bringing 1 maybe 2 wifi routers with me
20:45:05 <rbergeron> Ideally, whatever we get, we want to get ... how many event boxes are there now? 4?
20:45:09 <ianweller> yeah getting a 2-year contract for a 3-day conference...
20:45:12 <ianweller> not so much :)
20:45:14 <jsmith> I can pick up Virgin Mobile and Cricket mifis for ~120 bucks a piece
20:45:31 <rbergeron> inode0 - do you know that answer offhand? how many event boxes?
20:45:37 * rbergeron is drawing a blank
20:45:41 <rbergeron> I know we just added one
20:45:45 <stickster> I thought there were 4 now
20:46:01 <rbergeron> yeah - i'm thinking we have one in canada - where we probably can't have the same terms of service
20:46:04 <jsmith> OK, I'll pick up at least four then
20:46:22 <stickster> I'd say 4 is enough, yeah
20:46:45 <stickster> jsmith: Can these be ordered so you don't have to make a trip? Your time is short between now and taking your trip
20:46:57 <stickster> s/your trip/your overseas trip/
20:47:19 <jsmith> stickster: It's easier to make a quick trip to Wal-mart than worry about ordering them online, worrying about them getting shipped to the correct location, etc.
20:47:34 <stickster> If they're in stock. But yeah, fair enough.
20:47:40 <jsmith> Already checked :-)
20:47:49 <jsmith> They also have the pre-paid voucher cards :-)
20:47:52 <stickster> Okey doke
20:48:03 <jsmith> So we can throw a few of those in the event boxes as well, if we want to
20:48:17 <stickster> #action jsmith will purchase 4 mifis and voucher cards
20:48:46 <jsmith> Do you think we'll use more than four?
20:48:56 <stickster> I can't see it.
20:49:09 <stickster> We'll be taxing the local infrastructure either way.
20:49:42 <jsmith> Yeah... this is just to help offload some of the traffic from the hotel if at all possible
20:49:51 <stickster> right. Other people have phones to help as well.
20:50:09 <jsmith> Any preference for Virgin Mobile (on Sprint) vs Cricket?
20:50:39 * rbergeron has none
20:50:40 * stickster thinks we can leave it up to jsmith's expertise and move on :-)
20:50:52 <jsmith> OK
20:50:54 <jsmith> Moving on...
20:51:17 <jsmith> I don't see any tickets that we haven't already covered
20:51:25 <jsmith> #topic Other business
20:51:33 <stickster> #info We have many, MANY tickets that aren't closed but probably should be.
20:52:14 <stickster> https://fedorahosted.org/fudcon-planning/report/1?sort=component&asc=1
20:52:22 <stickster> Some of those are LATAM obviously.
20:52:50 <jsmith> Right...
20:52:58 <stickster> But we need to clear out some of the others. Let me get a report that shows active tickets for FUDCon Tempe that are *not* marked as 'na-meeting'
20:52:58 <jsmith> Yeah, I see several that should have been addressed in the meeting
20:53:11 <jsmith> Like purchasing ear plugs, etc.
20:54:16 <stickster> https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+Tempe+2011&keywords=%21~na-meeting&order=priority
20:54:35 * rbergeron would be happy to do tricket triage in about 2 hours. Will probably make me feel better about things.
20:54:44 <stickster> jsmith: You available then?
20:55:12 * rbergeron knows that is cutting into east coast real life time
20:55:14 * stickster has hard stop in a few minutes for another call.
20:55:46 <stickster> I can be back in ~1 hour (3pm rbergeron time)
20:56:10 <jsmith> stickster: Unfortunately, I can't -- my son won his school spelling bee, and the next stage is tonight
20:56:16 <stickster> Ah, OK
20:56:24 <stickster> rbergeron: How about you at 3pm your time?
20:56:38 * jsmith will close as many tickets as possible between now and then
20:56:53 <rbergeron> yes - that works
20:57:13 <jsmith> The one that caught my attention most was number 53
20:57:20 <jsmith> (putting an ad in the student newspaper)
20:57:26 <jsmith> If we're going to do that, we should do it ASAP
20:58:11 <stickster> OK, I think 48, 49 are done... 52 probably as well... 53 is deprecated.
20:58:17 <stickster> -ENOTIME
20:58:37 <stickster> 58 is done, 64 is done but 63 isn't
20:58:56 <rbergeron> We theoretically could make the deadline for the 1/27 newspaper, if we wanted.
20:59:03 <rbergeron> That's a matter of someone wanting to do the work.
20:59:05 <rbergeron> I can't do it. :)
20:59:08 <stickster> rbergeron: Exactly.
20:59:11 <rbergeron> so
20:59:24 <stickster> rbergeron: You can put a call on the list / blog for it, if no one takes it up, nothing lost.
20:59:31 <stickster> Or you can have jsmith do that
20:59:35 * stickster has to run
21:01:58 <jsmith> OK, anything else before I close the meeting?
21:02:17 <rbergeron> no
21:02:21 <rbergeron> :)
21:02:27 <jsmith> #endmeeting