#fudcon-planning: FUDCon EMEA Planning meeting

Meeting started by jsmith at 15:02:21 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 15:02:36)
  2. Updates (jsmith, 15:05:22)
    1. http://www.pubblicarrello.com/it/index.php?id=149 (fcrippa, 15:35:39)
    2. ACTION: fcrippa to send on Wednesday the final selection of quotations for the hotel (fcrippa, 15:44:36)
    3. ACTION: all of us make a decision about how many rooms we want to sponsor on Firday (fcrippa, 15:44:59)
    4. ACTION: fcrippa and tatica: setup a meeting with samuele for some 'awesome artwork' ;-) (fcrippa, 15:46:06)

  3. tickets (jsmith, 15:50:33)
  4. Any other business? (jsmith, 15:54:35)


Meeting ended at 16:02:28 UTC (full logs).

Action items

  1. fcrippa to send on Wednesday the final selection of quotations for the hotel
  2. all of us make a decision about how many rooms we want to sponsor on Firday
  3. fcrippa and tatica: setup a meeting with samuele for some 'awesome artwork' ;-)


Action items, by person

  1. fcrippa
    1. fcrippa to send on Wednesday the final selection of quotations for the hotel
    2. fcrippa and tatica: setup a meeting with samuele for some 'awesome artwork' ;-)
  2. tatica
    1. fcrippa and tatica: setup a meeting with samuele for some 'awesome artwork' ;-)


People present (lines said)

  1. fcrippa (126)
  2. tatica (50)
  3. rbergeron (33)
  4. jsmith (29)
  5. gomix (8)
  6. zodbot (4)
  7. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.