13:11:56 <jsmith> #startmeeting FUDCon Pune planning meeting
13:11:56 <zodbot> Meeting started Fri Jul 29 13:11:56 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:11:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:12:03 <jsmith> #meetingname FUDCon Planning
13:12:03 <zodbot> The meeting name has been set to 'fudcon_planning'
13:12:11 <jsmith> #chair mether
13:12:11 <zodbot> Current chairs: jsmith mether
13:12:18 <jsmith> #topic Roll Call
13:12:39 * jsmith is here
13:12:46 * pjp here
13:12:50 * mavu is here (Satya Komaragiri)
13:13:44 <mavu> Looks like it's just the three of us here
13:13:55 <mavu> mether is a little busy today
13:14:00 <jsmith> OK...
13:14:08 <jsmith> Let's go ahead and get started then
13:14:15 <jsmith> #topic Hotel/lodging status update
13:14:39 <mavu> We zeroed in on 2 hotels in Pune
13:15:37 <mavu> one is cucoon which is near the red hat office. And we managed to negotiate a decent deal with them
13:15:44 * mavu hunts for the url
13:16:13 <mavu> http://log.amitshah.net/2011/07/fudcon-india-f2f-planning-meeting.html
13:16:45 <jsmith> Yeah, I saw the blog post
13:17:01 <jsmith> Are you ready to make a decision on one hotel, or do you want to use both hotels?
13:17:13 <mavu> it was decided to let people choose
13:17:19 <jsmith> OK
13:17:25 <mavu> and that we subsidize till $40
13:18:01 <mavu> if people choose the other one they'll have to pay the extra price. The transport facilities will be arranged from cucoon
13:18:15 <jsmith> #info We'll subsidize hotel rooms at the Cocoon hotel, but leave the other hotel on the wiki for people to choose if they don't mind paying extra
13:18:25 <jsmith> #info Transportation to be arranged from the Cocoon hotel as well
13:18:31 <jsmith> Great!
13:18:35 <mavu> but depending on the number of people putting up in Royal Orchid, we might consider arranging a van/minibus
13:18:39 <jsmith> Sure...
13:19:00 <mavu> but the latter arrangement is not final
13:19:11 <jsmith> Makes sense
13:19:15 <mavu> it was just discussed. whats for sure is transport from cocoon will be arranged
13:19:24 <jsmith> Anything else regarding hotel/lodging?
13:20:17 <mavu> ok this somewhat relates to the FUDPub
13:20:34 <mavu> but if we choose the lakshmi lawns venue for the fudpub, the hotel is very near
13:20:39 <jsmith> #topic FUDPub
13:20:48 <jsmith> Let's go ahead and talk about FUDPub then :-)
13:20:54 <pjp> :)
13:21:58 <mavu> ok. Places are not confirmed yet. but we spoke to a few people mbuf spoke to the people at Lakshmi Lawns I think. A
13:22:07 <jsmith> OK
13:22:28 <mavu> and talks are on about the optimum deal with the microbrewery and the quantity etc.
13:22:41 <mavu> and whether they'll deliver the drinks to the venue
13:23:06 <mavu> one factor to be considered is the
13:23:24 <mavu> new (possible) age limit
13:23:35 <jsmith> The age limit is 25, correct?
13:23:38 <mavu> i'm not sure if that rule has been applied yet, pjp could you confirm
13:23:40 <mavu> yeah
13:23:43 <pjp> yeah
13:23:49 <mavu> in that case we might have to filter out
13:23:52 <mavu> people
13:24:02 <mavu> and we were thinking of an appropriate mechanism to do so
13:24:28 <mether> got caught up in another meeting which is still running but I am here now.
13:24:49 <mavu> welcome :)
13:25:20 <mavu> we just talked about the hotel details
13:25:27 <mavu> and were now on to the fudpub
13:26:14 <mether> yeah.  I have caught up on the logs
13:26:54 <mether> fudpub - we haven't settled on a particular location yet.  we are still evaluating a few different one.  the pricing structure is quite different between them but I should able to get ballpark figures by next week
13:26:58 <mavu> so is the age limit confirmed?
13:27:50 <jsmith> #action mether to have a FUDPub estimate by next week
13:28:02 <mether> essentially 21 for beer and 25 for hard liquor but we haven't sorted out how the hotel wants to handle it.  thats part of the discussion we have to deal with before confirming one place or the other
13:28:23 <jsmith> #info We might have to find a suitable mechanism for the age limit for alcohol consumption at FUDPub
13:29:17 <pjp> I think that's the plus point if we go for Lakshmi lawns, for it being a little private place, it won't as big a hassle,
13:29:29 <mether> this is somewhat tricky to manage but we could find a good compromise by the location we pick
13:29:35 <pjp> to confirm/check  the age
13:29:40 <jsmith> OK
13:30:02 <mavu> alright that's it on the fubpub side
13:30:31 <mether> ok
13:30:49 <mavu> the website?
13:30:51 <mether> website content is now in the wiki ->  http://fedoraproject.org/wiki/FUDCon:India_2011_website
13:31:06 <mether> we should have it in fudcon.fp.o by next week I expect
13:31:11 <jsmith> Great :-)
13:31:24 <jsmith> #info Website content is not on the wiki
13:31:33 <jsmith> #info Hoping to have the website itself done soon
13:31:38 <mether> s/not/now
13:31:42 <Shrink> #link http://fedoraproject.org/wiki/FUDCon:India_2011_website
13:32:44 * jsmith obviously can't type today
13:32:49 <mether> we are going to refer any additional speakers or other participants primarily to the website as well
13:34:18 <mether> we will also have additional content for the website/booklet when we go the venue next week
13:34:55 <jsmith> Sure... we're not in a big rush for the booklet
13:35:01 <Shrink> yes, we are planning a trip to the venue Saturday 6th Aug.
13:35:01 <jsmith> We still have some time there
13:35:05 <mether> we can get a better handle on a few things including bandwidth, number of banners required,  photos of auditorium,  map of the venue etc and we can update those online
13:35:11 <jsmith> OK, shall we change the topic to the venue?
13:35:16 <Shrink> yes
13:35:17 <jsmith> #topic Venue at COEP?
13:35:31 <jsmith> #info Planning an onsite visit of the venue on Saturday, Aug 6
13:36:28 <mether> suchakra who is a COEP student and our primary contact came up to our f2f meeting last tuesday and we have a much better idea on things.  we will need to setup a infrastructure to test the bandwidth which is a point of concern for me
13:36:34 <Shrink> plan is to check out 1. rooms, 2 bandwidth, 3. catering infra 4. photos of the site
13:36:42 <Shrink> on 6th Aug
13:36:49 <mether> btw suchakra messaged me informing me he wont be attending the meeting since he has fever.  fyi
13:37:23 <jsmith> OK
13:37:26 <mether> we will also be talking to volunteers and giving them a better idea of our expectations and organize and delegate tasks
13:38:11 <Shrink> We were also planning to bring over a few volunteers next meeting at Red Hat, Pune (Tuesday, 2nd Aug) and talk to them
13:38:47 <Shrink> so that both parties (us and the volunteers) have a better idea of things
13:39:19 <mether> we also have to setup a local mirror (preferably public) and potentially a few different dual boot systems in the labs.  we can also talk to the professors/management when we go to the venue
13:39:45 <Shrink> 5. talk to management
13:40:39 * gomix here
13:40:49 <mether> gomix, hey. welcome
13:40:59 <mether> anything else on the venue?
13:41:04 <mavu> 6. decide on the rooms (suchakra pointed out some might be a bit further from the auditorium) and locations of posters and spot to put up directions
13:41:14 <Shrink> thats 1 mavu
13:41:25 <mavu> no the directions i meant
13:41:30 <Shrink> ah ok.
13:41:48 <mether> yep
13:41:52 <mavu> suchakra was counting spots in his mind
13:41:53 <mavu> :D
13:41:59 <mether> so we have a lot to cover next week
13:42:26 <mether> we will also have a better idea on the fedora activity days we are planning before the fudcon
13:42:42 <mether> potentially two around the oct timeframe
13:43:00 <mavu> also, we were to talk about the possibility of setting up fedora as a dual boot in the labs
13:43:05 <jsmith> OK
13:43:25 <mavu> for the FAD
13:43:41 <mether> yep.  whats next on the agenda
13:43:50 <jsmith> #topic FADs
13:44:39 <mavu> we were planning to organize two FADs on in August and one by August (Spetember being exam times)
13:44:54 <mavu> sorry, read the second August as October
13:45:09 <mether> The idea behind doing the FAD's was born out of discussions earlier about making fudcon more useful to the students by spending more time with them providing some basic talks and workshops
13:45:21 <mavu> as a prelude to
13:46:09 * mavu apologizes for typing in bursts
13:46:32 <Shrink> we can hear your keyboard cry
13:47:26 <mavu> :( the apology wasn't enough for mether i guess.. anyway, back to the agenda
13:49:10 <mavu> we are expecting about 60 people for the FAD (predominantly the college students)
13:49:51 <mavu> next up is the sponsorship requests
13:50:04 <jsmith> #topic Sponsorships / Travel subsidies
13:50:22 <mavu> The sponsorship window is now officially open
13:51:30 <rahul> do we want to process the requests now or wait for the week after aug 5th
13:52:15 <rahul> aug 5th being the deadline
13:52:24 <mavu> we can start taking a call saying likely and unlikely
13:52:29 <mavu> will reduce the load later
13:52:41 <jsmith> I'd rather wait until the deadline, just to be fair
13:53:12 <rahul> alright.  so not much to add there now
13:53:13 <mavu> 5th is a soft deadline isn't it?
13:53:26 <jsmith> Yes
13:53:27 <rahul> yes
13:53:37 <jsmith> But there may not be any subsidies left after the first round
13:53:55 <jsmith> So folks may want to get their requests in early if they are serious about coming :-)
13:55:43 <jsmith> #topic Design / artwork
13:55:57 <jsmith> OK, the last thing I have on my agenda is artwork/design topics
13:57:46 <rahul> none of the folks working on those seem to be here.  tatica and suchakra had a improved poster that met more of our recently updated guidelines at https://fedoraproject.org/wiki/Logo/UsageGuidelines
13:58:16 <rahul> it hasn't been finalized yet.  I hope to get it done soon and we can start printing and advertising it in other places who might not be following news updated on this online
13:58:37 <rahul> that will be just the posters.  the banners have to be done later.  we will probably have to do 3 diff variants
13:58:57 <rahul> t-shirt design - haven't really seen any updates on that yet.  will have to followup
14:00:00 <rahul> thats all
14:00:05 <jsmith> OK, sounds good
14:00:10 <jsmith> #topic Any other business?
14:00:49 <rahul> jsmith, not urgent but a welcome letter for the booklet.
14:01:17 <rahul> also,  do we have a template for the invitations we send out for visa processing ?
14:01:33 <jsmith> rahul: Yes, I have a template, and can send letters as the FPL if that is helpful
14:01:50 <jsmith> rahul: Grab me offline and we'll figure out the best way
14:02:10 <rahul> jsmith, sure.  will do
14:02:25 <rahul> anyone else has other updates or questions?
14:02:55 <mavu> nope
14:03:17 <rahul> alright.  so lets wrap this up
14:04:26 <jsmith> Thanks everyone!
14:04:28 <jsmith> #endmeeting