#fudcon-planning: FUDCon Milan Planning Meeting

Meeting started by jsmith at 15:00:24 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 15:00:51)
  2. Hotel status update (jsmith, 15:04:56)
    1. ACTION: jsmith to review contract and arrange for payment for hotel deposit (jsmith, 15:19:07)
    2. 20 rooms reserved (with group name "Fedora") and we should have availability for another 20 (jsmith, 15:19:37)
    3. ACTION: fcrippa_ to update wiki with hotel information (jsmith, 15:19:50)

  3. Venue (jsmith, 15:20:02)
    1. venue and equipement are reserved (jsmith, 15:21:25)

  4. FUDPub (jsmith, 15:21:40)
    1. Reservation for pizza on Saturday night for 100 people (jsmith, 15:24:06)

  5. Artwork and design (jsmith, 15:30:17)
  6. Subsidies (jsmith, 15:37:27)
    1. AGREED: First subsidy meeting on Tuesday, August 2nd at 15:00 UTC (4pm Italian time) (jsmith, 15:43:16)
    2. many subsidy requests are from outside of EMEA, and will be difficult to fund :-( (jsmith, 15:43:43)

  7. Any other business? (jsmith, 15:44:48)


Meeting ended at 15:53:19 UTC (full logs).

Action items

  1. jsmith to review contract and arrange for payment for hotel deposit
  2. fcrippa_ to update wiki with hotel information


Action items, by person

  1. fcrippa
    1. fcrippa_ to update wiki with hotel information
  2. fcrippa_
    1. fcrippa_ to update wiki with hotel information
  3. jsmith
    1. jsmith to review contract and arrange for payment for hotel deposit


People present (lines said)

  1. fcrippa_ (80)
  2. jsmith (79)
  3. zodbot (5)
  4. gomix (1)
  5. fcrippa (0)


Generated by MeetBot 0.1.4.