#fudcon-planning Meeting

Meeting started by echevemaster at 23:59:19 UTC (full logs).

Meeting summary

  1. rolcall (echevemaster, 23:59:52)
  2. Organization and Budget Reports (echevemaster, 00:01:17)
  3. Discussion about barcamp style (echevemaster, 00:17:41)
    1. ACTION: bother jsmith to get us some Fedora marketing stuff from USA (tatica, 00:59:41)


Meeting ended at 01:08:55 UTC (full logs).

Action items

  1. bother jsmith to get us some Fedora marketing stuff from USA


Action items, by person

  1. jsmith
    1. bother jsmith to get us some Fedora marketing stuff from USA


People present (lines said)

  1. tatica (101)
  2. aeperezt (85)
  3. echevemaster (60)
  4. cevillacorta (48)
  5. alexove (35)
  6. LoKoMurdoK (19)
  7. zodbot (13)
  8. mribeirodantas (10)
  9. itamarjp (4)
  10. Richzendy (2)
  11. wolnei (1)
  12. jsmith (1)
  13. wolnei_ (1)


Generated by MeetBot 0.1.4.