15:09:56 <jsmith> #startmeeting FUDCon EMEA Subsidy meeting
15:09:56 <zodbot> Meeting started Tue Aug  2 15:09:56 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:10:02 <jsmith> #chair fcrippa rbergeron
15:10:02 <zodbot> Current chairs: fcrippa jsmith rbergeron
15:10:14 <jsmith> #meetingname FUDCon subsidies
15:10:14 <zodbot> The meeting name has been set to 'fudcon_subsidies'
15:10:20 <jsmith> #topic Roll Call
15:10:25 * jsmith is here
15:10:35 * Southern_Gentlem 
15:11:11 * fcrippa is here
15:11:14 <tatica> o/
15:13:38 <jsmith> Give me just a couple of seconds, and then we'll get started
15:14:37 <fcrippa> ok
15:15:20 <jsmith> #topic Introduction
15:15:36 <jsmith> Ok, we're here today to start making decisions about travel subsidies for FUDCon Milan
15:15:55 <jsmith> In general, here are some things I think have worked well in past meetings:
15:16:22 <jsmith> 1) We should consider people in the EMEA area before considering requests from outside of EMEA
15:16:46 <jsmith> 2) We should decide up front (before looking at individual tickets) how much in subsidies we want to hand out today
15:17:28 <jsmith> 3) We should communicate clearly to people receiving a subsidy what our expectations are (receipts, reimbursements, blogging about their travel, etc.)
15:18:19 <jsmith> Any questions or concerns before we continue?
15:19:28 <jsmith> OK, the list of requests is at the following link:
15:19:36 <jsmith> #info List of requests https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+Milan+2011&type=Funding+request&order=priority
15:19:49 <fcrippa> ok
15:21:10 <jsmith> I'm also building a Google Docs spreadsheet to help us keep track of subsidies
15:21:26 <jsmith> #info Subsidy spreadsheet for Milan at https://spreadsheets.google.com/spreadsheet/ccc?key=0AmzMMPA67hiGdEhZWUxRa2lfbFd2M0x1QXFua3Y4aGc#gid=0
15:21:39 <jsmith> Questions?
15:21:41 <jsmith> Concerns?
15:21:55 <jsmith> fcrippa: How much did you decide to allocate in today's meeting?
15:22:09 <jsmith> fcrippa: (and are we counting in euros or US dollars?)
15:22:22 <Southern_Gentlem> of those on that list how many have already proposed a barcamp or hackfest
15:22:33 <fcrippa> 6000
15:22:36 <fcrippa> 6000 EUR
15:22:49 <jsmith> Southern_Gentlem: For FUDCon Milan, we're not worrying about that so much
15:23:01 <jsmith> fcrippa: OK, I'll updated the spreadsheet with that number
15:23:21 <jsmith> #info We'll allocate up to 6000 Euros of subsidies in today's meeting
15:24:43 <jsmith> OK, with that, let's go ahead and get started
15:24:56 <Southern_Gentlem> are there any request for hotel only
15:25:28 <jsmith> Southern_Gentlem: We'll evaluate folks on a ticket by ticket basis.   I'm sure we'll have some that are hotel-only
15:25:50 <jsmith> But that brings up a good point
15:26:08 <jsmith> Let's figure out the set amount that hotel subsidies will cost
15:26:31 <fcrippa> (I think most of the italians are "hotel only")
15:26:34 <jsmith> (per-night cost x number of nights) / 2 (assuming people will share a double room)
15:26:57 <fcrippa> can we assume 3 nights?
15:26:57 <rbergeron> jsmith: perhaps it is also worth mentioning what subsidies include/do not include
15:27:20 <jsmith> rbergeron: Yes, that's a good point
15:27:36 <jsmith> Unless otherwise arranged, the subsidies *only* include hotel and/or airfare.
15:28:24 <Southern_Gentlem> jsmith,  so all tickets need to be put into your spreadsheet
15:28:42 <jsmith> They do *not* include taxi fare, meals, trinkets, vacations, taxes and visa fees, etc.
15:28:50 <jsmith> Southern_Gentlem: Yes, we'll add them as we go through each ticket
15:29:35 <jsmith> rbergeron: Did I miss anything?
15:29:43 <Southern_Gentlem> i think we hold off on the first ticket myself at the moment
15:29:59 <jsmith> Southern_Gentlem: Yes, the first several tickets are from outside of EMEA
15:30:01 <rbergeron> food if it's provided by fudcon itself is included for all
15:30:07 <rbergeron> or
15:30:11 <rbergeron> those in by the cutoff
15:30:17 <rbergeron> but otherwise, yes.
15:30:32 <Southern_Gentlem> jsmith,  numbers please
15:30:38 <jsmith> OK, anything else before we start looking at tickets?
15:30:55 * jsmith proposes that we skip 164, 165, and 167 for now, as they're outside of EMEA
15:31:12 <fcrippa> +1
15:31:40 <Southern_Gentlem> +1
15:31:58 <Southern_Gentlem> what is the $ to euro conversion
15:32:14 <jsmith> Southern_Gentlem: It'll change slightly between now and then.
15:32:36 <jsmith> Today, 6000 Euros is 8502 US Dollars
15:32:37 <Southern_Gentlem> jsmith,  yeah but the request are in $
15:33:11 <Southern_Gentlem> please put that on your spreadsheet
15:33:16 <jsmith> Yes, and the spreadsheet will be adjusted as flight costs go up and down
15:33:32 <jsmith> We'll do the conversion today, and leave the entire spreadsheet in Euros
15:33:47 <jsmith> fcrippa: What's the per-night hotel cost, again?
15:35:16 <fcrippa> 85 euro
15:35:34 <tatica> 120.445us$
15:35:59 <tatica> fcrippa, does that includes taxes?
15:36:04 <fcrippa> yep
15:36:07 <tatica> oki
15:36:18 <fcrippa> it includes taxes and breakfast
15:36:26 <fcrippa> (wifi is included too)
15:36:28 <jsmith> So roughtly 130 Euros per hotel subsidy, if my math is correct
15:36:54 <jsmith> OK, let's dive into tickets
15:37:00 <fcrippa> ??
15:37:04 <fcrippa> why 130 ear?
15:37:12 <tatica> jsmith, 130us$
15:37:15 <jsmith> 85 Euros times 3 nights
15:37:22 <tatica> oh true
15:37:30 <jsmith> That's 255 Euros per room
15:37:33 <tatica> 255
15:37:34 <fcrippa> 85 * 3 = 255
15:37:36 <fcrippa> :-P
15:37:39 <jsmith> But since two people will be sharing a roon, it's half that per person
15:37:43 <fcrippa> a ok
15:38:01 <jsmith> So 130 Euros per person for hotel subsidy
15:38:04 <fcrippa> in that case +1
15:38:18 <jsmith> (It gives us a couple of euros extra, but I'd rather err on the side of caution)
15:38:52 <Southern_Gentlem> +1 jsmith
15:38:59 <jsmith> #topic Ticket 178: Funding request for Gerold Kassube
15:39:08 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/178
15:39:28 <jsmith> Gerold is asking for hotel only
15:39:33 <jsmith> (he'll be driving from Germany)
15:40:04 <jsmith> I'm definitely +1 on this request
15:40:08 <fcrippa> =1
15:40:10 <fcrippa> ops
15:40:11 <fcrippa> +1
15:40:11 <tatica> if he brings his own car can be a + (he can give a ride and work as 24/7 taxi)
15:40:12 <Southern_Gentlem> +1
15:40:51 <jsmith> Any objections?
15:41:58 <jsmith> #agreed to subsidize ticket 178 for 130 euros (hotel room for Gerold)
15:42:41 <jsmith> #topic Ticket 181: Funding request for Gent Thaçi
15:42:51 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/181
15:43:00 <Southern_Gentlem> ?
15:43:21 * fcrippa doesn't know Gent Thaçi
15:43:30 <jsmith> Southern_Gentlem: Yes?
15:43:32 <Southern_Gentlem> 178 say they are rooming with fabian but i dont see a request for the second person
15:43:45 <jsmith> Southern_Gentlem: Then we'll have to work that out later
15:43:52 <jsmith> I know Gent
15:44:02 <jsmith> He's one of our fabulous ambassadors from Kosovo
15:44:19 <jsmith> He's active in the EMEA ambassadors meetings, and I met him at FOSDEM this spring
15:44:25 <tatica> I am under 18, exactly 16 years old <= need to check this
15:45:20 <jsmith> tatica: Check it for what?
15:46:09 <tatica> if there is any paper he nees to ask to travel outside the country (just information)
15:46:19 <jsmith> Yes, he said that he needs a Visa
15:46:26 <rbergeron> um
15:46:27 <Southern_Gentlem> jsmith,  i would like to see a parents signoff before thinking about this
15:46:29 <rbergeron> parental permission, possibly
15:46:41 <rbergeron> i don't want to buy a ticket and find out mom and dad had no idea
15:46:56 <jsmith> We certainly wouldn't buy the ticket without that, but we can go ahead and allocate subsidy
15:46:56 <rbergeron> i know what i used to agree to when 16 that i did'nt actually have permission for :)
15:47:06 <jsmith> If for some reason they don't sign off, we can always reassign the funds
15:47:39 <Southern_Gentlem> parent premission and liability wavier
15:48:08 <Southern_Gentlem> +0
15:48:12 * jsmith is +1
15:48:42 * Southern_Gentlem want to table 181 for now
15:49:07 * jsmith doesn't see a need to table the subsidy decision
15:49:22 <tatica> +1
15:49:26 <fcrippa> +1
15:49:28 <tatica> gent is pretty active
15:49:30 <jsmith> Like I said above -- we obviously won't spend the money until we have permission from his parents
15:49:35 <tatica> if permissions are ok, won't see why not
15:49:43 <jsmith> but I don't see why we have to hold off on a vote
15:50:20 <Southern_Gentlem> i would llike to see tthe other request first is all
15:50:27 <jsmith> Why?
15:50:35 <jsmith> Is his request somehow invalid because he's young?
15:50:41 <Southern_Gentlem> no
15:50:48 <jsmith> Is it less important?
15:51:04 <jsmith> If it were someone random, I'd be more for postponing the vote
15:51:14 <jsmith> But Gent is a very active participant in the EMEA community
15:51:15 <Southern_Gentlem> because if others are only hotel i would rather ok them first than to say yes and then bump them
15:53:01 <Southern_Gentlem> the vote is 3 to one 0 at the moment
15:53:13 <Southern_Gentlem> so move on
15:53:38 <jsmith> OK, flight costs at the moment are around 250 euros
15:53:43 <fcrippa> Southern_Gentlem: +1 (I've got a canf. call at 5pm.. I should be back in 15 minutes max)
15:53:52 <tatica> there are 36 people asking for room according to http://fedoraproject.org/wiki/FUDCon:Milan_2011#Pre-registration
15:54:07 <jsmith> tatica: But not all of them have opened subsidy tickets like they're supposed to
15:54:14 <tatica> exactly
15:54:23 <tatica> that's my point
15:54:26 <jsmith> OK, any other votes?
15:54:42 <tatica> maybe 60% of the people asking for room at wiki has gone to other events, and know that they need to open a ticket
15:54:49 <tatica> so prior should go to those who made a complete process
15:55:07 <tatica> obviously... considering help those who can be helped
15:55:10 <tatica> eof
15:55:20 <jsmith> #agreed to fund ticket 181 for 250 euros for flight + 130 euros for hotel
15:55:39 <jsmith> #info We won't purchase tickets until we have a signed permission slip from his parents
15:56:20 <jsmith> I propose we skip ticket 185, as it's from outside EMEA
15:56:33 <tatica> +1
15:56:44 <Southern_Gentlem> (if we funded 18 rooms that works out to 4680)
15:56:49 <Southern_Gentlem> +1
15:57:15 <fcrippa> =1
15:57:16 <fcrippa> +1
15:57:24 <jsmith> #topic Ticket #196 Marco Emanuel palazzotti
15:57:36 <Southern_Gentlem> +1
15:57:38 <jsmith> Marco is asking for hotel only, claims to be an active Italian ambassador
15:58:19 <Southern_Gentlem> and seems backed by fcrippa
15:58:40 <jsmith> Yes
15:58:43 <jsmith> +1 from me
15:58:44 <fcrippa> yep
15:58:47 <fcrippa> +1
15:59:34 <jsmith> Any objections / other votes?
15:59:59 <tatica> seems ok
16:00:17 <jsmith> #agreed Pay for hotel room for Marco (ticket 196)
16:00:22 * jsmith updates the spreadsheet
16:01:06 <Southern_Gentlem> 197 and 198 +1 here
16:01:13 * fcrippa will be back in 15 minutes
16:01:18 <tatica> about 197
16:01:34 <tatica> his ticket is ok, but at wiki he's marked as "not sharing room"
16:01:50 <tatica> so someone should notice him that we're talking about shared rooms (right?)
16:02:04 <Southern_Gentlem> yep
16:02:10 <jsmith> #topic Ticket 197 - Federico Simoncelli
16:02:34 <jsmith> You folks are going faster than I can keep up :-)
16:02:48 * tatica is not leading meeting, only reading :P
16:03:14 <Southern_Gentlem> jsmith,  chair one of us so you can deal with the spreadsheet
16:03:35 <jsmith> No, I'm good
16:03:51 <jsmith> I just wanted to make sure we got the discussion under the proper topic
16:03:55 <jsmith> #chair Southern_Gentlem tatica
16:03:55 <zodbot> Current chairs: Southern_Gentlem fcrippa jsmith rbergeron tatica
16:04:00 <tatica> o0
16:04:37 <Southern_Gentlem> +1 and inform that we will pay half or he can share a room
16:04:51 <jsmith> I think that sounds fair
16:05:19 <Southern_Gentlem> the others are shareing it only right he gets the same treatment
16:05:24 <jsmith> I agree
16:05:43 <jsmith> We did something similar in Tempe
16:06:01 <jsmith> OK, any othe rvotes?
16:06:08 * jsmith is +1
16:06:20 <Southern_Gentlem> tatica,  voteplease
16:06:22 <jsmith> (with that caveat, of course)
16:06:23 <tatica> +1
16:06:31 <jsmith> #agreed to fund ticket 197
16:06:33 * tatica still don't get why she votes... but there you go
16:06:46 <Southern_Gentlem> you are here
16:06:51 <jsmith> Because you're here
16:06:59 <jsmith> #topic Ticket 198: Antonino Gennaro
16:06:59 <tatica> :$
16:07:04 <Southern_Gentlem> +1
16:07:21 <jsmith> Again, hotel only
16:08:02 <jsmith> I'm not finding this guy in FAS
16:08:17 * tatica was searching the same
16:09:26 <tatica> in case he hasn't sign at FAS, can we found him?
16:09:31 <tatica> I'm curious
16:09:35 <jsmith> We *can*
16:09:47 <tatica> ok
16:09:59 <jsmith> We typically ask folks to have a FAS account and a user page, as that greatly facilitates reimbursement by Red Hat's finance department
16:10:23 <jsmith> I'm fine with saying +1, as long as he signs up for a FAS account and creates a user page on the wiki
16:10:24 <tatica> ok, so I will add as comment this
16:10:35 <tatica> so fcrippa can point his name or ask him to create one
16:10:46 <Southern_Gentlem> +1 with that as well
16:11:18 <jsmith> OK, we're at +3 -- any objections or other votes?
16:11:50 <tatica> noup
16:11:53 <jsmith> #agreed to fund ticket 198, as long as Antonino opens a FAS account and creates a user page on the wiki
16:12:18 <jsmith> #topic Ticket #199 - Marco Mornati
16:12:56 <Southern_Gentlem> +1
16:12:57 <tatica> once again, no fas account and no sharing room
16:13:26 <jsmith> He does have a fas account, I think
16:13:37 <jsmith> He's mmornati
16:13:43 <tatica> .fas mmormati
16:13:43 <zodbot> tatica: 'mmormati' Not Found!
16:13:52 <tatica> :)
16:14:07 <jsmith> .fas mornati
16:14:08 <zodbot> jsmith: mmornati 'Marco Mornati' <ilmorna@gmail.com>
16:14:13 <tatica> true!
16:14:14 <tatica> n
16:14:19 <jsmith> n vs. m
16:14:29 <tatica> ok, then is just a wiki user page issue
16:14:36 <jsmith> Correct
16:14:40 <Southern_Gentlem> +1
16:14:42 <jsmith> +1 with same caveat
16:15:45 <jsmith> Any other votes/objections/concerns?
16:15:58 <tatica> noup
16:16:19 <jsmith> #agreed to fund ticket 199 (Marco Mornati)
16:16:35 <jsmith> #topic Ticket #200: fabrizio lapiello
16:17:20 * fcrippa is back
16:18:07 <jsmith> Ok, I'm +1 on Fabrizio
16:18:13 <jsmith> He has a FAS account and user page
16:18:18 <Southern_Gentlem> +1 if they have a wiki page
16:19:02 <tatica> yeap
16:19:34 <jsmith> fcrippa: Your vote on ticket #200?
16:20:16 <fcrippa> definitely +1
16:20:44 <jsmith> OK, we're at +3 for Fabrizio
16:20:49 <jsmith> Any other votes/objections?
16:21:07 <jsmith> #agreed to fund ticket #200 (Fabrizio Lapiello)
16:21:35 <jsmith> #topic Ticket #201 Michele Bursi
16:21:45 <fcrippa> +1
16:21:49 <Southern_Gentlem> 199 is room share subidy only
16:21:52 <tatica> (another guy who wants to sleep alone :P )
16:22:11 <fcrippa> Michele asked me if it's possible to ask also for the train subsidy
16:22:27 <fcrippa> (I think the request on the trace is just for the hotel)
16:22:35 <Southern_Gentlem> fcrippa,  which is how much
16:22:36 <jsmith> fcrippa: Yes, but that information should have been in the ticket
16:22:42 <fcrippa> I know
16:22:45 <jsmith> fcrippa: How much would a train ticket cost?
16:23:36 <fcrippa> 100 EUR
16:24:02 <tatica> round trip?
16:24:02 <Southern_Gentlem> so 230 eur total
16:24:05 <fcrippa> (97 to be precise)
16:24:11 <jsmith> I'm OK with that
16:24:13 <jsmith> +1
16:24:16 <fcrippa> yes, round trip from 'Arezzo"
16:24:35 <tatica> he can update the ticket, so we have it in there too
16:24:37 <Southern_Gentlem> FranciscoD,  edit the request real fast
16:24:52 <Southern_Gentlem> fcrippa, sorry ^
16:25:51 <tatica> also, we need to let michele know that we're talking about shared rooms, or half subsidy
16:25:59 <jsmith> Correct
16:27:12 <fcrippa> he knows about shared rooms
16:27:47 <tatica> oki, then just need to change the wiki request
16:27:57 * tatica doesn't want missunderstandings after this
16:29:10 <jsmith> Other votes?
16:29:14 <jsmith> Objections?  Comments?
16:29:28 * fcrippa has updated the ticket
16:29:30 <tatica> I'm +1
16:30:03 <jsmith> I'm not seeing the updated ticket
16:30:28 <fcrippa> ticket 201?
16:30:34 <jsmith> Yes.
16:30:50 <fcrippa> I CAN SEE IT
16:31:14 <jsmith> Ah, there it is
16:31:14 <fcrippa> (08/02/11 16:28:56 changed by fcrippa)
16:31:19 <jsmith> I had to refresh it a couple of times
16:31:20 <tatica> :)
16:31:27 <jsmith> OK, so are we agreed?
16:31:39 <Southern_Gentlem> +1
16:31:52 <jsmith> #agreed to fund ticket 201 (Michele Bursi) train ticket + hotel
16:32:12 <jsmith> #topic Ticket 168: Constantin DRABO
16:32:52 <jsmith> This one is slightly more expensive, as Constantin is coming from Africa
16:33:03 <Southern_Gentlem> seems like he is requesting food as well
16:33:13 <jsmith> Yes
16:33:46 <Southern_Gentlem> i am ok with hotel and travel
16:34:18 <Southern_Gentlem> what does the travel convert to in Euros
16:34:28 <tatica> it doesn't say the travel cost
16:34:41 <jsmith> The flights are 1050 Euros right now
16:34:58 <jsmith> (on Air France)
16:35:49 <Southern_Gentlem> africa is part of EMEA
16:35:50 <jsmith> We should probably allocate around 1100 Euros for travel just to be safe
16:36:00 <jsmith> Southern_Gentlem: Yes -- sorry if I didn't make that clear
16:36:03 <Southern_Gentlem> 1230 total
16:36:14 <jsmith> That's not counting food
16:36:23 <jsmith> (which he specifically asked for)
16:36:36 <tatica> maybe we should talk with him first
16:36:48 <tatica> and ask if he can pay part of his expenses there
16:37:02 <jsmith> He indicated on the ticket that he couldn't.
16:37:07 <tatica> :\
16:37:26 * tatica checking for background
16:37:41 * jsmith is fine with subsidizing flight and hotel, and coming back to food at a later time
16:37:47 <Southern_Gentlem> lets give him the option to accept air and hotel (food on his own)
16:38:06 <jsmith> I've done that in the past, and seen people go without food :-/
16:38:12 <Southern_Gentlem> +1 food and travel
16:38:27 <jsmith> To be honest, I'd rather just include some money for food
16:38:33 <tatica> +1 too
16:38:35 <jsmith> What do you folks think?
16:38:51 <tatica> the guy is helping and we don't have a huge quorum at africa
16:38:56 <tatica> maybe this could help
16:38:58 * Southern_Gentlem goes back to look at the ticket again
16:39:12 <tatica> and we could also check other flights in the worst case
16:39:22 <Southern_Gentlem> so what would be his food cost for 3 days
16:39:26 * jsmith just checked flights
16:39:43 <Southern_Gentlem> breakfast is at the hotel
16:39:46 <jsmith> I would think that 100 Euros would be more than ample for food for three days, considering the hotel is covering breakfast
16:40:00 <Southern_Gentlem> 1330 total +1
16:40:10 <jsmith> +1 from me
16:40:20 <fcrippa> yep I agree
16:40:39 <Southern_Gentlem> fcrippa,  100 about right for 3 days ?
16:40:42 <fcrippa> during fudcon we should cover most of the meals (between hotel and catering on the venue and fudpub...)
16:40:54 <tatica> jsmith, can you pls add a new colum on the file?
16:40:59 <tatica> for "other expenses"?
16:41:03 <tatica> or should I do it?
16:41:03 <jsmith> #agreed to subsidize ticket 168: Constantin Drabo flight + hotel + food
16:41:05 <jsmith> tatica: Yes I can
16:41:09 <fcrippa> yep, 100 to cover everything else should be fine
16:41:10 <tatica> thx :)
16:41:16 <fcrippa> (shuttle from the airport etc)
16:41:38 <Southern_Gentlem> 168 has proposed talks so that is a plus
16:41:56 <jsmith> Yeah...
16:42:06 <jsmith> #topic Budgetary update
16:42:33 <jsmith> OK, at this point, we've allocated 2720 Euros, and have 3280 remaining
16:44:20 <Southern_Gentlem> propose we save 500 emergency fund
16:44:56 <jsmith> Southern_Gentlem: We're not doing all of the subsidy allocations in this meeting -- there we be additional subsidies, so I'm not sure that's really needed
16:44:57 <tatica> +1
16:45:14 <jsmith> But I'll defer to fcrippa on that, as he's the one managing the budget
16:45:14 <Southern_Gentlem> ok
16:45:43 <jsmith> (In the last few FUDCons, we've had two or three subsidy meetings -- not everyone seems to get the message the first time around)
16:46:03 <jsmith> So, we're almost two hours into the meeting
16:46:25 <jsmith> I propose that we stop here, and continue subsidies in another meeting in a week or two
16:46:36 <Southern_Gentlem> with 36 wanting hotel on the wiki and we just granted 10 the others need some info
16:47:15 <jsmith> fcrippa: Lots of people have indicated on the wiki that they want hotel subsidies, but they haven't opened tickets
16:47:26 <jsmith> fcrippa: Can you help spread the word that they need to open tickets to be considered?
16:47:27 <fcrippa> yes, I saw that
16:47:41 <jsmith> fcrippa: (And please, have them open the tickets themselves -- there's no reason for you to have to open the ticket for them)
16:47:48 <fcrippa> I did, and I manually updated the ticket of the people that reply to me in some ways
16:47:55 <fcrippa> (mail, phone, live chat or other)
16:48:06 <fcrippa> italians are lazy...
16:48:06 <tatica> fcrippa, is mostly because usernames and trac info
16:48:07 <fcrippa> :-)
16:48:09 <jsmith> fcrippa: If they can't bother to open a ticket themselves, they probably don't deserve a subsidy
16:48:21 <Southern_Gentlem> jsmith,  your totals are gone from the spreadsheet
16:48:38 <fcrippa> only active contributors anyway reply to me in some ways
16:48:45 <Southern_Gentlem> nm i hadnt scrolled over enough
16:48:48 <jsmith> fcrippa: Opening a Trac ticket is a small price to pay for a hotel room
16:48:58 <fcrippa> anyway I'll do another round of "ping"
16:49:08 <Southern_Gentlem> open request and blogging
16:49:23 <jsmith> fcrippa: Also make sure that gets on the agenda of the EMEA Ambassadors meeting
16:49:48 <jsmith> #topic Any other business?
16:49:53 <jsmith> Anything else?
16:50:14 <jsmith> #agreed Have another subsidy meeting in a week or two, and consider other tickets at that time
16:50:32 <fcrippa> next week same day?
16:50:56 <Southern_Gentlem> when is the event?
16:51:21 <jsmith> Southern_Gentlem: September 30th - October 2nd
16:51:31 <Southern_Gentlem> 2 weeks?
16:51:42 <jsmith> fcrippa: I say we do two weeks from today
16:51:50 <jsmith> August 16t
16:51:54 <jsmith> 16th, that is
16:52:00 <jsmith> And try to make it the final subsidy meeting
16:52:41 <fcrippa> +1
16:53:09 <jsmith> #agreed next subsidy meeting on 16 August
16:53:15 <jsmith> Any other business?
16:53:30 <jsmith> Going once...
16:53:50 <jsmith> Going twice...
16:53:55 <jsmith> Thanks everyone!
16:53:56 <tatica> yeap
16:53:56 <jsmith> #endmeeting