#fedora-meeting: g11n (i18n)

Meeting started by pravins at 06:00:26 UTC (full logs).

Meeting summary

  1. agenda and roll call (pravins, 06:00:36)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2016-01-06 (pravins, 06:00:36)

  2. Upcoming schedule (pravins, 06:05:57)
    1. 2016-01-12 Change Checkpoint: Proposal submission deadline (System Wide Changes) (pravins, 06:06:01)
    2. not scheduled yet Side Tag Builds Deadline (pravins, 06:06:02)
    3. not required Mass Rebuild (pravins, 06:06:02)
    4. 2016-02-02 Branch Fedora 24 from Rawhide (Rawhide becomes future F25) (pravins, 06:06:02)
    5. 2016-02-16 Alpha Freeze (*) (pravins, 06:06:02)
    6. 2016-02-16 Software String Freeze (pravins, 06:06:02)
    7. 2016-02-16 Change Checkpoint: Completion deadline (testable) (pravins, 06:06:04)
    8. 2016-02-16 Bodhi activation point (pravins, 06:06:06)

  3. New topics (pravins, 06:07:14)
    1. #43: G11N FAD in 2015 (pravins) (pravins, 06:07:35)
    2. https://fedorahosted.org/i18n/ticket/43 (pravins, 06:07:35)
    3. https://communityblog.fedoraproject.org/fedora-globalization-g11n-activity-day-november-2015/ (pravins, 06:07:56)
    4. https://fedorahosted.org/G11N/ticket/7 (pravins, 06:09:49)
    5. Anish https://fedorahosted.org/G11N/ticket/10 (pravins, 06:10:15)
    6. #57: Fedora 24 change planning (pravins, 06:13:36)
    7. https://fedorahosted.org/i18n/ticket/57 (pravins, 06:13:40)
    8. https://fedoraproject.org/wiki/Changes/Glibc_locale_subpackaging (pravins, 06:14:27)
    9. ACTION: pravins to discuss with Mike for meeting specifically on glibc locale subpackaging with interested people. (pravins, 06:20:23)

  4. F24 accepted change proposals (pravins, 06:21:43)
    1. Accepted changes for Fedora 24 (pravins, 06:22:41)
    2. https://fedoraproject.org/wiki/Releases/24/ChangeSet (pravins, 06:22:43)
    3. Layered Docker Image Build Service (pravins, 06:23:24)
    4. https://fedoraproject.org/wiki/Changes/Layered_Docker_Image_Build_Service (pravins, 06:23:24)
    5. Pungi Refactor (pravins, 06:25:22)
    6. https://fedoraproject.org/wiki/Changes/Pungi_Refactor (pravins, 06:25:22)
    7. Ruby 2.3 (pravins, 06:26:36)
    8. https://fedoraproject.org/wiki/Changes/Ruby_2.3 (pravins, 06:27:33)
    9. Node.js 4.2 (pravins, 06:28:07)
    10. https://fedoraproject.org/wiki/Changes/NodeJS4x (pravins, 06:28:07)
    11. Python 3.5 (pravins, 06:28:39)
    12. https://fedoraproject.org/wiki/Changes/python3.5 (pravins, 06:28:39)
    13. TeXLive 2015 (pravins, 06:29:18)
    14. https://fedoraproject.org/wiki/Changes/TeXLive2015 (pravins, 06:29:18)
    15. Server Drop i686 (pravins, 06:29:48)
    16. https://fedoraproject.org/wiki/Changes/Server_Drop_i686 (pravins, 06:29:48)
    17. NetworkManager 1.2 (pravins, 06:30:39)
    18. https://fedoraproject.org/wiki/Changes/NetworkManager12 (pravins, 06:30:39)
    19. Fedora 24 Boost 1.60 uplift (pravins, 06:31:14)
    20. https://fedoraproject.org/wiki/Changes/F24Boost160 (pravins, 06:31:14)
    21. GHC 7.10 (pravins, 06:32:06)
    22. https://fedoraproject.org/wiki/Changes/GHC_7.10 (pravins, 06:32:06)
    23. Livemedia Creator (pravins, 06:35:28)
    24. https://fedoraproject.org/wiki/Changes/LivemediaCreator (pravins, 06:35:29)
    25. Systemd file triggers (pravins, 06:35:56)
    26. https://fedoraproject.org/wiki/Changes/systemd_file_triggers (pravins, 06:35:56)
    27. Systemd package split (pravins, 06:36:06)
    28. https://fedoraproject.org/wiki/Changes/systemd_package_split (pravins, 06:36:06)
    29. #58: Prioritizing bugs for Fedora 24 release (pravins) (pravins, 06:38:41)
    30. https://fedorahosted.org/i18n/ticket/58 (pravins, 06:38:41)
    31. https://fedoraproject.org/wiki/G11N/Fedora_24_G11N_Enhancements (pravins, 06:38:56)
    32. ACTION: all members to add bug fixes plans and improvement on https://fedoraproject.org/wiki/G11N/Fedora_24_G11N_Enhancements (pravins, 06:45:25)

  5. Open Floor (pravins, 06:45:41)
    1. ACTION: smaitra will create ticket on automated testing for i18n. (pravins, 06:52:09)
    2. ACTION: juhp to open ticket for string breakage monitoring script. (pravins, 06:53:17)


Meeting ended at 06:55:26 UTC (full logs).

Action items

  1. pravins to discuss with Mike for meeting specifically on glibc locale subpackaging with interested people.
  2. all members to add bug fixes plans and improvement on https://fedoraproject.org/wiki/G11N/Fedora_24_G11N_Enhancements
  3. smaitra will create ticket on automated testing for i18n.
  4. juhp to open ticket for string breakage monitoring script.


Action items, by person

  1. juhp
    1. juhp to open ticket for string breakage monitoring script.
  2. pravins
    1. pravins to discuss with Mike for meeting specifically on glibc locale subpackaging with interested people.
  3. smaitra
    1. smaitra will create ticket on automated testing for i18n.


People present (lines said)

  1. pravins (162)
  2. juhp (39)
  3. smaitra (18)
  4. zodbot (8)
  5. tagoh_ (2)
  6. suanand (2)
  7. ueno (1)
  8. paragan (1)
  9. epico (1)
  10. fujiwarat (1)


Generated by MeetBot 0.1.4.