#fedora-meeting Meeting

Meeting started by axil42 at 19:09:09 UTC (full logs).

Meeting summary

  1. Welcome (axil42, 19:10:11)
  2. Documentation (axil42, 19:15:37)
    1. ACTION: axil42 compile list of things that need documentation, put in https://fedoraproject.org/wiki/GitLab (axil42, 19:26:09)

  3. Proven packagers (axil42, 19:33:05)
  4. Packaging workflow (axil42, 19:41:21)
    1. https://fedoraproject.org/wiki/Provenpackager_policy (threebean, 19:59:10)
    2. Make sure to read https://fedoraproject.org/wiki/Packaging:Ruby (axil42, 20:17:29)


Meeting ended at 20:36:21 UTC (full logs).

Action items

  1. axil42 compile list of things that need documentation, put in https://fedoraproject.org/wiki/GitLab


Action items, by person

  1. axil42
    1. axil42 compile list of things that need documentation, put in https://fedoraproject.org/wiki/GitLab


People present (lines said)

  1. orc_fedo (85)
  2. axil42 (77)
  3. willo (15)
  4. jchristi (13)
  5. tremble (10)
  6. sytse_ (5)
  7. threebean (3)
  8. zodbot (3)
  9. millerjl1701 (3)


Generated by MeetBot 0.1.4.