#GlitterGallery Meeting
Meeting started by Emichan at 15:12:46 UTC
(full logs).
Meeting summary
- status update (Emichan, 15:13:02)
- http://sarupbanskota.github.io/peanuts/watt-a-graphy/photos.html
(banas,
15:17:26)
- ACTION: Emichan
Revisit QuickStart (banas,
15:24:22)
- ACTION: shubham Work
on Multiple File Uploader after exams (banas,
15:24:39)
- https://fedoraproject.org/wiki/Planet?rd=Planet_HowTo
(banas,
15:26:25)
- ACTION: shubham to
add blog to planet fedora (Emichan,
15:27:35)
Meeting ended at 15:44:23 UTC
(full logs).
Action items
- Emichan Revisit QuickStart
- shubham Work on Multiple File Uploader after exams
- shubham to add blog to planet fedora
Action items, by person
- Emichan
- Emichan Revisit QuickStart
- shubham
- shubham Work on Multiple File Uploader after exams
- shubham to add blog to planet fedora
People present (lines said)
- banas (48)
- Emichan (12)
- shubham (10)
- zodbot (2)
Generated by MeetBot 0.1.4.