#gluster-meeting Meeting

Meeting started by johnmark at 02:21:25 UTC (full logs).

Meeting summary

    1. http://www.gluster.org/community/documentation/index.php/QuickStart (johnmark, 02:21:55)
    2. http://www.gluster.org/community/documentation/index.php/HowTos (johnmark, 02:22:10)

  1. web site software foo (johnmark, 02:22:20)
    1. on gluster.org: wordpress (front end), mediawiki (docs collaboration), mailman and hosted service at community.gluster.org (johnmark, 02:26:53)
    2. alternatives to c.g.o OSQA http://www.osqa.net/ and shapado http://shapado.com/ (johnmark, 02:33:09)
    3. http://gitorious.org/shapado (johnmark, 02:34:52)
    4. ACTION: JoeJulian to install shapado (johnmark, 02:35:32)
    5. ACTION: johnmark to ask mojavelinux about project management software (johnmark, 02:42:38)
    6. ACTION: jdarcy to update us next week on dev docs (johnmark, 02:45:04)
    7. https://github.com/schacon/showoff (JoeJulian, 02:45:48)
    8. ACTION: johnmark to provide update on migration away from iweb (johnmark, 02:46:39)
    9. ACTION: JoeJulian to look at showoff and collaborative presos (johnmark, 02:47:18)
    10. http://mezzanine.readthedocs.org/en/latest/blog-importing.html (Technicool, 02:55:31)


Meeting ended at 02:55:57 UTC (full logs).

Action items

  1. JoeJulian to install shapado
  2. johnmark to ask mojavelinux about project management software
  3. jdarcy to update us next week on dev docs
  4. johnmark to provide update on migration away from iweb
  5. JoeJulian to look at showoff and collaborative presos


Action items, by person

  1. JoeJulian
    1. JoeJulian to install shapado
    2. JoeJulian to look at showoff and collaborative presos
  2. johnmark
    1. johnmark to ask mojavelinux about project management software
    2. johnmark to provide update on migration away from iweb


People present (lines said)

  1. johnmark (111)
  2. JoeJulian (32)
  3. Technicool (26)
  4. zodbot (3)


Generated by MeetBot 0.1.4.