#gluster-meeting Meeting
Meeting started by hagarth at 15:00:25 UTC
(full logs).
Meeting summary
- Rollcall & AI follow up (hagarth, 15:00:55)
- ACTION: hagarth to
create a tracking bug for 3.5 (hagarth,
15:07:44)
- 3.5.0 (hagarth, 15:08:03)
- ACTION: hagarth to
look into format changes from
https://github.com/purpleidea/puppet-gluster/blob/master/manifests/repo.pp#L26
(hagarth,
15:11:02)
- http://www.gluster.org/community/documentation/index.php/Planning35#GlusterFS_3.5_Release_Planning
(hagarth,
15:12:07)
- 3.5.0 GA moved to mid January (hagarth,
15:20:50)
- 3.4.2 (hagarth, 15:21:40)
- 3.4.2 tentatively scheduled to be released on
12/20 (hagarth,
15:26:15)
- 3.4.2 tentatively scheduled to be released on
12/23 (hagarth,
15:29:24)
- Backward compatibility (hagarth, 15:30:07)
- ACTION: pk and
kdhananjay to send out a mail on gluster-devel around
op-versions. (hagarth,
15:48:56)
- 3.6 planning (hagarth, 15:49:05)
- ACTION: hagarth to
send out a tentative schedule for 3.6 (hagarth,
15:57:31)
- open discussion (hagarth, 15:58:11)
- http://gluster.org/pipermail/gluster-users/2013-December/038329.html
(purpleidea,
15:59:52)
Meeting ended at 16:00:40 UTC
(full logs).
Action items
- hagarth to create a tracking bug for 3.5
- hagarth to look into format changes from https://github.com/purpleidea/puppet-gluster/blob/master/manifests/repo.pp#L26
- pk and kdhananjay to send out a mail on gluster-devel around op-versions.
- hagarth to send out a tentative schedule for 3.6
Action items, by person
- hagarth
- hagarth to create a tracking bug for 3.5
- hagarth to look into format changes from https://github.com/purpleidea/puppet-gluster/blob/master/manifests/repo.pp#L26
- hagarth to send out a tentative schedule for 3.6
- kdhananjay
- pk and kdhananjay to send out a mail on gluster-devel around op-versions.
- pk
- pk and kdhananjay to send out a mail on gluster-devel around op-versions.
- purpleidea
- hagarth to look into format changes from https://github.com/purpleidea/puppet-gluster/blob/master/manifests/repo.pp#L26
People present (lines said)
- hagarth (145)
- johnmark (70)
- purpleidea (32)
- pk (31)
- ira (11)
- ndevos (5)
- kdhananjay (5)
- glustermeetbot (2)
- zodbot (2)
- dbruhn (1)
Generated by MeetBot 0.1.4.