#gluster-meeting: Weekly Gluster Community Meeting
Meeting started by jclift at 15:01:05 UTC
(full logs).
Meeting summary
- Action items from last meetings (jclift, 15:02:49)
- ACTION: msvbhat to
send draft of new geo-rep docs to interested ppl. purpleidea is one
such. (jclift,
15:08:55)
- ACTION: msvbhat to
create screencast of geo-rep. Would like suggestions on what
content to include. (jclift,
15:09:30)
- http://meetingwords.com/
(jdarcy,
15:14:49)
- ACTION: dlambrig to
investigate Google Docs as a replacement for Etherpad. Can people
collaborate anonymously is an important point. (jclift,
15:19:48)
- http://meetingwords.com/6X85SfaYeW
if anyone wants to give MeetingWords a try right away. (jdarcy,
15:19:52)
- ACTION: johnmark and
jclift to discuss the Community Standards item offline (jclift,
15:29:50)
- ACTION: jclift to put
the code for spinning up new Rackspace vms on the Forge (jclift,
15:34:30)
- 3.5 (jclift, 15:36:27)
- ACTION: johnmark to
start the conversation with the docs team about getting docs ready
for 3.5 release (jclift,
15:40:57)
- ACTION: johnmark to
email gluster-devel reminding feature owners that 3.5 will not be
released until the 3.4 & 3.5 feature pages have at least basic
user level docs (jclift,
15:41:38)
- 3.4 (jclift, 15:42:47)
- ACTION: semiosis to
look into getting samba-vfs in ubuntu (semiosis,
15:49:00)
- ACTION: semiosis to
email gluster-devel with progress status of Gluster in Ubuntu
main (jclift,
15:50:04)
- Other agenda items (jclift, 15:51:05)
- ACTION: kshlm to
investigate Gluster Forge replacement options (jclift,
15:58:13)
- ACTION: jclift to ask
Avati where build.gluster.org is hosted, and try to get more storage
allocated (jclift,
16:02:52)
- ACTION: jclift to
find out who the new hire in BLR is that could do the RPM packaging
for Fedora and download.gluster.org (jclift,
16:05:41)
Meeting ended at 16:05:44 UTC
(full logs).
Action items
- msvbhat to send draft of new geo-rep docs to interested ppl. purpleidea is one such.
- msvbhat to create screencast of geo-rep. Would like suggestions on what content to include.
- dlambrig to investigate Google Docs as a replacement for Etherpad. Can people collaborate anonymously is an important point.
- johnmark and jclift to discuss the Community Standards item offline
- jclift to put the code for spinning up new Rackspace vms on the Forge
- johnmark to start the conversation with the docs team about getting docs ready for 3.5 release
- johnmark to email gluster-devel reminding feature owners that 3.5 will not be released until the 3.4 & 3.5 feature pages have at least basic user level docs
- semiosis to look into getting samba-vfs in ubuntu
- semiosis to email gluster-devel with progress status of Gluster in Ubuntu main
- kshlm to investigate Gluster Forge replacement options
- jclift to ask Avati where build.gluster.org is hosted, and try to get more storage allocated
- jclift to find out who the new hire in BLR is that could do the RPM packaging for Fedora and download.gluster.org
Action items, by person
- dlambrig
- dlambrig to investigate Google Docs as a replacement for Etherpad. Can people collaborate anonymously is an important point.
- jclift
- johnmark and jclift to discuss the Community Standards item offline
- jclift to put the code for spinning up new Rackspace vms on the Forge
- jclift to ask Avati where build.gluster.org is hosted, and try to get more storage allocated
- jclift to find out who the new hire in BLR is that could do the RPM packaging for Fedora and download.gluster.org
- johnmark
- johnmark and jclift to discuss the Community Standards item offline
- johnmark to start the conversation with the docs team about getting docs ready for 3.5 release
- johnmark to email gluster-devel reminding feature owners that 3.5 will not be released until the 3.4 & 3.5 feature pages have at least basic user level docs
- kshlm
- kshlm to investigate Gluster Forge replacement options
- msvbhat
- msvbhat to send draft of new geo-rep docs to interested ppl. purpleidea is one such.
- msvbhat to create screencast of geo-rep. Would like suggestions on what content to include.
- purpleidea
- msvbhat to send draft of new geo-rep docs to interested ppl. purpleidea is one such.
- semiosis
- semiosis to look into getting samba-vfs in ubuntu
- semiosis to email gluster-devel with progress status of Gluster in Ubuntu main
People present (lines said)
- jclift (174)
- johnmark (118)
- semiosis (33)
- kkeithley_mtg (27)
- purpleidea (25)
- lalatenduM (20)
- jdarcy (11)
- msvbhat (9)
- kshlm (8)
- dlambrig (3)
- zodbot (2)
- glusterbot (2)
- shyam (1)
- raghu (1)
Generated by MeetBot 0.1.4.