#gluster-meeting: Weekly GlusterFS Community Meeing
Meeting started by JustinClift at 15:02:28 UTC
(full logs).
Meeting summary
- Agenda items from previous meeings (JustinClift, 15:04:52)
- ACTION: hagarth and
pranith to communicate new plan for 3.6 tomorrow (hagarth,
15:11:48)
- ACTION: ndevos to
check on 3.6 nightly builds (ndevos,
15:14:27)
- ACTION: JustinClift
to ask lala about status of "lalatenduM send a bug triage email
announcing the process, and call for volunteers" (JustinClift,
15:15:07)
- 3.4 (JustinClift, 15:18:29)
- ACTION: kkeithley
& hagarth to follow up on fixes for 3.4.6 (hagarth,
15:24:50)
- 3.5 (JustinClift, 15:25:05)
- 3.4 attempt 2 (JustinClift, 15:25:39)
- 3.5 again :) (JustinClift, 15:34:04)
- http://supercolony.gluster.org/pipermail/gluster-users/2014-July/018218.html
(JustinClift,
15:36:53)
- ACTION: JustinClift
to encourage Tamas Papp to log a bug bout
http://supercolony.gluster.org/pipermail/gluster-users/2014-July/018219.html
(JustinClift,
15:39:01)
- 3.6 (JustinClift, 15:43:49)
- ACTION: ndevos will
verify status of patches proposed for 3.5.3 and request reviews for
those patches in master (ndevos,
15:44:06)
- Other Agenda Items (JustinClift, 15:45:25)
- ACTION: JustinClift
to create blog post of latest leaderboard stats, after receiving
from hagarth (JustinClift,
15:52:32)
- ACTION: kkeithley to
email gluster-devel about the reviews needed for cppcheck stuff on
master (JustinClift,
15:53:02)
- https://packages.debian.org/sid/glusterfs-client
(hagarth,
15:56:00)
Meeting ended at 16:04:22 UTC
(full logs).
Action items
- hagarth and pranith to communicate new plan for 3.6 tomorrow
- ndevos to check on 3.6 nightly builds
- JustinClift to ask lala about status of "lalatenduM send a bug triage email announcing the process, and call for volunteers"
- kkeithley & hagarth to follow up on fixes for 3.4.6
- JustinClift to encourage Tamas Papp to log a bug bout http://supercolony.gluster.org/pipermail/gluster-users/2014-July/018219.html
- ndevos will verify status of patches proposed for 3.5.3 and request reviews for those patches in master
- JustinClift to create blog post of latest leaderboard stats, after receiving from hagarth
- kkeithley to email gluster-devel about the reviews needed for cppcheck stuff on master
Action items, by person
- hagarth
- hagarth and pranith to communicate new plan for 3.6 tomorrow
- kkeithley & hagarth to follow up on fixes for 3.4.6
- JustinClift to create blog post of latest leaderboard stats, after receiving from hagarth
- JustinClift
- JustinClift to ask lala about status of "lalatenduM send a bug triage email announcing the process, and call for volunteers"
- JustinClift to encourage Tamas Papp to log a bug bout http://supercolony.gluster.org/pipermail/gluster-users/2014-July/018219.html
- JustinClift to create blog post of latest leaderboard stats, after receiving from hagarth
- kkeithley
- kkeithley & hagarth to follow up on fixes for 3.4.6
- kkeithley to email gluster-devel about the reviews needed for cppcheck stuff on master
- lalatenduM
- JustinClift to ask lala about status of "lalatenduM send a bug triage email announcing the process, and call for volunteers"
- ndevos
- ndevos to check on 3.6 nightly builds
- ndevos will verify status of patches proposed for 3.5.3 and request reviews for those patches in master
People present (lines said)
- JustinClift (172)
- kkeithley (44)
- hagarth (42)
- ndevos (28)
- lalatenduM (15)
- hchiramm (14)
- xavih (3)
- zodbot (2)
- glusterbot (2)
- Eco_ (1)
- bennyturns (1)
Generated by MeetBot 0.1.4.