#gluster-meeting: Weekly GlusterFS Community Meeting

Meeting started by JustinClift at 12:01:33 UTC (full logs).

Meeting summary

  1. Action items from last meeting (JustinClift, 12:03:54)
    1. https://public.pad.fsfe.org/p/gluster-community-meetings (JustinClift, 12:04:02)
    2. ACTION: davemc to get the GlusterFS Consultants and Support Company's page online by the end of this week (JustinClift, 12:05:22)
    3. http://supercolony.gluster.org/pipermail/gluster-devel/2014-September/042170.html (JustinClift, 12:06:01)
    4. http://supercolony.gluster.org/pipermail/gluster-devel/2014-September/042188.html (JustinClift, 12:06:18)

  2. 3.4 (JustinClift, 12:07:10)
    1. ACTION: kkeithley to chase pranithk about https://bugzilla.redhat.com/show_bug.cgi?id=1127140 (kkeithley, 12:12:22)
    2. ACTION: JustinClift to create blog post about GlusterFS 3.4.6beta1 rpms being on the download server (JustinClift, 12:14:02)

  3. 3.5 (JustinClift, 12:15:26)
    1. During next weeks Bug Triage Meeting we'll have a topic on "what happens after a bug has been Triaged" (ndevos, 12:23:18)
    2. ACTION: lalatenduM to create blog post about GlusterFS 3.4.6beta1 rpms being available on the download server (JustinClift, 12:25:17)
    3. ACTION: JustinClift and lalatenduM to ensure lalatenduM has a blog account (JustinClift, 12:25:50)
    4. New rough ETA for 3.5.3 beta rpms is end of next fortnight. eg ~26th Sep (JustinClift, 12:26:40)

  4. 3.6 (JustinClift, 12:27:29)
    1. https://bugzilla.redhat.com/showdependencytree.cgi?maxdepth=1&hide_resolved=1&id=glusterfs-3.5.3 (JustinClift, 12:28:02)
    2. ACTION: ndevos and hagarth to discuss the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4 (JustinClift, 12:33:05)
    3. ACTION: ndevos and hagarth to discuss on gluster-devel the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4 (JustinClift, 12:33:49)

  5. 3.6 (attempt 2) (JustinClift, 12:35:34)
    1. ACTION: JustinClift to ping David Robinson (Corvid Tech) to see if they will have time to test 3.6 beta (JustinClift, 12:42:51)
    2. ACTION: hagarth, JustinClift and davemc to sync up on 3.6.0 launch plan offline (hagarth, 12:43:58)

  6. time slot for next weeks meeting (JustinClift, 12:45:15)
    1. http://www.worldtimebuddy.com/ 14:00UTC=10AMEDT=7AMPDT=730PMIST (kkeithley, 12:48:06)

  7. Problems with Gerrit (JustinClift, 12:50:06)
  8. Something has been killing Rackspace VM's (JustinClift, 12:50:20)
    1. community meeting slot to be revisited in November. Till then 1200 UTC is going to be the start time for weekly community meet. (hagarth, 12:50:35)

  9. Longevity Cluster is running (JustinClift, 12:51:26)
    1. http://download.gluster.org/pub/gluster/glusterfs/dynamic-analysis/longevity (kkeithley, 12:52:27)
    2. ACTION: kkeithley to put 3.6.0 beta / rc on the Longevity Cluster (JustinClift, 12:55:02)
    3. http://review.gluster.org/#/c/8541 ? (JustinClift, 12:57:51)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1127140 (kkeithley, 12:58:19)

  10. Replacement for Gluster Forge (JustinClift, 13:00:18)
    1. ACTION: JustinClift to bring up Gluster Forge replacement on gluster-devel and gluser-users (JustinClift, 13:02:56)


Meeting ended at 13:03:34 UTC (full logs).

Action items

  1. davemc to get the GlusterFS Consultants and Support Company's page online by the end of this week
  2. kkeithley to chase pranithk about https://bugzilla.redhat.com/show_bug.cgi?id=1127140
  3. JustinClift to create blog post about GlusterFS 3.4.6beta1 rpms being on the download server
  4. lalatenduM to create blog post about GlusterFS 3.4.6beta1 rpms being available on the download server
  5. JustinClift and lalatenduM to ensure lalatenduM has a blog account
  6. ndevos and hagarth to discuss the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4
  7. ndevos and hagarth to discuss on gluster-devel the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4
  8. JustinClift to ping David Robinson (Corvid Tech) to see if they will have time to test 3.6 beta
  9. hagarth, JustinClift and davemc to sync up on 3.6.0 launch plan offline
  10. kkeithley to put 3.6.0 beta / rc on the Longevity Cluster
  11. JustinClift to bring up Gluster Forge replacement on gluster-devel and gluser-users


Action items, by person

  1. davemc
    1. davemc to get the GlusterFS Consultants and Support Company's page online by the end of this week
    2. hagarth, JustinClift and davemc to sync up on 3.6.0 launch plan offline
  2. hagarth
    1. ndevos and hagarth to discuss the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4
    2. ndevos and hagarth to discuss on gluster-devel the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4
    3. hagarth, JustinClift and davemc to sync up on 3.6.0 launch plan offline
  3. JustinClift
    1. JustinClift to create blog post about GlusterFS 3.4.6beta1 rpms being on the download server
    2. JustinClift and lalatenduM to ensure lalatenduM has a blog account
    3. JustinClift to ping David Robinson (Corvid Tech) to see if they will have time to test 3.6 beta
    4. hagarth, JustinClift and davemc to sync up on 3.6.0 launch plan offline
    5. JustinClift to bring up Gluster Forge replacement on gluster-devel and gluser-users
  4. kkeithley
    1. kkeithley to chase pranithk about https://bugzilla.redhat.com/show_bug.cgi?id=1127140
    2. kkeithley to put 3.6.0 beta / rc on the Longevity Cluster
  5. lalatenduM
    1. lalatenduM to create blog post about GlusterFS 3.4.6beta1 rpms being available on the download server
    2. JustinClift and lalatenduM to ensure lalatenduM has a blog account
  6. ndevos
    1. ndevos and hagarth to discuss the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4
    2. ndevos and hagarth to discuss on gluster-devel the outstanding 3.5.3 blocker BZ's, and which ones to move to 3.5.4


People present (lines said)

  1. JustinClift (152)
  2. hagarth (45)
  3. kkeithley (35)
  4. ndevos (25)
  5. lalatenduM (15)
  6. davemc (12)
  7. jdarcy (6)
  8. glusterbot (6)
  9. zodbot (2)


Generated by MeetBot 0.1.4.