#gluster-meeting Meeting

Meeting started by ndevos at 12:02:54 UTC (full logs).

Meeting summary

  1. Roll Call (ndevos, 12:03:20)
  2. Bugs in NEW or ASSIGNED state where a non-developer is assigned (ndevos, 12:09:21)
    1. http://goo.gl/JxXzUR is a report that contains the users and NEW/ASSIGNED bugs (ndevos, 12:10:01)
    2. avati and rwheeler should not be assigned to any bugs anyomre (ndevos, 12:13:26)
    3. bug report lifecycle http://www.gluster.org/community/documentation/index.php/Bug_report_life_cycle (lalatenduM, 12:17:53)
    4. AGREED: Move bugs in NEW+assignee to NEW+gluster-bugs@redhat.com (ndevos, 12:30:43)

  3. What happens after a bug has been marked "Triaged"? (ndevos, 12:31:31)
    1. ACTION: hagarth will look for somebody that can act like a bug assigner manager kind of person (ndevos, 12:46:53)
    2. ACTION: ndevos to add bugs@gluster.org on all existing gluster bugs (ndevos, 13:00:50)
    3. ACTION: pranithk to report next week how his team is assigning triaged bugs (ndevos, 13:02:28)
    4. AGREED: No meeting next week (ndevos, 13:06:26)


Meeting ended at 13:06:53 UTC (full logs).

Action items

  1. hagarth will look for somebody that can act like a bug assigner manager kind of person
  2. ndevos to add bugs@gluster.org on all existing gluster bugs
  3. pranithk to report next week how his team is assigning triaged bugs


Action items, by person

  1. hagarth
    1. hagarth will look for somebody that can act like a bug assigner manager kind of person
  2. ndevos
    1. ndevos to add bugs@gluster.org on all existing gluster bugs
  3. pranithk
    1. pranithk to report next week how his team is assigning triaged bugs


People present (lines said)

  1. ndevos (108)
  2. Humble (35)
  3. hagarth (34)
  4. lalatenduM (32)
  5. kkeithley_ (24)
  6. pranithk (23)
  7. krishnan_p (19)
  8. JustinClift (7)
  9. zodbot (6)


Generated by MeetBot 0.1.4.